Powermac7500とpowerbookG3をRta52iでLAN接続しました。7500の方は問題なくIPを取得しインターネットへ行けます。G3の方は最初TCPIPを認識しませんでしたが、専用ケーブルを使用することによってルータへ接続できました。(LANのランプがつきます)ところがIPを取得しないので、決めうちしましたが、ルータが受け付けてくれません。TCPIPを入れなおしたり、PRAMを初期化したり、HPに出ていることは全てやってみましたが、結果変わらず。OS再インストールとかしか手はないのでしょうか?これはLANボード内臓で、モデムとLANが両方使えるというもののようですが、ここら辺で何か設定が必要なのですか?RTAを使用する前はこのモデムを使用してインターネットをしていました。

A 回答 (4件)

補足です。


kenkenkentさんがおっしゃっている問題はYAMAHAのルータではRTA50iの初期のファームウェアで問題になっていたものでRTA52iに搭載されているファームウェアでは問題は起こらないはずです。
EthernetUpdateやfirmwareupdateなどを試みてみるのも良いかもしれません。
ただ質問中の「専用ケーブル」というのが何を差すのかかなり気になります。

参考URL:http://asu.info.apple.com/swupdates.nsf/artnum/n …
    • good
    • 0

もしかして、PowerBookG3の方は、OS9.0を搭載していますか?


確か9.0は、『TCP/IPコントロールパネル』の設定を
『DHCPサーバーを参照』にしていると、IPを正しく認識しないと言うエラーが
報告されていた様に記憶しています。
また、同じく『TCP/IPコントロールパネル』の経由先は
『Ethernet』に設定されていますか?
また、『AppleTalk』の経由先も『Ethernet』にするとか。
とりあえず、これらを確認してみて、また補足して下さい。
    • good
    • 0

考えられるのはコントロールパネルの「TCP/IP」の設定の問題くらいですね。

10BASE-T接続だと思いますのでその辺しか考えられることがないのですが。
ただ、「受け付けてくれない」というのが何を差しているのかが解らないのですがDHCPでアドレス取得を指定してもだめなのかどうか。昔よく言われたMacOS9とDHCPの問題はRTA52iでは解決されているはずですし
7500の方でみれるのでしたらルータのログを見てみて下さい。あともう少し状況を教えてください。
あとヤマハのルータのメーリングリストに振るって言う手もあります。
    • good
    • 0

まずは、共有フォルダなどを作ってMacどうしで通信ができるかどうか確かめてみた方が良いですね。


IPは、基本的にプライベートアドレスなら何をつけても問題は無いです。
家庭内LANだと 192.168.0.1 がルータで、最後の数字が2,3,4と上がってく程度でしょう。
このときサブネットマスクの設定を間違えると、見えなくなっちゃいますので、とりあえずサブネットマスクは 255.255.255.0 でいいと思います。

でも、PBG3のシリアルポートってなんか問題あるような事聞いた事有りますね。どこでだったか忘れましたが・・・
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

今、見られている記事はコレ!

おしトピ編集部からのゆる~い質問を出題中

お題をもっとみる

このQ&Aを見た人が検索しているワード


このカテゴリの人気Q&Aランキング

おすすめ情報

カテゴリ