イラストレーター8が暴走気味なのです。

1,フォトショップで加工した画像を「配置」で置く際、
  時折、モノクロで粒の粗いドット画像に
  なってしまうのです。
  フォトショップ加工時は、
  CMYK・350ピクセル/インチ という状態なのにです。

2,まるでいうことを聞かなくなる。
  ツールの変更をしようと、
  ツールボックスのツールをマウスでクリックすると、
  レイヤーのウインドウが反応する、とか、
  ズームアップしてしまう、とか…。
  意図と違う動きをしては考え込む(動かなくなる)。
  でも他のソフトは動くので、
  一瞬、他のソフトを見てからすぐに戻ると、
  1~2回クリックが可能になる。
  でもクリックするとまた考え込む。
  という状態です。


WIN・pen3-1000Ghz・256mで使っています。
メモリーのせいかと思いフリーのメモリー表示ソフトを
使うと60~70%ぐらいでした。
主に重いデータを扱っているときに発生するようです。
50~200メガ前後のデータです。
詳しい方、よろしくお願いいたします。


(と書きながら過去ログを読んでみました。
 む~ん、システムリソースとやらは確認してないぞ…。
 フォントも結構入れてるし、もしかしたらコレかな?)

A 回答 (4件)

設定等にミスは無いとの事で、失礼しました。


そうなると、メモリー、グラフィックチップ、グラフィックメモリー
などの、ハードウェアの問題か、あるいは、イラレ自体が抱える
アプリケーションのバグの可能性もありますね。
そう言えばイラレは5.5の時にも配置画像のバグがあったじゃないですか。
配置した画像を斜めにすると表示が消えるって言う(たまに消えない)。
おかげで、非ポストスクリプトのインクジェットプリンターとかだと
印刷されないんで、わざわざフォトショップで斜めにした画像を作って
配置したり、イラレのデータをEPS保存してからフォトショップに変換して、
それから印刷したりとかしてましたからねぇ。
    • good
    • 0
この回答へのお礼

回答ありがとうございます。なるほど、ハードとの相性や、バグのようなこともありえますね。   ともかくみなさまが同じような悩みを抱えているわけではない、ということが分かったのが一番の収穫です。つまり、割り切って付き合っていくしかないかなぁ~、と。(笑) 友人がver.9を入手したので、ちょこっと使わせてもらって、良さそうだったら購入に踏み切ろうかな。^^   ともかくたくさんの回答、ありがとうございました。このへんで締め切ろうと思います。

お礼日時:-0001/11/30 00:00

配置してあるフォトショップのEPS画像のフルサイズプレビューが


『1bit(モノクロ2階調)』になってるって事は無いですよねぇ?
あるいは、イラストレーター側の設定で、とか。
もし、途中まではカラーだった画像が途中で急にモノクロに落ちてしまうのだとしたら、
アプリケーションメモリーの不足か、グラフィックメモリーの不足か・・・。
あるいは、グラフィックチップの処理能力をオーバーしたか・・・。
軽いデータではその症状は出ずに、重いデータの時だけなんですよね?
フォトショップなんかだと、保存した容量が50MBのファイルだと、
開くと必要メモリーが300MB~みたいな事がよくありますが、
イラレだとどうなのかなぁ? もし、イラレも同じだとすると、
メモリー不足かも知れません。

ツールバーが全然違うところで反応すると言うのも、
ツールを選んでクリックした後でマウスを移動してしまうと、
実は仮想メモリーにアクセスしている途中とかでクリックを受け付けるのが遅れて、
今カーソルがいる場所で反応してしまっている、とかかも知れません。
    • good
    • 0
この回答へのお礼

回答ありがとうございます。
        
画像の件ですが、設定などに間違いありません。
なんせ“時折”できないだけで、
時間を置いてからすれば、同じデータ、同じ作業が、
綺麗になるのです。お話からするとやはりメモリーのようですね。         ツールバーの件の詳しい状況ですが、ツールボックス内で何度クリックしても、レイヤーの“瞳”(プレビュー)がオンになったり・オフになったりする、という状況が一番多いのです。で、データ内でクリックすると、イラストレーターだけフリーズすると…。  ちなみにインストールし直しても同じ状況でした。  やっぱメモリーなのかなぁ…

お礼日時:-0001/11/30 00:00

環境がwinだということなので、一概に私の意見が参考になるかはわかりませんが・・・。


1.イラストレーターに配置した画像は、モノクロ調になりドットの大きい荒れた画像になるのは、正常です。理由は、配置というコマンドでは、”この場所にこの大きさのこの写真を使用する”という必要最小限の情報のみをイラストレーターに記述するだけで、画像はプレビューでのみの表示になります。実際、印刷時には上記の情報をプリンター(ポストスクリプト対応)が理解して実画像のあるフォルダーまで実データーをよみに行くので、出力時は綺麗な画像で出てきます。こうすることにより、イラストレーターのデータはどんなに画像を張り付けても250kb程度の軽いデータで保存することが出来るのです。(その他に実データも一緒に保存する必要はありますが。)
どうしてもイラストレーターのモニター上に綺麗な画像を表示したい、もしくはプリンターがPS対応ではないときは、ファイルの”開く”コマンドを使用すれば鮮明に表示されます。但しこの場合、イラストレーターのデータの重さは大変重い物になります。
注)上記はmacでの場合で、winとmacはポストスクリプトの対応に若干違いがあるかもしれませんが。

2.理由はわかりませんが、cpuの処理速度は確かにすばらしい速さですが、50~200mbの画像となると、少しメモリが足りないような気がします。adobeのソフトは瞬間的に大量のメモリ空き容量を必要とする場合がありますので、60~70パーセントとはいえ、気は抜けません。
又、adobeのソフトは、処理速度が速ければ確かに良いのですが、必要以上に高すぎても、意味が無く、又そのために障害が出るのも事実です。shigatsuさんのおっしゃるとおり、もしクロックアップされているのであれば動作保証範囲内で確認すべきだと思いますよ。
    • good
    • 0
この回答へのお礼

回答ありがとうございます。


1,についてですが、
必ず、ではなく、時折、なってしまうのです。
折り込みチラシを作っていることもあって、
B4サイズに30前後の画像を配置するのですが、
たとえば3個目までは綺麗な画像で配置できたのに、
4個目を配置するといきなりドット絵になってしまう…。
再起動しても同じ現象…。
ちょっと頭を冷やしにデスクワークなんぞやって、
しばらくして同じ作業をすると綺麗に配置…。
という状態なのです。
       
2,やはりメモリですか…。
早すぎても障害が出るのは初耳でした。

お礼日時:-0001/11/30 00:00

ものすごいクロックでお使いのようですが・・・



もしクロックアップされているようなら、戻しましょう。動作保証範囲内での動作確認すべきですね。
    • good
    • 0
この回答へのお礼

早速の回答、ありがとうございます。


ハードのスペックは購入時のままです。
以前は150Mhzで頑張っていたせいもあり、
奮発しました。(笑)

ショップブランドというやつで、
BTOでスペックが選べるタイプのものです。
よってハードは一切いじってません。

お礼日時:-0001/11/30 00:00

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

今、見られている記事はコレ!

おしトピ編集部からのゆる~い質問を出題中

お題をもっとみる


このカテゴリの人気Q&Aランキング

おすすめ情報

カテゴリ