PC9801のDOS ver.6.2 でwin3.1を起動しようとすると、「このバージョンのDOSはサポートしてません」というメッセージがでます。
本当なんでしょうか??

A 回答 (4件)

PCのS/W,ON、起動メニューより、Win3.1を選択、でエラーメッセージ表示と解釈しますがよろしいでしょうか?



当方も以前、dos3.3D/dos6.2/dos6.2+Win3.1/Win95という複雑な?使い方をしていました。(ソフトの都合上)(^^

Win3.1はDosのソフト?ですので、考えられるのがconfig.sys & autoexec.bat にDos3の物が設定されているのではということです。

config.sys & autoexec.batの記述の点検をしてみてはいかがでしょうか。

補足していただければ、こちらで確認も出来ます。まだ上記設定が残っていますので・・・。
    • good
    • 0

こんばんは!



Win3.1ですか~(^^懐かしいですね!
既に記憶の外になりつつあるバージョンですが!
たしかDOS6.2でも使っていた記憶がありますが・・・
その時は、
 DOS6.2でHDのフォーマット インストール
 Win3.1のインストール
とした記億があります・・・!
既に記憶も曖昧なので違ったらスミマセン!

たぶんご承知のこととは思いますが
 Win3.1は NEC9801用をお使いですよね?


<余談>
たしかFD版だと、
 MS製9801用で40枚以上
 NEC製だと50枚以上
あってインストール時間と手間が悲惨なくらいかかった
ことを記憶しています(T-T
お持ちのWin3.1がCD-ROM版であることを祈りつつ(^^;

この回答への補足

ありがとうございます。
人からもらったPC9801FAで外付けHDが2台あって、それぞれにDOS3とDOS6.2(win3.1)が入っています。
くれた人はずっとつかってないので、記憶がないといっていて、構成も複雑なので困っています。

補足日時:2001/10/28 06:34
    • good
    • 0

DOS5.0でシステムフォーマットしたディスクにDOS6.2のシステムを転送し、起動するとこのエラーが出たような記憶が・・・・・過去のことで記憶があいまいです。

この回答への補足

ご回答ありがとうございます。
これなのかなぁーとおもいます。
人からもらったPCなので、よくわからないのです。。

補足日時:2001/10/28 06:38
    • good
    • 0

Dos ver.6.2 ならWin3.1は使えるはずですが(確かDOS5以上だと思いました)



質問の内容がよく分かりません。

>Win3.1を起動

既にDos上にWin3.1をインストールした後、Win3.1起動時のエラーメッセージなんでしょうか?
それとも、パソコン起動時なんでしょうか?

PC9801の型番と、エラーの詳細をお知らせ下さい。

それにしても、今時Win3.1も珍しいですね。
当方も使い続けていましたが、今春PCの買換えで消滅しました。(^^

この回答への補足

ありがとうございます。
win3.1起動時のエラーです。
>PC9801の型番と、エラーの詳細をお知らせ下さい。
9801FAです。エラーは質問にかいたままの日本語がでてきます。
>それにしても、今時Win3.1も珍しいですね。
人からもらったんです。。
98すきなもんですから。

補足日時:2001/10/28 06:29
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

今、見られている記事はコレ!

おしトピ編集部からのゆる~い質問を出題中

お題をもっとみる


このカテゴリの人気Q&Aランキング

おすすめ情報

カテゴリ