3台をLANしているところに、新しく1台追加したところ、どうしても認識しません。追加したパソコンは、別のネットワークで使用していました。

A 回答 (6件)

まずは物理層から順番に確認してみましょう。



1.リンクランプ確認
HUBの該当ポート(またはNIC側)のリンクランプ点灯確認
点灯してない場合
ケーブル、HUBのポートをかえてみてください。

2.ネットワーク設定を確認
使用OS、使用プロトコル、ワークグループ、ドメイン等、もう少し詳細情報があるとよいのですが。あてずっぽうで・・・

プロトコルが違う場合
同じプロトコルにしてください。

ドメイン名 or ワークグループ名が違う場合
同じ名前にしてください。
ちなみにコンピュータ名は他3台とは違う名前にしてくださいね。

プロトコルがTCP/IPでIPアドレスの数字がアタマから違う場合
IPアドレスの最後の一桁の数字を他3台と違う数字にして、
その他の数字は他3台と同一にしましょう。
例)IPアドレス 192.168.0.x←この最後の一桁の数字を他3台とは別にします。
サブネットマスクも忘れずに他と同一にしましょうね。
例)サブネット マスク 255.255.255.0

TCP/IPでDHCPサーバーからアドレスを取得の場合
ちょっとやっかいですね。
一度、固定で正しく(?)IPアドレスの設定をして、再起動して、その後DHCPの設定に戻してもう一度再起動してあげましょう。

上記のどれかに該当しているといいのですが・・・
    • good
    • 0

もし、LANにEthernetを使用しているとして、


3台を繋いでいると言う事は、ハブを使っていますよね。
もしかして、新しく追加した1台と、ハブの間が
Etherのクロスケーブルで繋がっている、
なんて事は無いでしょうか?
今まで使用されていた別のネットワークと言うのが、
他のパソコンとのピア・ツー・ピア(1対1での接続)だとすると、
クロスケーブルが使われているハズですので。
    • good
    • 0

まず、プロトコルの確認をしてください。


hagisan42さんの既存のLANと同じプロトコルが追加したPCに存在しなければなりません。
TCP/IPにてLANを使用されている場合で、プライベートアドレスを使用している場合。
IPアドレスを確認します。
○○○.×××.□□□.までは同じ数字が設定されていて残りの3桁はそれぞれのPCに違う数字が入っていなければなりません。
サブネットマスクは255.255.255.0をすべてのPCに設定してあることを確認します。
これらがすべて正しく設定されているのにも関わらず認識されていないようでしたらhyde-laさんのおっしゃるように
DOSプロンプトで
ping ○○○.×××.□□□.繋がらないPC として反応をみます。
反応がない様でしたらケーブルの破損やハブの故障はたまたネットワークカードの故障など考えられますのでつなぎなおし等を行って原因部分の切り分けをしていくと良いかもしれません。
    • good
    • 0

別のネットワークで使用してたら、単に設定のミスなのでは


ないでしょうか。
ping返って来ました?

ping返ってくるかどうかくらいは書いてくれないと
他になんとも言えません。
    • good
    • 0

Windowsならとりあえずネットワークのプロパティを開いて、ワークグループを他のマシンと同じ名前にして再起動してみてください。

    • good
    • 0

できればもう少し状況を詳しく書いてもらえると、回答しやすいのですが・・・


使用しているOSや、インストールしているネットワークコンポーネントなどなど・・・
とりあえず、ワークグループ、IPアドレス、サブネットマスクの設定を
確認してみてはいかがですか?
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

今、見られている記事はコレ!

おしトピ編集部からのゆる~い質問を出題中

お題をもっとみる


このカテゴリの人気Q&Aランキング

おすすめ情報

カテゴリ