インターネットで、「極度の不安定な状態」らしき状態が頻繁に起きるようになってしまいました。

ページにつながることはつながるのですが、読み込んでいる画像がすぐに赤い×印に変わってしまいます。ページによっては赤い矢印だらけです…。
それでも使っていると、そのうちにつながらなくなってしまいます。再起動すると、しばらくは調子いいんですが、また同じ状態に戻ります。
プロバイダーに問い合わせたところ、プロバイダー側には問題はないという回答を得ました。

どうすればこの状況を改善できるのですか?
アドバイス、よろしくお願いします。

A 回答 (4件)

わたしも同じ症状が起きるのですが、それって機種依存の画像フォーマットだと思っていました。

違うのですか?マックでWinで作った画像が見れないとか、またその逆ってことはないですか?
    • good
    • 0

どのHPでも同じ症状が出るのでしょうか?


その場合、ケーブルテレビを使ってインターネットに接続しているのならば接続の設定がおかしくなっている可能性がありますが、ダイヤルアップならば、プロバイダに問題が無いなら、混雑してるだけかもしれません。
特定のHPでのみ起きる症状ならHPの置いてある所に原因があるか、ご利用のプロバイダとの相性なのどうしようもないです。

また、常駐しているアプリケーションがインターネットにアクセスしている(ダウンロードソフトやアプリケーションの自動アップグレード)ため重くなる事もあります。

また、僕の経験談なのですが、フリーのブラウザを使っていたときに、ある操作を行うと突然暴走してリソースをめちゃくちゃ消費する事がありました。

あと、某有名メーカーのモデムを使ってるのですが、電話機の方に繋ぐ回線を繋いでおくと、速度が全くでないといった事が起こりました。(同じ症例複数人に有り)

どれも当てはまらない場合は、最悪の場合、ハッカー(クラッカー)によって何かPCの中に埋めこまれてる可能性もあります。解決策が見つからないときはOSの再インストールを試してみてはいかがでしょう?

参考までにどうぞ。
    • good
    • 0

インターネット接続の設定がおかしくなってしまってる可能性があると思います。



ダイヤルアップ環境でお使いでしたら、[スタート]-[設定]-[コントロールパネル]の[ネットワークとダイヤルアップ接続]を開いて、「新しい接続の作成」を使って、ダイヤルアップの設定をやり直してみてください。

(設定方法は、プロバイダに入会した時に配布された冊子とか、プロバイダのホームページとかに記述してあるはずです。分からなければ、プロバイダのサポートに電話してもいいかもしれません。)

うまく設定できたら、IEの[ツール]-[インターネットオプション]-[接続]のページで、標準の接続に設定してやればいいでしょう。
    • good
    • 0

メモリやHDの空きは十分にありますか?


OSはWin9xでしょうか?

この回答への補足

ご回答ありがとうございます!!
メモリ・HDの空きには問題ないと思われます。
OSは Windows98、IEは バージョン 5.5 です。

補足日時:2000/12/30 11:42
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

今、見られている記事はコレ!

おしトピ編集部からのゆる~い質問を出題中

お題をもっとみる


このカテゴリの人気Q&Aランキング

おすすめ情報

カテゴリ