質問

PC/LAN環境について
OS:Windows XP professional SP2
無線LANルーター:WHR-G54S/U
無線LAN子機(USBタイプ):WLI-U2-KG54
(ビックカメラで親機・子機セットで¥10000ほど、購入してほぼ半年)

状況について
付属のCDから、セットアップ開始で、
子機の無線LANドライバインストーラ起動

旧バージョンのファイルを検索

ドライバをコピー

「製品を取り付けてください。製品を取り付けたら、
そのまましばらくお待ちください。」
ここで子機を取り付けるが、画面はそのまま何も変わらず、
子機の「ACTランプ」も点滅すらせず、全く無反応。
ドライバのインストールができず、無線LANのセットアップができません。
 以前はここで子機を取り付けると同時に「ACTランプ」は
緑の点滅を見せ、画面は次の画面に移っていきました。

今まで打った対策について
 OSのクリーンインストールのみです
(PCの購入から4年近く経ち、HDDの中身もごちゃごちゃ
してきていたので、それらが原因かと思ったが、
その後も解決はしなかったです。)
 
元々、1ヶ月くらい前までは無線通信できたのですが、
突然出来なくなりました。そのときもデスクトップ右下画面に
「無線LANアダプタが見つかりません」と表示がでていたのを覚えています。

子機の故障なんでしょうか。
説明が足りないところがありましたら
逐一補足させていただきます。
このような経験のある方などいましたら、
是非とも回答・アドバイスをお願いいたします。
なんとしてもネット接続を完了したいので
みなさま、よろしくお願いします。

通報する

回答 (5件)

おはこんばんにちは、
USBポートに適正な電源供給が行ってないような・・・
(USBポートの電源供給部の故障では?)
一度不明なデバイスを削除して下さい。
再起動後、アダプタを取付けてもダメですか?

この回答への補足

こんにちは。
お返事ありがとうございます。

USBポートの「電源供給部の故障」に関してですが、
現在他の製品として、ポータブルHDDをこのUSBポートで接続
できることを確認しています。
自動給電もできているようです。
ですので、電源供給部の故障はないと思っています。

>>>一度不明なデバイスを削除して下さい。
>>>再起動後、アダプタを取付けてもダメですか?

デバイスマネージャのプロパティから、
「デバイスを削除」(上級者向け)
を選び、再起動後、同じCDからのインストール方法で、
アダプタの取り付けを行いましたが、
これもダメでした。

No.3です。
もう一台のPCで接続可能とのことですが、接続不可のPCとの
環境の相違点はないですか?
たとえば、
・無線子機の接続に、USBの延長ケーブルを使用しているか否か
・USBハブを使用しているか否か
上記の使用があれば、外し、使用していなければ、使用してみて
どうか?というところだと思います。

メーカサイトからマニュアルを確認しましたが、ドライバインストールのモード
が自動と手動と切り替えができるようですが、間違いはないですか?
■自動の場合は、CDを使用せずにUSBポートに挿し込むだけで
ドライバインストールができるようです。
■手動の場合は子機側面の切り替えスイッチが「端」になっていないと
いけないようです。
がんばってください。

この回答への補足

まずご指摘の相違点については
問題のPCを旧PCと呼ぶことにします。
メインで使用しているPCを新PCとします。

>>>無線子機の接続に、USBの延長ケーブルを使用しているか否か
USB延長ケーブルを使用する場合、
使用しない場合の両方をそれぞれのPCで試したところ、
結果は残念ながら、同じでした。
旧PCでは搭載されている4つのポートすべてで両方のやり方で
試しましたが、うんともすんとも、いいませんでした。
反対に、新PCではそれとは間逆です。すべて成功でした。

>>>USBハブを使用しているか否か
旧PC、新PCともにUSBハブは使用していません。

相違点については、
OSを除き、CPU、RAM、HDD、GPU、チップセット?(マザーボード)等あらゆるハードスペックが新PCのほうが上位なのは勿論なのですが、
私が今回のことで考えられるUSBポートについて、
新PCはUSB2.0対応なのに対し、
旧PCはUSB1.1までだということぐらいです。

お恥ずかしい話ですが、
旧PCは4年前にPC超初心者の私に代わって、
知人が自作で構築してくれたものなので、
今でこそ、ある程度わかったものの、依然として
未熟なままなのです。
知人も依然そのPCが稼動できていることに
懐かしみがあるようですが、この問題に
関しては全くお手上げのようです。
 スペックはたしかに古いのですが、
突然調子が悪くなる前までは、確かに子機も稼動し、
ネットもできていました。
最終的には子機を修理に出してみようと思っています。

>>>メーカサイトからマニュアルを確認しましたが、ドライバインストールのモードが自動と手動と切り替えができるようですが、間違いはないですか?
 これを確認したのですが、WLI-U2-KG54タイプのものには
自動・手動の切り替えはないと思います。
 同じ形で同じデザインのWLI-U2-KG54-AIのタイプと間違われたのでは
ないでしょうか。

マニュアルまで遡って、調べていただけるとは脱帽です。

物理的な障害の可能性があります。
確認方法は、無線LAN子機を挿した状態で
■マイコンピュータを右クリック→プロパティをクリック→
ハードウェアタブをクリック→デバイスマネージャを開きます。
「ネットワークアダプタ」の項目に無線子機の製品名が表示されて
いれば正常にインストールされています。
不明なデバイス(?クエスチョンマークのアイコン)があれば、
機械的に反応(認識)しているが、ドライバがインストールできていない状態。
上記のいずれにも該当しない場合、機械的に認識していない。
ということになります。
■機械的に認識していない場合は、無線LAN子機のトラブルか、
USBポートのトラブルのどちらかの可能性が高い。
■USBポートに他のUSB機器を接続し、正常に動作するなら、USBポート
は正常。無線LAN子機のトラブルの為、販売店もしくはメーカへ・・・
■他のUSB機器も動作しない場合は、USBポートのトラブルの可能性あり。
OSのクリーンインストール済みということなので、PC本体の物理的な
トラブルの可能性も出てきます。

という判断ができます。

この回答への補足

段階を踏んだ非常にわかりやすいアドバイス,本当に恐れ入ります。

ANo,1の方への補足にもありますが、
デバイスマネージャを確認したところ
やはり「不明なデバイス」とされていました。

実はこのPC及び、USBポートは無線LAN接続の他にもポータブルHDDを
接続したことが以前から何度もあり、
現在クリーンインストールした後もなにかとファイルの出し入れのために利用しています。
つまり、ANo,3の方の指摘から、USBポートのトラブルではなく、子機自体のトラブルと考えられますね。

ところが、ここで困ったことがあるんです。
私がメインで使用している
別のPC(半年前に購入したDELL製PC、有線LAN)があるのですが、
そちらのPCに無線LAN子機を接続すると、
なぜかしっかりと子機が反応、「ACTランプ」も点滅して、
接続が可能になるのです。いまもう一度試して確認しました。
つまり、
別のPCには接続可能で、
肝心のこのPCには接続ができないということが
起こっているんです。

さきほどの考えとは矛盾してしまうような感が否めません。
どういうことなのか、本当に困っています。

宜しくお願いします。

>無線LANアダプタが見つかりません

他社製品が入っていませんか?

Q31

>ドライバがインストールできない

セキュリティ対策ソフトが邪魔する場合
XPということでアドミ権限でログインし、インストールしないといけない場合

この回答へのお礼

お返事ありがとうございます。

他社製品は一切入っていません。
無線LANはこれが初めてのことでしたので。

>>>XPということでアドミ権限でログインし、インストールしないといけない場合
 私は常にアドミニスター権限でPCにアクセスしています。
 それでも解決はしないようです。

デバイスドライバは確認しましたでしょうか?
どのような内容になっていますでしょうか?

この回答への補足

早速のお返事に感謝します。
今一度、PCにドライバのインストールを試しましたが、やはり同じ結果になりました。

デバイスドライバを確認したところ、
⇒USBコントローラ
 ⇒intel[R]82801BA/BAM USB Universal Host Controller2442
⇒intel[R]82801BA/BAM USB Universal Host Controller2444
 ⇒USBルートハブ
 ⇒不明なデバイス
となっていました。
プロパティでは、「ドライバがありません」とありました。

画面右下のタスクバーにも
「USBデバイスが認識されていません。
このコンピュータに接続されているUSBデバイスの一つが
正しく認識していないことがWindowsによって認識されていません。」
と表示されています。

今までに10回近く同じこと試しましたが、やはり結果は同じでした。

今現在このPCは、クリーンインストールしたばかりで、
ウィルス対策ソフトはおろか、アプリも殆ど入っていません。
有線LANにもいないでいません。(有線LANは可能です)
まっさらな状態なので、無線LAN接続できるかと思ったのですが。

経験者の方、よろしくお願いします。

このQ&Aは役に立ちましたか?6 件

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

新しく質問する

このQ&Aを見た人が検索しているワード


新しく質問する

このカテゴリの人気Q&Aランキング

毎日見よう!教えて!gooトゥディ

べんりQ&A特集