質問

下記の構成で自作PCを作りました。

【マザー】JETWAY HA07-ULTRA
【ケース】Antec SOLO WHITE
【CPU】AMD Athlon64X2 5200+
【HDD】SEGATE ST3500320AS
【電源】玄人志向 KRPW-V400W
【光学ドライブ】ソニーNEC AD-7200S/
【メモリ】UMAX Pulsar DCSSDDR2-2GB-800
【OS】Win XP SP2

マザーボードのHDMI端子から自宅のプラズマTV(TH-37PX50)に
繋いでみたのですが、映像は問題なく表示されるのですが、
音声が出力されません。チップセットの仕様上は出力される
筈なのですが・・・
友人宅のSONYのBRAVIAにも繋いでみたのですが、やっぱり音声の出力は
されませんでした。
サウンドのプロパティでは「Realtek HD Audio output」と表示されています。
ドライバー関係はマザー付属のCDからインストールしています。

同じ様な経験をされた方がいましたら、ご教授宜しくお願い致します。

通報する

回答 (2件)

SP SP2の場合、「Microsoft UAA HDMI Audio Class Driver」をインストールしないと駄目かも知れません。
AMDのHPからダウンロードしてインストールした後に、同ページにあるATI HDMI Audio Driverをインストールしてみてはどうでしょうか?

・ドライバダウンロードページ(GAME AMDサイト)
http://game.amd.com/us-en/default.aspx
から「Drivers&TOOLS」ボタン → 「ATI Catalyst™ 8.11 Display Driver for Windows XP Professional/Home Edition」リンク → 「Optional Downloads」のリンク(Individual driver download packages~ってやつ) → 「Optional Downloads」の2番目のリンク(ATI HDMI Audio Driver~ってやつ)

(注意)
Microsoft UAA HDMI Audio Class Driverのデフォルト言語は英語なので、リンクの下にあるコンボから「Japanese」を選んでからダウンロードしてください

この回答へのお礼

調べた結果、BIOSでHDMI用のサウンドデバイスがオフになっていました。
その後リンクのサイトのドライバーをインストールし、音声が出力できる様になりました。 ありがとうございました

ここの質疑が参考になりませんか?
http://bbs.kakaku.com/bbs/-/SortID=6779604/

この回答へのお礼

回答ありがとうございます。

リンクのページを確認させていただきました。
自分のPCのサウンドのプロパティでは、「Realtek HD Audio output」だけで、
実際は「ATI HD Audio rear output」というのに切り替えるみたいですが、
出てきません。

ATI HDMI Audio Deviceといのも、"ドライバーがサポートされていません"とエラーが出てインストール出来ませんでした。

このQ&Aは役に立ちましたか?2 件

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

新しく質問する

注目の記事

おしトピにAndroid版アプリが登場

話題のトピックにさくっとコメントできる「おしトピ」に Android版アプリが登場! もっと身近に使いやすくなりました。
今ならダウンロードで話題の掃除ロボットや全天球カメラが 当たるプレゼントキャンペーンも実施中。


新しく質問する

このカテゴリの人気Q&Aランキング

毎日見よう!教えて!gooトゥディ