郵便局のゆうちょインターネットホームサービス実証実験に
モニター当選したんですが、未だに利用開始できていません。。。

理由は、ネットスケープのインストールでつまづいています。
★利用できるブラウザソフト★
「Netscape Communicator4.06以上4.71以下のバージョン」
とあるのですが、どこに行けば上記のものが手に入ります???

ネットスケープのホームページには、”ネットスケープ6”とか・・・

せっかく当選したので活用したいと思うので、どうか教えてください。

A 回答 (1件)

私もゆうちょやっています。


Netscape NavigatorまたはNetscape Communicatorは新しいものならバージョンを問わないはずです。現に以前は書いてあったと思いますが、今はゆうちょのHP(http://www.yu-cho.yusei.go.jp/service/ihs/s4060. …)ではバージョンを書いてありません。
ダウンロードは、参考URLのブラウザ選択でCommunicatorを選択すればOS別にダウンロードできます。
ちなみにネスケはVer6はセキュリティ問題があったため6.01が最新版になりました。
ただしダウンロードより雑誌のおまけから、インストールしたほうがストレスがないと思います。

ちなみに混乱しがちですが、ネットスケープナビゲータはブラウザのみのものの商品名です。
ネットスケープコミュニケータはネットスケープナビゲータを含め、ホームページ作成ソフト、電子メールソフトをセットにした統合ソフトです。

参考URL:http://home.netscape.com/ja/download/
    • good
    • 0
この回答へのお礼

ご親切に回答いただきありがとうございました。
早速参考URLからネスケ6をダウンロードし、挑戦中です。

お礼日時:2001/04/05 13:35

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

今、見られている記事はコレ!

おしトピ編集部からのゆる~い質問を出題中

お題をもっとみる

このQ&Aを見た人が検索しているワード


このカテゴリの人気Q&Aランキング

おすすめ情報

カテゴリ