質問

Windows 7 64bitでのIE8の動作がオカシイ

こんにちは 私は今、Windows 7 に標準で搭載されている
IE8の動作で問題が発生しています。

=========================================================
症状
ツール→インターネットオプション→ホームページ
に http://www.google.co.jp を設定した時、
IE8を起動時に、
「Internet Explorer ではこのページは表示できません」
となる。
http://www.google.com
http://www.google.com/webhp?hl=ja
を設定した場合も同じである。
==========================================================
問題
全てのアドレスで、起動時に
「Internet Explorer ではこのページは表示できません」
が表示されるのなら良いのですが、
http://www.yahoo.co.jp/
http://jp.msn.com/
を設定すると症状が発生しません。
また、
「Internet Explorer ではこのページは表示できません」
の時にF5を押すとgoogleページが表示されます。
============================================================
接続の問題を診断 の実行結果です。
Windows ネットワーク診断 発行元の詳細

見つかった問題
リモート デバイスまたはリソースが接続を受け付けませんリモート デバイスまたはリソースが接続を受け付けません
デバイスまたはリソース (www.google.com) は、ポート "World Wide Web サービス (HTTP)" で接続を受け付けるように設定されていません。 問題検出あり
ネットワーク管理者に問い合わせてください 完了


見つかった問題 検出の詳細

6 リモート デバイスまたはリソースが接続を受け付けません 問題検出あり

デバイスまたはリソース (www.google.com) は、ポート "World Wide Web サービス (HTTP)" で接続を受け付けるように設定されていません。
ネットワーク管理者に問い合わせてください 完了

接続しようとしているコンピューターまたはデバイスは使用可能ですが、操作しようとしていることがサポートされていません。これは、構成の問題か、またはデバイスの制限である可能性があります。


検出の詳細

ネットワーク診断ログ
ファイル名: E67D17E7-C94A-4820-9BE0-01BBF31234B4.Diagnose.Admin.0.etl

他のネットワーク構成およびログ
ファイル名: NetworkConfiguration.cab

コレクション情報
コンピューター名: ULTIMATE
Windows のバージョン: 6.1
アーキテクチャ: amd64
時間: 2010年3月20日 3:12:33

発行元の詳細

Windows ネットワーク診断
ネットワーク接続の問題を検出します。
パッケージ バージョン: 1.0
発行元: Microsoft Windows
==================================================
ツール→インターネットオプション→詳細設定→リセットは試しましたが
問題は解決しませんでした。
Windows Updateではコンピューターは最新の状態と診断されます。
どうすれば起動時にgoogleのページが表示される様になるでしょうか?

通報する

回答 (2件)

ネットワークのプロパティでIPv6を使わないように設定しても変わらないでしょうか?

この回答へのお礼

ご回答ありがとうございます。

症状改善しました。
気のせいか、IE自体の動作速度も以前より早く快適になった気がします。
この度はクリティカルな解決方法を提示して頂きまして誠にありがとうございました。

この回答への補足

他の方にも同じ症状が発生した場合に詳細な手順を補足しようと思います。
デスクトップの左下のスタート
→ネットワークを右クリック→プロパティ
→ローカルエリア接続→プロパティ
→「インターネット プロトコル バージョン6(TCP/IPv6)」を外す

で解決しました。

Windows7 64bitにはIEが二つあります。どちらを起動していますか?
タスクトレイ左のeマークのアイコン・・・Internet Explorer 64bit

「スタート」「Internet Explorer(64bit)」と「Internet Explorer」(32bit)の両方あり。

トラブルがある場合、「スタート」「アクセサリ」「システムツール」「Internet Explorer(アドオンなし)」で起動してみるのも。

この回答へのお礼

ご回答ありがとうございます。
アドオンなしで起動してみましたが症状改善しませんでした。
64bit 32bit両方共試しましたが同じ症状が出ます。

PS
他の方の解答で問題解決しました。
重複しますが、
この度はご回答ありがとうございました。

このQ&Aは役に立ちましたか?28 件

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

新しく質問する

注目の記事

おしトピにAndroid版アプリが登場

話題のトピックにさくっとコメントできる「おしトピ」に Android版アプリが登場! もっと身近に使いやすくなりました。

このQ&Aを見た人が検索しているワード


新しく質問する

このカテゴリの人気Q&Aランキング

毎日見よう!教えて!gooトゥディ

べんりQ&A特集