Q質問

インターネット使用時にCPU使用率が100%になり動作が遅くなってしまいます。
主にwebカメラを使用している時や、リンクの多いページ、画像が動くページを開いている時に重くなってしまいます。メモリは増設し、容量は問題ないです。不用なソフトの削除もしました。改善方法を教えて頂きたくお願い致します。

PCはWindowsXPです。

タスクマネージャから確認するとCPU使用率はほとんど0%です。
メモリの使用率が高い物は以下です。
MsMpEng.exe
svchost.exe
iexplore.exe
explorer.exe

質問者からの補足コメント

  • CPU使用率はタスクマーネージャのパフォーマンスから確認しました。そこでは100%です。
    同じ蘭のプロセスからどのソフトが容量を占めているのか確認するとどれも0%~5%です。

    No.1の回答に寄せられた補足コメントです。 補足日時:2011/02/20 22:01 通報する
  • 機種はNEC VALUESTAR3003D です。

    今は動作が遅くなるのは頻繁には起こらないのですが、このまま使い続けていくともっと重くなる物なんですか?このPCは7年使用しています。
    以前は256MBだったかのメモリで同じ使い方をしていましたが全く問題なく、昨年辺りから動きが遅くなってメモリ不足が原因と聞いて増設し、現在768MBです。PCに内蔵されているソフト以外に自分で加えた物は画像加工ソフト1つだけです。内蔵されていた物で使わない物は削除しました。

    webカメラはメッセンジャーを使用した物です。

    クラッシュの直前とは怖いです。そうなる前にどうしたら防げるでしょうか?

    No.2の回答に寄せられた補足コメントです。 補足日時:2011/02/20 22:11 通報する
  • 再度タスクマネージャーを確認したらCPU値が高い物が表示されました。
    System IdleProce 50~84
    cidaemon.exe 50~62

    webカメラを使用しそのサイトを開いていた時に見たらその数値でした。
    webカメラを閉じたら数値は下がり一番高い物で10%以下になりました。一時的に20%になる物もありました。それは上記の物と最初の質問内容に記載した物です。

    No.3の回答に寄せられた補足コメントです。 補足日時:2011/02/20 23:58 通報する
  • XPの再インストールすると直るのですか?
    高価なメモリを購入して付けてまだ数ヶ月なのでできればこのPCを使い続けたいです。懐が痛い・・・

    No.4の回答に寄せられた補足コメントです。 補足日時:2011/02/21 00:01 通報する
  • 回答ありがとうございました。教えて頂いた通りに設定してみました。
    ですがまだCPU100%です。

    あと、iexplore.exeもCPU値78位になる時があるのですがこれはどうなのでしょうか?

    No.5の回答に寄せられた補足コメントです。 補足日時:2011/02/21 14:57 通報する
  • 回答ありがとうございました。教えて頂いた通りに設定してみました。
    ですがまだCPU100%です。

    あと、iexplore.exeもCPU値78位になる時があるのですがこれはどうなのでしょうか?

    No.6の回答に寄せられた補足コメントです。 補足日時:2011/02/21 14:57 通報する
  • すみません、今タスクマネージャ見たらiexplore.exeが3つに増えていました。なんなんでしょう??

    No.7の回答に寄せられた補足コメントです。 補足日時:2011/02/21 21:53 通報する
  • 他の方のレスにも後から分かった状態を記載したので良かったらご参照いただけますか。お忙しい所申し訳ございませんが宜しくお願い致します。

    No.9の回答に寄せられた補足コメントです。 補足日時:2011/02/22 20:39 通報する
  • iexplore.exe です。

    No.10の回答に寄せられた補足コメントです。 補足日時:2011/02/23 01:32 通報する

A 回答 (11件中11~11件)

No9です。
>iexplore.exe です。
#単独では「リスト」とは普通呼びませんけどね(苦笑)。
IE8がCPU使用率を上げているので、質問は終了しますという意味ですか?

>webカメラを閉じたら数値は下がり一番高い物で10%以下になりました。一時的に20%になる物もありました。それは上記の物と最初の質問内容に記載した物です。
質問者さんのPCでは「IEでwebカメラを使用する」のには力不足なのかもしれません。

No8さんのアドバイスに従い、FireFoxを使って同じページをアクセスしてみて、軽くなればIEに問題があり、相変わらず重ければ、WEBカメラ関連あるいは、そもそもPCの能力不足と問題の切り分けができると思います。

もしWEBカメラ関連のプロセスが悪さしている場合には、リスト(高い順に10プロセルほどCPU使用率と共に)をお示しいただけないと皆さんがアドバイスできないと思いますよ。

この回答へのお礼

ありがとうございました。

お礼日時:2011/02/23 10:49
    • good
    • 0

No9です。
>他の方のレスにも後から分かった状態を記載したので良かったらご参照いただけますか。お忙しい所申し訳ございませんが宜しくお願い致します。
他の方のレスを読んでも、
cidaemon.exe を止めた後でのCPU値が高い物のリスト
が読めませんけど・・
再度、タスクマネージャーで確認して報告したほうが、問題解決につながると思いますよ。

    • good
    • 0

No5です。

>CPU使用率はそれに関係なくcidaemon.exe を止めた後も100%です。
そうですか。ということは、cidaemon.exe以外にもCPUを浪費するものがいるということですね。
それでは、cidaemon.exe を止めた後でのCPU値が高い物を再度、タスクマネージャーで確認して報告してください。

メモリの使用率ではありませんので、念のため。

    • good
    • 0

一番確実なのはOSの再インストールですね。手間はかかりますが費用はかかりません。
あと、どうしてもIEを使わないとダメなんでしょうか?FireFoxとかに乗り換えるわけにはいきませんか?

この回答へのお礼

回答ありがとうございました。
ご提案頂いたOSの再インストールについて検索したのですが出て来ず分かりませんでした。(T_T)
当方、PCに疎い者です。詳しく教えて頂けますか。
お忙しい所申し訳ございませんが宜しくお願い致します。m(__)m

お礼日時:2011/02/22 14:15
    • good
    • 0

回答6です。
>iexplore.exeもCPU値78位になる時があるのですがこれはどうなのでしょうか?
IEを開いているときにIEがCPUを占有するのはしかたありません。
>iexplore.exeが2つあります。explore.exeという物も1つあります。
IE8はページを開くとプロセスが2つ起動します。通常の動作です。
explorer.exeはデスクトップ表示やタスクバーを表示しているので、OSが起動している間中起動しています。

>検索したらiexplore.exeが2つあるのはウイルスの可能性?
IE7以前のお話だと思います。

インデックスサービスを止めたのにcidaemon.exe がCPUを占有しているのはどう考えてもおかしいのですが、その原因や対策まではわかりません。すみません。

この回答へのお礼

回答ありがとうございました。

cidaemon.exe を止めた後はCPUに影響してません。

iexplore.exeとexplore.exeについては問題ないとの事で良かったです。(IE8なので)

お礼日時:2011/02/21 20:57
    • good
    • 0

回答3です。
★cidaemon.exe が CPU を浪費するのを止める
http://sonic64.com/2006-01-11.html
を参考にどうぞ。

この回答へのお礼

iexplore.exeが2つあります。explore.exeという物も1つあります。
検索したらiexplore.exeが2つあるのはウイルスの可能性?とあったのでマカフィーのウイルスチェックをしてみましたが、異常なしでした。

お礼日時:2011/02/21 15:53
    • good
    • 0

質問者さんは、メモリの使用率とCPU使用率を混乱しているようですね。

>再度タスクマネージャーを確認したらCPU値が高い物が表示されました。
>System IdleProce 50~84
>cidaemon.exe 50~62

答えが出ているじゃないですか!!
cidaemon.exe が CPU使用率をあげているのですよ。
cidaemon.exe はファイル検索を速くする IndexService (インデックスサービス) のインデクサです。
このサービスを止めれば、良いだけだと思いますよ

http://sonic64.com/2006-01-11.html

この回答へのお礼

webカメラを使うサイトを開いてカメラをしようしていたらiexplore.exeが3つに増えていました。その内一つのCPU値が80%位で他2つは0%です。
カメラ閉じると2つに戻りました。なんなのでしょうか??
CPU使用率はそれに関係なくcidaemon.exe を止めた後も100%です。

お礼日時:2011/02/21 21:59
    • good
    • 0

タスクマネージャーから確認して0%でCPU使用率が100%近いのはおかしいと思います
もし本当だとしたらウイルスを疑ってもいいかもしれません

後ご使用のPCでは最近のリッチコンテンツが多いWEBでは力不足だと思います
>画像が動くページ
動画ならCPUが足を引っ張ってると思います
そのPCならGPUによる再生支援もないので

ダメもとでならXPを再インストールしてみてはどうでしょうか
ただ、そのPCはもう寿命(性能的に)だと思うので買い換えることをお勧めします

この回答へのお礼

皆様回答ありがとうございます。

ウイルスチェックを今したら問題なかったです。

お礼日時:2011/02/21 00:21
    • good
    • 0

#1です。
>同じ蘭のプロセスからどのソフトが容量を占めているのか確認するとどれも0%~5%です。
やっぱり変です。
そのプロセスタブの項目名「CPU」をクリックすると、使用率の順に昇順/降順で並び替えが行われますが、それでCPU使用量が大きいプロセスを特定できると思うのですが。

    • good
    • 0

もう少し機種を書いていただかないと解りません。
単純に想像すると性能を超えた操作をするために感じます。

webカメラは使ったことはありませんのでどのくらいのソフトなのかは解りませんが
インタ-ネットそのものも相当なメモリ-が必要です。

パソコンの限度を超えた使い方を長く続けるとハ-ドも破壊されます。
クラッシュの直前に感じます。

    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

新しく質問する

このQ&Aを見た人が検索しているワード


このカテゴリの人気Q&Aランキング

おすすめ情報