初代IPOD TOUCHを使用しているのですがIOS4がインストールできません
これは仕様なのでしょうか。

IOS4がインストールできないため、SKYPEが使えなくて困っています。

A 回答 (2件)

http://ja.wikipedia.org/wiki/IOS_(%E3%82%A2%E3%83%83%E3%83%97%E3%83%AB)

仕様です。
初代TouchはiOS3.1.3が最終です。

ちなみに2代目はiOS4まで、iOS5は3代目以降のみ対応となります。
    • good
    • 1

iOS4はiPod touch 第一世代には非対応です。


残念ながらインストールはできません。
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

今、見られている記事はコレ!

おしトピ編集部からのゆる~い質問を出題中

お題をもっとみる

このQ&Aを見た人が検索しているワード

コンピュータやスピーカーなどのオーディオ、スマートフォンをはじめとした携帯電話とそのサービスに関する質問が充実。急なトラブルの対策案もここで得られるかもしれません。

このカテゴリの人気Q&Aランキング

おすすめ情報

カテゴリ