ビープ音2回の意味を教えてください。自作パソコンを作っていて起動時に画面に映らないのです。一回目は映ったのですが、二回目以降は映らなくなりました。その時になったのはビープ音2回でした。よろしくお願いします。

GIGABYTE GA7ZX VIA KIT133Chipset

A 回答 (7件)

1回目と2回目のの間で、メモリを外しませんでしたか?画面が映らない原因として、メモリの取付け不良もあげれられます。


両サイドのノッチがきちんと噛んでいても、真中の当りでたわんでいる事がよくあります。以外に真中あたりを押してみると、
更に奥に入る事が有りますからもう一度注意深く確認してみてください。

※自分もそれで悩まされましたので。
    • good
    • 0

MidnightHawk@再出です



捕捉の件ですが、私の云う「焼き切れる」とは、CPUの回路が熱で熔着してしまい回路として機能しなくなった状態のコトです。

更に熔着(ショート)によって過大な電流が流れた場合、発熱量が増えるコトも在り得ますから、放置すればソケットが焦げたりするコトも在るでしょう。

Athlonは元々消費電力が高い為に発熱量も多く、K6等に比べて回路が細かい為に脆弱です。
特にソケットAのAthlon(TB)は、使用者がクーラーを装着しなければならない為に、冷却不全から焼鳥(雷鳥からのネタか?)になるコトも儘在るらしいですね。

で、焼鳥の判別ですが、外見で判る場合と判らない場合が在ります。
回路の熔着は内部的なものですから、それだけならば外見上は何の変化も在りません。当然、判別は不能です。
但し、そのまま通電し続けた場合には、熱によるコアの変色や、樹脂部分の熔解、発煙、発火などが起こると思います。
発火まで行った場合にはマザー等、周辺にもダメージが及ぶでしょう。


最後に焼鳥の原因として考え付くものを列挙しておきます。

1.冷却不全
・CPUクーラー未装着(論外)
・CPUクーラーの能力不足
・熱伝導グリス未塗布
・ヒートシンクの浮き(スペーサーがコアより厚い等)
・ファンの動作不全
・ケースの排熱不良(筺に熱がこもった状態)

2.過剰電流
・BIOSの設定ミス
・OC等の喝入れ
・マザーの故障
・電源の故障、不良

3.ブリッジ(L1とかL2とかのアレ)のショート
・金属スペーサーの接触
・伝導性グリスの接触
・OC等クローズ作業のミス
    • good
    • 0

CPUクーラー等の冷却は万全ですか?



Athlonは排熱量の大きなCPUです。
従ってきちんと冷却しないと、自熱で焼き切れてしまいます。

状況から考えて、初回起動でCPUが焼けてしまった可能性も在ると思います。
他の方のアドバイスでどうにもならなかった場合には、購入店等でCPUのチェックをしてもらっては如何でしょうか?

この回答への補足

昔K-6でcpu差し込むプラスチックの部分が焦げたのを体験したことがあります、それと『焼切れる』は意味が違いますか?cpuそのものが焼けてしまうのですか?cpuが焼けた場合自分で判断できますか?見た目的に。
見た目は普通の状態なのですが内部のダイが焼けてしまっているのでしょうか。
混乱中!!
けっこう高いのでなんとか焼けてないと思いたいです。

補足日時:2001/05/10 21:19
    • good
    • 1

>そんなこんなで電源についてですが電源は対応機種とかあるんですか?その辺がよくわかんないです。


実は私もよくわかってないです(^_^;)

一応、AMDのサイト覗いたらそれらしいのがあったので参考に
してみて下さい。

http://www.amd.com/japan/products/cpg/athlon/ath …

AMDが推奨する電源ならハズレを引かない限り問題ないと思います。
ケース買うときによくAthlon対応とか書いてある奴でもいいと思います。

参考URL:http://www.amd.com/japan/products/cpg/athlon/ath …

この回答への補足

cpu変えたら動きました、duron700です、どうやらcpuで当たりのようです、真っ先にリストからはずしてました。どうせビデオカードだろって思ってました。
(笑)サトー無線にいってケースを見たらAMD ahlon対応電源というのがありました。まあそんなに合わないわけではないんでしょうけども、私の電源はハズレのようです。どうもありがとうございます。

補足日時:2001/05/10 21:15
    • good
    • 0

こんにちは、tadashi9さん。



オーバークロックしてないですよね?
ビープならなくなったときはCPUがあやしい
と思いますよ。(Slotの場合きちんとささってない可能性がある)

>HD、cd-rom全部はずして最小限でやっていますがうんともすんとも、
>メモリとビデオカードとCPU、キーボードと電源だけつけています
前は2回なっていたと言う事なのでメモリかビデオカードがきちんと
ささってないか、不良だと思います。

あと、電源はAthlon対応でしょうか?
これが原因で不安定になっているのかも・・・?
違ってたら無視してください。

この回答への補足

cpuはsoketAですので問題ないと思います。何度も確認したので。
ビデオカードとメモリも新しく買ってあっち付けたりこっち付けたりしています。

そんなこんなで電源についてですが電源は対応機種とかあるんですか?その辺がよくわかんないです。

補足日時:2001/05/09 18:34
    • good
    • 0

以下のようなケースだとビープ音が2回なります



1.フラットケーブルやCPU、メモリ、拡張ボードなどが抜けかかって接触不良になっている
2.CPU、メモリなどの製品不良
3.フラットケーブルの逆挿し
4.マザーボード設定の間違い

つまり、特定はできません。
1回は起動したということは、1が怪しいのでは?

全てのドライブ類とビデオボード以外の拡張ボードを外し、メモリだけ挿して再起動してみてはどうでしょう。あとは、1つずつパーツを組み込みながら、何が悪いのかを確認していきます。

この回答への補足

今度はビープ音すら鳴りません、ただファンの回る音が聞こえるのみ。
HD、cd-rom全部はずして最小限でやっていますがうんともすんとも、
メモリとビデオカードとCPU、キーボードと電源だけつけています、これでBIOSの画面くらいは見れたはずなんですがみれませんでしたっけ??

補足日時:2001/05/09 17:21
    • good
    • 0

そうですね、普通は・・・


1回目はBIOS読み込みの時だったかな?
で、2回目はSCSIとかの周辺機器を認識したときに
なったと思いますが、これだけの環境じゃこれ以上の
ことは言えないと思いますよ。

どんな周辺機器が接続されているとか、OSは何を
インストールしているとか、そういったことを書いて
いただけませんか?

ではでは☆

この回答への補足

OS入れる前の段階です。一回ピッとなったときは正常に認識していることはわかるのですが、二回ピッピッと鳴ったエラーの意味がわからないんです。それがわかれば調べられますので。

一応構成はこんな感じで
athlon1G
256M(バルク)133 CL3
ビデオカード s3 savage4

補足日時:2001/05/09 01:04
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人はこんなQ&Aも見ています

今、見られている記事はコレ!

おしトピ編集部からのゆる~い質問を出題中

お題をもっとみる

このQ&Aを見た人が検索しているワード


このQ&Aを見た人がよく見るQ&A

このカテゴリの人気Q&Aランキング

おすすめ情報

カテゴリ