kgs囲碁をインストールしようとしたら、「このバージョンの%1は、実行中のwindowsのバージョンと互換性がありません。このコンピューターのシステム情報を確認して、プログラムのx86(32ビット)のバージョンとx64(64ビット)のバージョンのどちらが必要か確認してから、ソフトウエアの発行元に問い合わせてください。」と表示されてしまいます。
windows7professional 32ビット(2.00GB)です。
重要な更新はUPDATE済みです。
32ビットには対応していないということでしょうか?
よろしくお願いします!

質問者からの補足コメント

  • うーん・・・

    書き忘れていましたが、javaはインストールしています。
    javaのホームページでバージョン確認すると、「推奨バージョンのJavaがインストールされています (Version 8 Update 77).」と表示されます。

      補足日時:2016/03/26 09:28

A 回答 (1件)

javaが入っていないと動かないので、こちらを確認してください


http://nijiura5.web.fc2.com/kgs/kgsguide.html
    • good
    • 0
この回答へのお礼

すいません。書き忘れていましたが、javaはインストールしています。
javaのホームページでバージョン確認すると、「推奨バージョンのJavaがインストールされています (Version 8 Update 77).」と表示されます。

お礼日時:2016/03/26 09:11

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

今、見られている記事はコレ!

おしトピ編集部からのゆる~い質問を出題中

お題をもっとみる

このQ&Aを見た人が検索しているワード


このカテゴリの人気Q&Aランキング

おすすめ情報

カテゴリ