J2EE の検索結果 (793件 1〜 10 件を表示)

j2sdkee1.3.1 で、j2ee が実行できない…

…j2sdkee1.3.1 をインストールしたのですが、j2ee を実行しても、 **************************** /java/re/jdk/1.3.1_02/latest/binaries/linux-i386/bin/java:そのようなファイルやディレクトリはありません ******************...…

解決

J2EE

…個人的にRedHat9 + tomcat4 + J2SE1.42 でサーバーをたてています。 この掲示板でもそうですが最近よくJ2EEという 言葉を耳にします。 そのJ2EEについて質問させてください。 J2EEを入れる前に先に...…

解決

J2EE RI とは?

…J2sdkee1.3.1 をインストールして、j2ee コマンドを実行したのですが(J2ee RI) というそうですが、これは一体どういう事でしょうか・・・ J2EEコマンドを起動させると、 J2EEサーバ、JNDI サーバ、...…

解決

J2EEについて

…いつもお世話になっております。 J2EEについて何点か教えてください。 「J2EE5.0」の本を立ち読みしたのですが、 「JPA」、「Webサービス」、「EJB3.0」などがピックアップ されていました。...…

締切

J2EEはWindows XPをサポートしているか?

…研究でJ2EEを使うことになったのですが、 Windows XPはサポートされているのでしょうか? J2EEのホームページを見ても、 サポートされているともされていないとも書いてありません。 どうなん...…

解決

J2EEの制限事項について

J2EE(1.3)の制限事項について教えてください。 ・サーブレットから独自スレッドを生成しても良いのでしょうか。 ・EJBから独自スレッドを生成しても良いのでしょうか。 また、上記につい...…

解決

J2EEとJ2SEについて

…いつもお世話になっています。 現在、windows2000 + J2SE1.4.1 + TOMCAT4.06 + Apacheで JAVAを学習しています。 現在作成している画面で、 ページに遷移してきた時刻が午前9時半以降だと エラーページ...…

解決

J2EEとServletAPIとJSPのJDKのバージョンの関係について

J2EEのバージョンと ServletAPI、JSP、JDKのバージョンは どのように対応するのでしょうか? J2EE1.3の場合、それぞれx.xになるのか知りたいです。 又、JDK1.3で動く物はJDK1.4でも基本的に動作する...…

締切

SUNからダウンロードしたJ2EEは使えないの?

…SUNからダウンロードしてきたJ2EEでは、サーブレットとかJSPとかEJBは動くと思うのですが、普通、フリーのソフトだと、サーブレットやJSPコンテナにはTomcatを使ったり、EJBコンテナにはJBossを...…

解決

J2EEとTomcat4.0について

…現在Tomcat3.2.1とJ2SEでJAVAのプログラムを作成していますが 今度J2EEとTomcat4.0で起動させようとかんがえています。 今時点のTomcatとJ2SEを削除し新たにJ2EEとTomcat4.0をインストール をし、設定す...…

解決

検索で見つからないときは質問してみよう!

Q質問する(無料)

おすすめ情報

Q&A検索履歴

カテゴリ