Ruby の検索結果 (1,000件 1〜 10 件を表示)

ruby1.9からtwitterライブラリをインストールするとエラーに

…ruby1.9からtwitterライブラリをインストールするとエラーになってしまいます。 環境はWinxpです。 H:\Program Files\Ruby-1.9.1\bin>gem install twitter と、すると、以下のエラーメッセージが・・・。 B...…

解決

ruby-postgresのインストール方法

…ruby-postgresをインストールしたいのですが、うまくいきません。 コマンドプロンプト上で >gem install ruby-postgres と入力したのですが、 ERROR: While executing gem ... (RuntimeError) ERROR: Failed to build gem...…

締切

ActiveScriptRubyについて

…rubyそのものの質問でなくて申し訳ありせん。 WindowsにてActiveScriptRubyを使用しております。 http://www.geocities.co.jp/siliconvalley-PaloAlto/9251/ruby/ の記述にて、「できること」に「WScript, CScriptからのR...…

解決

Ruby:net/httpライブラリで質問です。

RubyでWEBAPIをたたこうとおもい リファレンスから require 'net/http' Net::HTTP.version_1_2 # おまじない Net::HTTP.start('www.example.com' , 80) {|http| response = http.get('/index.html') puts resp...…

解決

win版Rubyインストールパッケージの名称が思い出せません

…Windows版Rubyの質問です。 前回、別マシンに、ruby1.8.7 p249のインストールパッケージをインストールしたのですが、そのパッケージの名前とサイトアドレスを失念してしまいました。 activescri...…

解決

ruby on Railsについて

…今度新しい仕事につきます。 そこで使用されているのはruby on Railsだそうです。 ruby on Railsやrubyのことは全くわかりません。 プログラムの経験はphpをかじった程度です。 これから猛勉強...…

解決

rubyでプログラムを作っていますがうまくいきません。

…rubyでプログラムを作っています。 予想通りの動きができないです。 常駐ソフトを起動したり終了したりするプログラムをrubyで作りたいと思っています。 バッチファイルで作れば問題な...…

締切

RubyでexeファイルをつくるExerbについて

RubyでexeファイルをつくるExerbというライブラリをインストールしたいです。 でとりあえずやってみたところどうやらうまいぐあいにインストールできていないようです。 現象としては、普...…

解決

Ruby初心者です。

Ruby初心者です。 Rubyから違うファイルを実行する場合について教えてください。 例えば、test.batに echo off echo. SET /p INPUT="Input string =>" echo %INPUT% pause のように記述されており これ...…

解決

rubygemsとruby twitter gem ライブラリーを読み

…rubygemsとruby twitter gem ライブラリーを読み込もうとすると エラーになってしまいます。 ------ require 'rubygems' require 'twitter' エラーメッセージ H:\Program Files\Ruby-1.9.1\bin>gem rub...…

解決

検索で見つからないときは質問してみよう!

Q質問する(無料)

おすすめ情報

Q&A検索履歴

カテゴリ