元々32MBあるノートパソコンに、後から32MBと64MBのメモリを増設しましたが、マイコンピュータのプロパティで確認すると、1MB少なくて、127MBと表示されます。いったい、1MBのメモリはどこに消えてしまったのでしょうか。

最初、32MBだけを増設した時は、ちゃんと64MBの表示になったのに、後から64MBを増設してこんな事になりました。

A 回答 (4件)

過去に同様の質問があります そちらを参照願います。



過去の回答者より


特に気にしなくも良いらしい。

参考URL:http://oshiete1.goo.ne.jp/kotaeru.php3?q=82002
    • good
    • 0

いろいろ意見が出てるようですが、実体験から...



Win95の場合、これが必ず出ます。
原因はEMM386.exeというメモリマネージャが悪さしてるからです。
デフォルトだとconfig.sysの内部は

DEVICE=C:\WIN\EMM386.EXE

と書かれているでしょう。それを以下のように"EMSメモリを明示的に
使用しない"設定に直してみてください。

DEVICE=C:\WIN\EMM386.EXE NOEMS

これで、Win95の場合は1MB容量が少ないということはなく、すべてのメモリ
容量を表示してくれるようになります。
"まぁ1MBだから気にしなくてもいい"という意見もありますが、できれば
正確な表示をして欲しいですよね?

あと、これはConfig.sys内のデバイス記述を"HIMEM.SYSとEMM386.EXEだけに
すれば、解決するというものでも"メモリ容量の計算方法で違う"という事
ではありませんので、念のため。

また、昔のマシンでは64M以上搭載した時,63MB~64MBの部分をシステムに
割り当てるか、BIOSだかメモリ管理に割り当てるなんて設定があったと記憶
してるのですが、かなり昔の事なので今回の件とは関係ないと思い省略
しました。
    • good
    • 0

これはDOSの日本語ドライバが組み込まれていることが原因です。


C:\CONFIG.SYSの内容をHIMEM.SYSとEMM386.EXEだけにすれば、メモリは通常の値を示すはずです。
たいしてパフォーマンスは上がりませんが、もし実行したいなら補足をお願いします。
ちょっと複雑なので、DOSのことがよくわかっていない人は手を出さないほうが良いです。

ただ、64MBのときは通常のサイズだったってのは不明です。

deagleさまの回答ですが、メモリはHDDとちがって、買うときは1MB=1000の2乗、表示されるのは1MB=1024の2乗、なんてことはありません。
常に1024で扱われています。
それに128000KBを1024で割ったら125MBなので、表示が違います。
    • good
    • 0

 えー、yanronさんご提示の過去の回答に明確な理由が書いてないので補足します。



 1MB少なくなるのは、これはメモリ容量の計算の違いによって生まれる見た目だけの問題です。
 1MBがイコール1024KBであることはご存じかと思いますが(分からなかったら補足ください(笑))、このとき、ケース・バイ・ケースで1MB=1000KBで計算するときがあります。
 メーカーが商品を売る場合などです。
 そうすると、1024で計算したときよりも容量が増えて見えるというわけです。

 あと、メモリが自分自身を管理するのに容量を食うので、その値を差し引いてあったりもしますが。
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aと関連する良く見られている質問

Q512MBメモリを増設したら、もとの256MBメモリが認識されなくなってしまいしました。

メモリが256MBのノートパソコンの空きスロットに、
512MBのメモリを増設したのですが、
もとから挿してあった256MBのほうが認識されません。

ノートパソコンの機種は、SONY製のVAIO「PCG-FR77J/B」です。
OSはWindowsXP Home Editionです。

増設したメモリは、Transcend製のJetRam DDR333 JM467D643A-60 512MB
200PIN SODIMM(64MB*64) (64M*8 DDR333 2.5-3-3) です。

もとのメモリは256MBで、SUMSUNG 349 K4H561638F-TCB3
とメモリ自体に書いてありました。

何度か挿し込みを確認したり、2枚のメモリを入れ替えてみたりしても
結果は同じだったので、接触不良ではないと思います。
前日までは256MBのメモリも確かに動いてました。
2枚のメモリの相性がよくないということなんでしょうか?
256+512MBを実現する方法をご教授ください。

Aベストアンサー

http://www.vaio.sony.co.jp/Products/PCG-FR77J/spec.html

まず、パソコンやメモリの故障ではありません。
増設されたメモリが半分しか認識されていないと考えられます。試しに増設メモリだけで起動してみてください。

http://www.transcend.jp/Products/MemList.asp

お使いのパソコンはチップセットにRADEON IGP 345Mが使われていますが、このチップセットは使用できるメモリが限られます。
詳細は下記の過去スレをご覧下さい。(ちなみにJM467D643A-60のメモリチップは512Mbitで内部構成64Mx8です)


(参考過去スレ)
http://okwave.jp/qa2188693.html
http://okwave.jp/qa3934903.html
http://okwave.jp/qa4063399.html

従って、解決方法としては対応するメモリに交換するしかありません。
対応しているメモリの中ではエレコムの「ED333-N512M」が比較的安いと思われます。
なお、エレコムには「ED333-NS512M」もありますが、こちらは対応していませんので注意してください。

http://kakaku.com/item/05203010895/

http://www2.elecom.co.jp/support/memory/keyword.asp?maker=%91S%82%C4%82%CC%83%81%81%5B%83J%81%5B&keyword=PCG-FR77J%2FB&pc_release=+&next.x=54&next.y=16

http://www.vaio.sony.co.jp/Products/PCG-FR77J/spec.html

まず、パソコンやメモリの故障ではありません。
増設されたメモリが半分しか認識されていないと考えられます。試しに増設メモリだけで起動してみてください。

http://www.transcend.jp/Products/MemList.asp

お使いのパソコンはチップセットにRADEON IGP 345Mが使われていますが、このチップセットは使用できるメモリが限られます。
詳細は下記の過去スレをご覧下さい。(ちなみにJM467D643A-60のメモリチップは512Mbitで内部構成64Mx8です)...続きを読む

Q256MBメモリが1/4の64MBしか認識されない

古いPCにメモリを増設するため、PC100・256MBのメモリを2枚購入しました。
在庫の関係で、バルク品でメーカーはそれぞれ違います。
動作確認のため1枚ずつPCに刺してみると、1枚は256MB認識されますがもう1枚は1/4の64MBしか認識されません。
半分しか認識しないという話はよく聞きますが、1/4というのは聞いたことがないので、そもそもこのメモリは本当に256MBなのか疑問に思っています。チップに「メリークリスマス!」と刻印されているorzメモリなので、チップの型番などはわかりません。ADR A3とは書いてあるのですが…。

1/4しか認識しない、ということはあり得るのでしょうか?

参考までに、モジュールに貼ってあるシールには、
 PC100 256MB 16*8 CL2
HABTL8R8B1EXA3-40BA
とあります。

Aベストアンサー

可能性で言えばあり得ます。
不具合ですから何でもありですよ。

Qメモリが128MBあるのに64MBがしか認識されません。

PCはVAIO PCG-FX55S/BPでOSはWINXPです。最近HDを変えシステムをリカバリしたのですが、動作が多少鈍くなったと感じシステムプロパティーを見て見たらメモリがリカバリ前まで256MBあったのに128MBになっています。メモリモジュールは増設・取替えはなく純正です。128MBを2枚使用しています。自分なりに調べたところ、1枚64MBしか認識しておらず2枚合わせて128MBの表示になっております。
どうにかメモリを256MBに戻したいのですが方法がわかりません。リカバリの影響でBIOSの設定が変わったのでしょうか?どなたか解決策を教えてください。
状態としてHDを変えリカバリ後、動作が少し鈍い意外問題はありません。

Aベストアンサー

BIOSの設定でメモリーが
半分になることは通常ありません。
念のためBIOSをデフォルト設定に戻してみては
どうでしょうか。
本体のカバーを開けて
メモリーをさし直してみてはどうでしょうか?
それでも、同様な状況なら
1枚づつの場合、どうなるのでしょうか。
さし直しても変わらない場合
メモリー自身が壊れた可能性があります。

Q256MBのメモリーのはずが、画面表示では127MBに・・

メモリー増設のため、PC100.256MB.CL2のメモリーを買ってきました。単独で装着して、画面のプロパティーを見ると127MBのRAMと表示されてしまいます。どうすればよいのでしょうか?ちなみに今まで256MB(PC100)のメモリーが装着されていて、それは256MBで表示されます。マザーボードの最大は512MBとなっています。(2枚さすと383MBで表示されます。)

Aベストアンサー

 片面メモリを使用されていますか? Abit社BH6 (i440BX系)に256MBを搭載されると半分の128MBで認識をするそうです。

 下記のURLを参考にして下さい。

ではでは、

参考URL:http://www.leoplanet.co.jp/hit/oct_staff.htm

Qメモリ増設後、標準メモリが0MBに・・・

ビブロのNB55S/T(コジマモデル)を使用しています。
オンボードメモリ512MB、スロット1に512MBです。
最大1.5GBという使用なので、スロット1のメモリを1GBに取り替えようと
バッファローの「D2/N667-S1G/E」を購入して取り付けてみました。

しかし、BIOSで確認すると全メモリ容量が1024MB。
新しいメモリが反応していないなら512MBのはずだし可笑しいなぁと思いながらも、
何度か差し直しや再起動等してみましたが結局1024MBのままです。

よくよく見てみると、1GBを入れる前には反応していた標準メモリ512MBが0MBになっています。
これはどういう事なのでしょうか…

解らないなりに色々調べてみたところ、この機種では

>片面16枚(両面32枚)の1GBメモリーは問題ないようですが、
>片面8枚(両面32枚)の512MB、片面4枚(両面8枚)の1GBなどは、
>メモリーの認識やBIOSでの認識に失敗したり、
>増設後起動しないこともありました。

という文を発見したのですが、これが関係しているのでしょうか。
今回購入した「D2/N667-S1G/E」も片面4枚両面8枚の1GBでしたので、気になっています。
因みに、今のところ起動等に問題はありません。

・何故標準メモリが0MBになってしまったのか
・どうしたら1.5GBになるのか

以上2点について解答して頂ければ助かります。

ビブロのNB55S/T(コジマモデル)を使用しています。
オンボードメモリ512MB、スロット1に512MBです。
最大1.5GBという使用なので、スロット1のメモリを1GBに取り替えようと
バッファローの「D2/N667-S1G/E」を購入して取り付けてみました。

しかし、BIOSで確認すると全メモリ容量が1024MB。
新しいメモリが反応していないなら512MBのはずだし可笑しいなぁと思いながらも、
何度か差し直しや再起動等してみましたが結局1024MBのままです。

よくよく見てみると、1GBを入れる前には反応していた標準メモリ5...続きを読む

Aベストアンサー

お使いの機種が対応しているのはD2/N667-1GとD2/N533-G1Gだけです。D2/N667-S1Gは対応していません。間違ったメモリを購入されたのが原因です。
今回の場合は標準メモリが0MBになったのではなく、増設されたD2/N667-S1Gが半分しか認識されていないと考えられます。


http://www.fmworld.net/product/hard/pcpm0604/biblo_loox/nb_tv/method/index.html

お使いのPCのチップセットはATI RADEON XPRESS 200Mですが、このチップセットは1Gbit(128MB)チップに対応していないようです。
NB75S/TならIntel945GMなので認識できたのですが。

認識できるのは512Mbit(64MB)チップまででしょう。D2/N667-1GとD2/N533-G1Gは512Mbitチップだと思いますので両面16枚チップ(片面8枚)
のメモリなら認識できるはずです。(64MBx16枚=1024MB=1GB)

なお、片面16枚のメモリは存在しません。スペースの制限から最高8枚までです。

結論としては対応しているメモリに買い換えるしかありません。

参考URL:http://buffalo.jp/search/pcnew/index.php?id=52633&category[]=2&type[]=&form_name=memory&action_index_detail=true

お使いの機種が対応しているのはD2/N667-1GとD2/N533-G1Gだけです。D2/N667-S1Gは対応していません。間違ったメモリを購入されたのが原因です。
今回の場合は標準メモリが0MBになったのではなく、増設されたD2/N667-S1Gが半分しか認識されていないと考えられます。


http://www.fmworld.net/product/hard/pcpm0604/biblo_loox/nb_tv/method/index.html

お使いのPCのチップセットはATI RADEON XPRESS 200Mですが、このチップセットは1Gbit(128MB)チップに対応していないようです。
NB75S/TならIntel945GMなので認...続きを読む


このカテゴリの人気Q&Aランキング

おすすめ情報