一つのプロバイダで、二つのアドレスを使用しています。標準のほうは問題ないのですが、もう一方が調子が悪く、受信はできるのですが、あるアドレスに送信すると、From: Mail Delivery Subsystem <MAILER-DAEMON>で
Subject: Returned mail: Host unknown (Name server: biglobe.ne.jp|^.: host not found)
というメールが送信直後に届いてしまいます。

どなたかおわかりの方がいらっしゃったら、よろしくお願いします。

このQ&Aに関連する最新のQ&A

A 回答 (6件)

<MAILER-DAEMON>は送信先のメールアドレスが存在しなかった時に返ってきます。


メールアドレスに間違いが無いか確認してみてください。

同じアドレスに送信したのに片方ではデーモンが返ってくる…という場合だとちょっとわかりません。
ごめんなさい(--;
    • good
    • 0
この回答へのお礼

一つのアドレスの入力が違っていたようで、単純ミスでした。すみません。
>同じアドレスに送信したのに片方ではデーモンが
>返ってくる…という場合だとちょっとわかりません。
 これは試すのに時間がかかるので、後でやってみます。
ありがとうございました。

お礼日時:2001/07/19 21:30

こんにちは、honiyonです。



 エラーの全文が分からないので明確な回答は出せないのですが、enpituさんの設定、操作ミスではない可能性が高いようです。
 メールサーバーの管理者に質問を投げてみてください。
 あと、私的な事なのですが、エラーの全文を見せていただけないでしょうか?Subjectの他に内容があったと思います。(初めてのエラーケースのようなので興味があるのです^^;)
 
 大分間があいた割に曖昧な回答ですいませんです(..

この回答への補足

The original message was received at Fri, 20 Jul 2001 10:36:08 +0900 (JST)
from p0407-ip01×・・・.ocn.ne.jp
[×11.×30.×34.×53]

----- The following addresses had permanent fatal errors -----
<tcm・・・・・@biglobe.ne.jp|^>

----- Transcript of session follows -----
550 <tcm・・・・・@biglobe.ne.jp|^>... Host unknown (Name server: biglobe.ne.jp|^.: host not found)

が、全文です。(・・・・は、5ケタの数字。)
私の方でメールサーバーの管理者に、別の方法で聞いた方がいいようですね。何度もすみませんでした。

補足日時:2001/07/24 18:56
    • good
    • 0
この回答へのお礼

初歩的なミスを少なくするよう、パソコンをもっと勉強しなくてはと、反省しました。どうもいろいろ有難うございました。

お礼日時:2001/07/26 20:18

こんにちは、honiyonです。



 いくつか情報を下さい(..

 1.使用されているメールソフトは何ですか?
 2.2つのアドレスは、同じメールソフトで管理していますか?別ですか?
   別の場合、そちらのメールソフトも教えて下さい。
 3.「ゴミをとった」というのは、どのような操作ですか?
   アドレス帳の登録を修正したとか、送信作成で、あて先をいじったとか。
 4.あて先名は「XXXX@biglobe.ne.jp」のような形になっているかと思い
   ますが、これを「XXXX@biglobe」として送信してみてください。
   エラーが返ってくると思うので、そのエラーをそのまま見せて下さい。
 5.念のため確認ですが、この問題は標準の方ではおきないのですね?
   あて先人の書き間違えなら標準の方でも同様のエラーが出たかと思うのですが。

 以上よろしくお願いします(..

この回答への補足

1.マイクロソフト社のアウトルックエクスプレス、です。
2.同じメールソフトです。
3.「新しくメールを送る」で、宛先をいじった時と、新しく入力した時と、同じ結果でした。
新しく入力した時は、なぜかいつもゴミが付いたアドレスが反転文字で出てきます。
またアドレス帳の登録はしてないのですが、他をいろいろ操作していた時に、変な事をしたような気もします。
4.先ほど新しく「×・・・@biglobe]で入力して送信しましたが、「×・・・@biglobe.ne.jp|^」で返ってきました。
5.はい、標準ではおきません。

何度もすみませんが、よろしく。

補足日時:2001/07/20 10:52
    • good
    • 0

こんにちは、honiyonです。



 エラーの内容は皆さんの仰っている通り「そんな送信先知らないよ」という旨の内容です。

 送信先サーバー名が「biglobe.ne.jp|^.」となっています。 biglobe.ne.jpの後に「|^.」というゴミがついています。 もう一度宛先を確認してみてください。

参考になれば幸いです(..

この回答への補足

ゴミは、宛先の人の書き間違えだったようですが、ゴミを取った後で何回か送信しても、
なぜかゴミが付いたままのアドレスで、「送信先未確認」で、返ってきます。
他の原因が考えられますか?私はパソコン歴4ケ月の初心者なので、よろしくお願いします。

補足日時:2001/07/19 21:55
    • good
    • 0

「ツール」→「オプション」→「送信」で「メール送信の形式」で


「HTML形式」になっていませんか??

僕はgooのフリーメール宛にHTML形式で送って帰って来たことがあります。

テキスト形式に変更してもダメでしょうか??

外してたらスミマセン。。m(__)m
    • good
    • 0
この回答へのお礼

テキスト形式に変更してみましたが、どこが変わったのか、よくわかりません・・・。
でも入力ミスがあったようで、そちらの原因は、解決しました。
アドバイスありがとうございました。

お礼日時:2001/07/19 21:37

サーバ名が判りません。

と言って戻ってきているみたいですね。
biglobeのメールアドレスをもう一度確認してください。
よけいな文字(スペースとか)が付いていませんか?
    • good
    • 0
この回答へのお礼

はい、別の送信できないアドレスを良く見たら、
入力間違いでした。恥ずかしい・・・。
3個の内、一個は解決しました。ありがとうございました。

お礼日時:2001/07/19 21:34

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング

おすすめ情報