プロが教える店舗&オフィスのセキュリティ対策術

spywareblaster3.2がfirefox1.0を認識しません。
firefoxは1.0前のバージョンは使った事はありません。
他のサイトにてspywareblasterをインストールした状態でfirefox1.0を再インストールしたら大丈夫と書いてあって試しにやってみたのですが結果的にはspywareblasterは認識しませんでした。
他の方法で認識させる方法はありませんか?
よろしくお願いします。

gooドクター

A 回答 (3件)

先ほどインストールしましたが問題なく認識しました。


ただし Firefox は、日本語版でなく en-GB 版です。

フォーラムを見ましたが
ユーザ名に 2 バイト文字を使うとダメなようです。
    • good
    • 0
この回答へのお礼

と、言う事はユーザー名に2バイト文字とfirefoxが日本語版である限り無理と言うことですね。
情報どうもありがとうございました。

お礼日時:2004/11/26 16:19

#2 です。


たぶん日本語版でも認識すると思います。
(私が、en-GB 版なので確認がとれません)
\Documents and Settings 内のユーザフォルダに 2 バイト文字が有ると認識しないようです。
    • good
    • 0

spywareblasterとSpybotとは関係はあるのですが、


firefoxというブラウザとどのような関係があるとどの書き込みにあったのでしょうか?
補足説明をお願いします。
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

gooドクター

人気Q&Aランキング