G4CubeでOSXver10.0.4を使用しています。
17"Studio Displayに添付しているApple Display SWのインストールを
行おうとすると「このコンピュータにはインストール出来ません」と
表示されてしまいます。
インストールの必要が無いという事なのでしょうか?

A 回答 (2件)

もう少し補足しておきます。


必要ないのは確か10.0.4以降だったと思います。
ですから10.0.4をお使いなのでしたら必要ないんですね。

参考URLに詳しく載っています。(ページの下の方です)

参考URL:http://til.info.apple.co.jp/cgi-bin/WebObjects/T …
    • good
    • 0
この回答へのお礼

ありがとうございます。
mac初心者なのでこれからもよろしくお願い致します。

お礼日時:2001/07/28 01:13

インストールの必要はありません。


必要なものは初めから入っています。

「Apple Display SW」はMacOS 9使用時のみ使用してください。
また、OS9をClassic環境で使う場合はインストールの必要はありません。
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング

おすすめ情報

カテゴリ