人に聞けない痔の悩み、これでスッキリ >>

fire foxでvideo downloadhelperを使おうとすると、
[コンパニオンアプリのバージョン 1.0.10 を実行していますが、この機能にはバージョン 1.2.1 が必要です。]
と表示使えません。
バージョン 1.2.1 をどうやってインストールするのかわかりません。
fire foxでどうしたらvideo downloadhelperが使えるか教えてください。

A 回答 (2件)

以下よりダウンロード⇒インストールはできませんか?


https://web.archive.org/web/20180818175632/https …

※ No.1で添付したダウンロードファイルとは中身が異なります。
    • good
    • 0

Video DownloadHelper を再インストールしてみてください。


https://addons.mozilla.org/ja/firefox/addon/vide …

それでもコンパニオンアプリがインストールされていないとか古い場合は、
最新の1.2.4を以下より、ダウンロード⇒インストールしてください。

Video DownloadHelper Companion App 1.2.4
https://www.downloadhelper.net/install-coapp
    • good
    • 0
この回答へのお礼

解答ありがとうございます。
なぜか Companion App 1.2.4がインストールできないんです。
いくら更新しても「コンパニオンアプリのバージョン 1.0.10 を実行していますが、この機能にはバージョン 1.2.1 が必要です。」と表示されるんです。

お礼日時:2019/06/05 08:18

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人はこんなQ&Aも見ています


このQ&Aを見た人がよく見るQ&A

人気Q&Aランキング