皆様、こんにちは。先日、メモリの件でお世話になった、Hydeです。
今回の質問なんですが、BIOSについてです。
 今、2台のPCを組み立てておりまして、ケース、マザー、メモリ、CPU、ビデオカード、HD、FD等々、全て購入してきて、組み立てております。2台ともCPUとビデオカード以外は、ほとんど同じパーツを買いました。
 一台は、組み立てが終わり、電源を入れ、順調に立ち上がり、OS(Win98)まで、インストールし終わったのですが、もう一台は、組み立て後、ケースの電源を入れてもBIOSが起動しないのです。こちらのBBSの過去ログを参照して、やはり、
問題は、パーツ毎の相性なのかなと思い、一旦、ばらして再度組み立てたり、順調に動いている方のPCからパーツを引っ張って、変えてみたり、と色々していますが、うんともすんともいいません。起動しない方の部品構成です。

MB:Asus CUSL2
CPU:Pen3 866mhz
HD: IBM 40GB
FD/CD-ROM:Normal Type
Memory:256MB NB

 こんなことなら、ショップブランドの筐体を購入しておくんだったなあ~と後悔しています。(笑)
 今のところ、相性問題ぐらいしか、思いつく問題が無く、購入店に文句言うのも
出来ないし、ほとほと困ってます。(゜-゜)
 他にBIOSが起動しないような原因というものはあるのでしょうか?ご存知の方
いらっしゃいましたら、宜しくご教授願います。m(__)m

このQ&Aに関連する最新のQ&A

A 回答 (6件)

ボードかCPUがご臨終の可能性がありますね。


ピーポ音はしますか。
HDの音はしますか。
フアンは回っていますか(CPU)。
あとは ・・


どこで止まっているか書いていただけると回答しやすいのですが。

クール

この回答への補足

 こんにちは。HDの音とCPUのファンは回っています。Beep音ですが、していませんね、、、、ケースとボードを繋ぐSpeakerジャックが反対なのかもと思って、差し替えもしましたが、音がしませんでした。
 ということは、ボードが死んでいるかもしれませんが、HDとCPUファンは動いていますからね、、、、
 あと、Asusのボードだけなのかもしれませんが、ボード本体に電源ランプがついており、それは緑色に点灯しているんです。
 具体的には、ケース電源を入れて、HDをカリカリとちょいと読んでから、そこで
とまってしまいます。

補足日時:2001/08/05 17:41
    • good
    • 0

BEEP音がならないような状態の場合はだいたいCPUかMBに問題があると考えられますね。

  二台のPCを組み立てていらっしゃるんですよね? それならまず正常に動作する方のCPUと交換して動くか試してみて、それでだめだったら今度はMBも交換してみて原因を特定してはいかがでしょうか?  

この回答への補足

 おはようございます。レスありがとうございます。今日のお昼から、その方法で一度、原因を特定するように試してみます。

補足日時:2001/08/06 10:52
    • good
    • 0
この回答へのお礼

 アドバイスを頂いた、皆様、ありがとうございました。遅くなりましたが、結果報告させて頂きます。
 パーツの相性のせいだと思っていた私は、調子よく動いているPCの方から、色々と部品を引っ張って、BIOSが動作しない、原因を調べようとしました。その結果、両方ともBIOSが起動しなくなり、にっちもさっちも行かなくなったので、パーツショップに持ち込んで、理由を説明して、調べてもらいました。
 結果的に、原因は、MBとケースの間に入れるスペーサーがMBに必要な数以上を、私がケースに取付けていた為、そこから、漏電しており、BIOSが起動しなかったみたいです。色々とお騒がせしました。レスを頂いた皆様、本当にありがとうございました。

お礼日時:2001/08/08 15:06

  はじめまして、



 もしかしたら、メモリの相性問題かもしれません。
下記に、他の掲示板からの転載です。
-----------------------------------------------------------------
投稿番号:100540  投稿日:2001年03月07日 04時01分47秒 パスワード
お名前:815
E-mail=a@a.a

結局i815E(P)マザーはどうなんでしょう?


キーワード:i815E コメントの種類 :マザーボード




現在SA6R-EPの購入について悩んでいます。
その理由はi815Eおよびi815EPチップの問題点をあちらこちらでよく耳にするからです。
Sound Blasterシリーズとの相性の悪さ。Windows2000のインストール時に頻発するエラーなど等、安定性を疑問視するようになったからです。

友人は同じチップセットを使ったASUSのCUSL2を使っており、彼が言うには上記の問題点以外にも、メモリとの相性はシビアだし、よくフリーズするしで、こんなことならまたBXマザー買っといた方が良かったと言っておりました。

こうしたトラブルは基本的にはi815Eのチップセットのせいと思っていいのでしょうか?
もしそうだとすると、他社製のi815E(P)チップセットマザーを購入しても状況は同じということになるのでしょうか?
i815E(P)チップセットで他によく知られたトラブルにはどのようなものがあるのでしょうか?

ここにいるi815E(P)ユーザーの方で「うちはSB使っているし、Win2000だけど問題なく使えてるよ!BXマザーとくらべて遜色なしに安定してると思うよ」なんて意見を持っている方はいらっしゃいますか?
そういう人がいれば購入する勇気が湧いてくるのですが、今のままだとBX-133、CUBXあたりに走ってしまいそうです。もしかしてそっちのほうが本当はいいのでしょうか?
みなさんのアドバイスをお願いいたします。
------------------------------------------------------------------

以上です。ご参考にしてください。

参考URL:http://bbs.tip.ne.jp/win_slink/100540_11.html

この回答への補足

 おはようございます。レス、ありがとうございます。確かにメモリの相性はシビアですね。ただ、もう一台の方のPCと同じメモリを積んでいるので、問題はないとは思うのですが、一度、メモリを入れ替えて実験してみます。

補足日時:2001/08/06 10:54
    • good
    • 0

ファイが回っていてボードのランプも着いていると言うことはCPUのコアー欠けの症状ですね。


そうでないことを祈ります(^_^;) 。
そう言う私も、経験者です(^_^;) 。

クール

この回答への補足

 私もそうでないことを、切に願いつつ、今からかかってみます。(>_<)

補足日時:2001/08/06 10:56
    • good
    • 0

もう一度、コネクタ周り差込関係をチェック。


  自分の経験でFDドライブの線がさかさまになっていた事がありました。
      中古のマザーボードが何をしても立ち上がらず、最終的にボード上の
      電池をしばらく外し、リセットしたら立ち上がった事があります。
                  参考までに
保証期間とかありましたら、そちらで対応してもらうのが、良いと思います。
          購入店には文句言ってみるべし。です、
          初期不良かもしれませんし・・・

この回答への補足

 こんにちは。一度、文中にあるように、ボードの電池をはずして見ます。
ボードに問題ありと断定が出来れば、ものも言いやすいのですが、今の段階では本当にMBに問題があるのかどうかも分らないので、迷ってます。

補足日時:2001/08/05 17:45
    • good
    • 0

僕の経験ですが。

。。

『BIOS飛び』かもしれません。
前に使っていたマザーでBIOSのアップデート中に停電になりBIOS内の
プログラムが死んでしまいました。(T_T)

ちょっと症状が似ていているもので。。。

静電気対策等はやってらっしゃいましたか?

この回答への補足

 特に思い当たるようなフシはないですね。。。。
もうちょいいじくってみます。

補足日時:2001/08/05 17:48
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


このカテゴリの人気Q&Aランキング