ネットが遅くてイライラしてない!?

BIOSの設定を確認しようとしたところ、パスワードがかかっておりどうしても解除できなかったので、リセットしようとして一旦リチウム電池外したらPCが動かなくなってしまいました。
マザーボードに電気は通っているようですが、ビープ音もなく、ディスプレイには何も表示されません。
それで、リチウム電池を新しいものに交換してみたのですが、やはり動きません。
次に、ネットで調べ、リチウム電池を外した状態で電源を入れてみたのですが、やはり画面は真っ暗です。

自分でキッティングしたPCであり、構成は以下です。
マザーボード:ASUS M4A88T-M LE
メモリ:4GB DDR3 1866 ×2
CPU:AMD AthlonⅡ 240e

※PHPの環境構築のため、ドットインストールでBirtualBoxという仮想PC立ち上げツールをダウンロードしたのですが、これがAMD-vがどうとか出て使えませんでした。
BIOSに入って、設定変えれば使えるのかなと思ったのですが、もしかしたらCPU?またはマザーボードが古すぎて仮想PCに対応する機能は搭載してないのかもしれません・・・。

リチウム電池を外しさえしなければ元気に動いていたPCなのに、こんな事になってしまい残念です。

★どこが悪いのか、どうやって特定したら良いのでしょうか?
たとえばもし、マザーボードだけ交換する事で治るんだとしたらそうしたいです。

(とはいえ、それでPHPの環境構築が出来るようになるのか?は、また別問題ですが。)

もしくは、もうマザボもCPUも最近のものに変えてしまった方が良いのでしょうか。HDDやSSDはそのままつなぎ替えたら良いだけですもんね?
その場合って、MSOfficeのライセンスとかは引き継げるのでしょうか?

A 回答 (3件)

マザボのGPU機能(オンボードのGPUね)がお亡くなりに。

或いは、バッテリーを外した事により、
グラボを挿さないと駄目になった(内蔵GPU機能がDisableにされた)。

まぁ、普通はこんな事にならないはずですが。グラボが挿してないなら、オンボードGPUが機能する
でしょうから。グラボがあるなら、試しにスロットに挿して映るか試されてみては?。

実は、CMOSクリアのジャンパを「クリア側」に挿したままとか?(このままだと起動しません)。
ジャンパが外れたままに・・・?。

CMOS用の電池が消耗している(要電池交換)。※大抵はCR2032です(百均でも入手可)。
電源がお亡くなりに・・・。

予備部品があると、不具合の切り分けしやすいのですが・・・。
    • good
    • 1
この回答へのお礼

マザボのGPU機能だけでやってきたんで、グラボは持ってないです。
そこが壊れてしまったのかも・・・?
適当なグラボを買ってつけてみるのも一つの手ですが、それかマザーボードごと交換しちゃうか。もし同じタイプのがなければ、いっそCPU,メモリもセットで最近のヤツに変えてしまうか、でしょうか・・・そんなにキッティング経験あるわけでもなく、けっこうめんどいッスね><

それにしても、色々な方にアドバイス頂けて大変助かります!皆様の親切心には感謝です( ̄人 ̄)

お礼日時:2020/02/01 01:29

今回該当するかどうかわかりませんが。


CPUファンが回っているとして。
ディスプレイのケーブルをアナログに変えてみると表示されるかも。
    • good
    • 1
この回答へのお礼

ありがとうございます。元々アナログケーブルだったりします・・・^^;(D-sub15ピン)

ちなみにディスプレイはノートPCにつないだらデュアルディスプレイできたので、ディスプレイの異常でもないです。

もしや、電池取った時にマザーボードにぶつかってどこかが壊れてしまったのかな??
静電気とかも、気を付けていたんですが・・・

こうなると、マザーボードを交換すれば良いのでしょうか?
(その前に、HDDとSSDをノートPCにつないでみます!それでデータを取り出したい)

お礼日時:2020/01/31 19:02

Beep音が無いということは...BIOS死んだかな。



とりあえずもう一度C-MOSクリアの操作をしてみましょう。
(今度はちゃんと CLRTC端子をショート または 電池を抜いたあと電池のプラスとマイナスの端子を1分ほどショートしたら電池を入れてから電源を入れるんだよ)

もしも本当にBIOSが死んでいるなら、メーカーの専用ユーティリティを使って入れ直しましょう。
 [マザーボード] ASUS CrashFree BIOS 3 を使用してBIOSを回復する
 https://www.asus.com/jp/support/FAQ/1012219
    • good
    • 1
この回答へのお礼

ありがとうございます。CLRTC端子をショートさせてから再度電源を入れてみましたが、やはりディスプレイ真っ暗&ビープ音もなし、です。

ご紹介いただいたリンクからUSBメモリに専用ユーティリティをダウンロードして、起動の際にUSBメモリも挿したんですが、画面が真っ暗・無反応なので何もできません( ゚Д゚)

お礼日時:2020/01/31 00:30

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人はこんなQ&Aも見ています


このQ&Aを見た人がよく見るQ&A

人気Q&Aランキング