解決の糸口が見つからず、難儀しております。
お力をお貸しください。
自作機の構成は下記の通りです。

M/B Abit VP6
CPU Intel Pentium3 1GHz x 2
VideoCard ELSA Gladiac Ultra64
HDD 60G(IBM) x 2 (VP6のIDE-RAID使用)
SoundCard SoundBlasterLiveValue
SCSI LOGITEC LHA-600
MO FUJITSUもの
CD-R/RW/DVD RICHOもの
KeyBoard Logitechの無線通信物(PS2/USB)
Mouse Logitechの無線通信物(PS2/USB)
OS Windows2000 Professional(SP2)

この環境下でDirectX8.0aを導入して稼働させています。
ドライバはその時点での最新の物を導入しております。

下記の不具合が現れています。
1.マウスの応答速度が極端に遅くなる(稼働して数時間、必ずなるとは限らない)
2.音が断続的に鳴り続け、壊れたレコード状態になる。これも必ずなるとは限らない。
3.スクリーンセーバー(DirectDraw利用の物)中に完全フリーズ。これは結構頻繁です。

今まで、自作機はたくさんこなしてきましたが、DualCpuは今回初めての経験でした。ずばり、原因究明が出来なくて、大変往生しております。
なにか、考えられることなんでもいいので、情報いただけたら、幸いです。

A 回答 (7件)

 はじめまして、僕もVP6で苦労しました。


 HDDはIBMとの事ですが、DTLAでしょうか?ならば相性いいんですが、IC35シリーズとHPT370との食べ合わせは良くないらしいです。実際僕はあまりにも遅いのでHPT370には眠って頂いて(笑)マクスターのHDDとプロミスのFT100でRAID0を構築しまして、ベンチの結果もまあまあだったので満足しています。
 ABITのHP、ほんと繋がらないですよね。下記のBBSの情報によるとVP6は一癖どころか七癖ぐらいあるそうです(泣)「最初からRIOWORKSにしとけ」といわれそうですが…。

参考URL:http://www.pcinf.com/wwwpub/board/abitbbs.htm
    • good
    • 0

はじめまして、私も自作でデュアルCPUでやっています


まーぜんぜん環境が違うので参考までに
RAIDは0ですか?1ですかね?
IDEのRAIDはチップとHDDの相性でかなりパホーマンスが違うと聞いたことがあります
特にRAID0はかなり不安定になるようです
あと無線もののキーボード、マウスはどうも反応がよくないようです
それに接続がUSBですよね、USBはPS2接続より処理が後回しになるのか、かなり処理的に負荷をかけるのもあり反応はいまいちよくないようです
あと個人的経験ですがAbitのM/Bはよく相性問題に悩まされました
VGAとSCSIで私は悩みました
変えてやると何もなかったかのように動いたりしました
どうも癖が強いようです
あと電源のことが書いてないですが容量は足りてますかね
容量が少ないと不安定になりますよ
ではでは
    • good
    • 0

 とりあえず必要最低限のもののみで、たちあげげてみては?


 メモリは信頼できるものを使用していますか?現在多量に出回ってる安いバルクメモリの中には怪しいものがあるということを聴きますけど・・・。
 
    • good
    • 0
この回答へのお礼

遅ればせながら、結果報告させて頂きますと、

メモリノーブランド512Mx4のものを、IO-DATAの256Mx2
に取っ替えたら、断然安定稼働致しました。

あれから数ヶ月たちましたが、ようやく安定稼働にまで
こぎ着け、一安心です。

それまでに疑ったデバイスは数知れずで、買い換えた
金額だけで3万はくだらなかったです。

いずれにしても、数ヶ月前のPC133対応大容量バルク
メモリはダメダメなんだなぁと痛感した次第です。

ほんとーに遅ればせながらですが、rufさんの一言が
念頭にあり、決断できたおかげでしょうか。

お礼日時:2001/10/09 14:39

初めまして!


私も、AbitのVP6を使用しています。
ただ、セレロンのシングルで、RAIDはまだ使用していません。
いずれは、tetu_japanさんのように
Dual化したいと思っています。
マザーボードの最新ドライバも手に入れてますよね!
VGPのドライバも最新でしょうかね!

この回答への補足

ご回答有り難うございます。

マザーボードの最新ドライバというより、Abit
のホームページ自体、つながりも悪いし、リンク切れ
も多発していて、思うようにアップデートできない
状況です。
いま、試してみたいのはUSB Filter Driver ver. 1.08
ですが、リンク切れでした。(試せない)
その他のものも基本的に最新ドライバです。

補足日時:2001/08/08 09:29
    • good
    • 0

熱があやしように思います。


症状から当てはまる気がするのですが。

放熱など、クーリングを確認してみてください。
    • good
    • 0
この回答へのお礼

ご回答有り難うございます。

今回のパソコンはアルミケースを利用した物
ですが、全面に通気口の穴がない物となって
います。もしかしたら、という気もしますが
起動時のBIOS設定の画面でCPU温度が40度前半
となっているため、大丈夫かな?と感じています。

もう一台、放熱に問題ありの自作機がありますが、
こちらは常に60度前後で安定稼働しています・・・

お礼日時:2001/08/08 09:28

VIDEOカードから切り分けてはどうでしょうか


(他のPCのビデオカードと差し替え、AGPの設定変更)
電源容量300Wの確認
    • good
    • 0
この回答へのお礼

ご回答有り難うございます。
他社ビデオカードの変更も視野に入れています。
DualCPUに対応しているビデオカードっていう
ものが必要なのでしょうか?

サウンドカードの方には、DualCPU環境下での
不具合に将来的に対応していくっていう下りが
ReadMeなどに記載していたのを覚えておりますが。

電源は335Wのものを用意しています。

お礼日時:2001/08/08 09:24

Windows 2000にDirectXが怪しい気がします。


一応対応といっても、DirectXの動作はとてつもなく
遅いので、一度DirectXを使わないものを使用しては
どうでしょうか?

ではでは☆

この回答への補足

ご回答有り難うございます。
DirectXですが、Windows200導入後から既に
不具合の症状が見られ、改善できるかな?と
思ってのDirectX8.0aの導入だったのです。

補足日時:2001/08/08 09:20
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード


このカテゴリの人気Q&Aランキング

おすすめ情報

カテゴリ