プロが教えるわが家の防犯対策術!

Bluetooth4.2の物にBluetooth5.1の物は接続できますか?

質問者からの補足コメント

  • 詳しく言い直します。Bluetoothバージョンが4.2のiPadを使っていて、それにBluetoothバージョン5.1の物は接続できますか?ということです。

      補足日時:2020/05/03 15:24

A 回答 (2件)

BluetoothはVersion4.0~5.1は互換性があるので、プロファイル(HSPやHFP、A2DP等)がそれぞれで合っていれば接続は可能です。

    • good
    • 0
この回答へのお礼

助かりました

ありがとうございます!早い回答で助かりました!

お礼日時:2020/05/03 15:46

下方互換がありますので、利用は可能です。


どちらかの低い方での動作となりますので。
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング