現在、あるPHP3で書かれているアプリケーションをダウンロードしてきたのですが、私のサーバーにはPHP4しかインストールしていません。

当然、 hogehoge.php3を実行しようとするとダウンロードしようとします。

そこで、hogehoge.phpと勝手に拡張子を変更して実行してみましたが、真っ白な画面になってしまいうまく動きません。

phpの3と4とでは、まったく違うのでしょうか?

このQ&Aに関連する最新のQ&A

A 回答 (1件)

一部関数が違いますね。


#といっても、関数がなければ、エラーが表示される
#はずなので、何か設定がおかしいのでは?

もう少し詳しい環境が分からないとこれ以上書くことが
困難だと思いますよ。

ではでは☆

参考URL:http://www.php.gr.jp/
    • good
    • 0
この回答へのお礼

そうですね。。。これだけの情報ではなんともいえないですよね。

エラーを探して、一つ一つつぶしていくより、PHP3をインストールしてしまった方がよさそうです。

ありがとうございました。

でも、何度インストールしようとしてもうまくいかないんだよなぁ~

お礼日時:2001/08/12 18:41

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング

おすすめ情報