新生活!引っ越してから困らないように注意すべきことは?>>

ワイモバイルDIGNOケータイ2(702KC)を使ってます。現在、LINEのバージョンが9.17.1となっているのですが、これ以上あげることはできますか?また、上げることによって、セキュリティが良くなるのでしょうが、それ以外にも、不具合の修正とかがあるのなら、どんな不具合の修正なのか、知りたいです。

gooドクター

A 回答 (2件)

702K(のLINE)は、アップデート対応が終了していますので、これ以上アップデートすることは出来ません。

すでに、昨年の3月にプッシュ通知も対応不可になっていると思います。

https://www.kyocera.co.jp/prdct/telecom/consumer …

京セラからのアナウンスとしては「本機能を利用できるスマートフォンへの機種変更が必要です」とのことです。
    • good
    • 0
この回答へのお礼

ありがとうございました。あきらめます。

お礼日時:2021/02/04 21:36

play.google.com


マイアプリから出来るのではないでしょうか

セキュリティとかもあるかもですけど
今動いていれば取り立てて上げる必要もないかと

アップデート、必ずしも改善ではないこともある

9.17.1は少し古いかも
http://official-blog.line.me/ja/archives/8029298 …
    • good
    • 0
この回答へのお礼

試してみましたが、だめでした。やはりNO2の方のおっしゃるとおり、だめなようです。ありがとうございました。

お礼日時:2021/02/04 21:35

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人はこんなQ&Aも見ています

gooドクター

このQ&Aを見た人がよく見るQ&A

人気Q&Aランキング