フリマオークションで特定のページが、ページが表示されましたと出ているにも関わらず真っ白です。
オークションのサイトに問い合わせをした返事で、文字コード設定の確認を「日本語(EUC)」になっているのも確認しました。
「マイクロソフトのInternet Explorer 5 では、ページデータの受信中に何らかのエラーが発生した場合、ページが真っ白になり何も表示されない等の問題が発生する場合があるようでございます。対策用ファイル(Ja3725.exe)を適当なフォルダにダウンロードし、ご使用中のパソコンにインストールをした上で、再度お試しいただければと存じます。」ということでしたので、その通りやってみましたが
『お使いのシステムに修正プログラムをインストールする必要はありません』というメッセージが出ます。
もうお手上げ状態です。いったいどうしたらいいのでしょうか?
よろしくおねがいします。

このQ&Aに関連する最新のQ&A

A 回答 (3件)

1つの可能性としてお話しします。



相手が(つまりホームページのサーバ側が)、
ActiveXコントロール,Cookie,Javaスクリプト等の仕組みを使って、
あなたのコンピュータになんらかのデータを送り込んで(つまりダウンロードしてきて)、
それを使ってブラウザ上でなんらかの処理をさせようとしているのに、
あなたのブラウザの設定がそれらを[無効](利用できない状態)にしているので、
必要な処理ができない状態だということもあり得ると思います。

オークションのサイトとのことですので、
Webサーバは、あなたのブラウザとの間で、
一種の問い合わせ処理のようなことを行いたいのでしょうから、
それなりに上記のような仕組みを利用できる状態にしておく必要があります。

各仕組みについての詳細は別のところで調べてもらうことにして、
とりあえず、それらの仕組みが有効になっているかどうかは、
次の手順で確認できます。

[ツール]メニューから[インターネットオプション]をクリックして、
[セキュリティ]タブから[レベルのカスタマイズ]から、
上記の各仕組みを機能させるかどうかの選択画面を表示させることができます。

各項目を一度チェックしてみて下さい。

特に、上に述べた3つの機能のいずれかが、[有効にする]になっていなかったら
[有効にする]に変更して[OK]ボタンをクリックしてみて下さい。
ただし、選択項目はそれぞれいくつもあるので、
ちょっと迷うかもしれませんが。いろいろ試してみて下さい。

なお、オークションサイト利用後は、セキュリティ上、
(できればほとんどすべての項目)を[無効]に
戻しておくと安全かもしれません。

以上、当たっていればいいのですが。ご参考まで。
    • good
    • 0
この回答へのお礼

結局わからないままオークションも終了してしまったのですが
とても参考になるお話ありがとうございました。

お礼日時:2001/09/08 01:46

私も、IE5.5で、そのページではないですが、真っ白になることがあります。


その場合、たいがい、更新するか、文字コードを日本語(自動選択)にし直すと直ります。
それでもダメなら、[Ctrl]キーを押しながら更新([F5]キー)すると直るかもしれません。

この回答への補足

ありがとうございます。
アドバイス通り文字コードを変えましたがやっぱり真っ白のまま。
更新してもだめ。
[Ctrl]キーを押しながら更新([F5]キー)してもやっぱり真っ白のままです。
やっぱりだめなのかな~~~(ToT)
私が出品した商品なので2点出品分そのままだめだったので
片方残してもう片方を取り消しして出品し直した分は
ちゃんと画面が出ました。
たまたまそのときネットかPCの調子がよくなかったっていう
パターンなのでしょうか????

補足日時:2001/08/31 01:43
    • good
    • 0
この回答へのお礼

結局わからないままオークションも終了してしまったのですが
とても参考になるアドバイスありがとうございました。

どうしたらいいかおろおろしていたときでしたので
素早い回答でとても心強かったです。

お礼日時:2001/09/08 01:49

OKWebでも同じ事が起きますが、これで完全にページが表示されたのではなく、もう少し待ってると完全に表示されると思いますが。

自分はせっかちなので更新ボタンを押して表示させるようにしてます。
皆が同じページにアクセスする為、その様な状況になるんじゃないでしょうか。

この回答への補足

早速ありがとうございます。
一番下の部分に「ページが表示されました」のコメントが出るまで待ってても真っ白なんです。
更新ボタンを押してもうんともすんとも言いません。
横のスクロールの部分はもちろん動きません。
そのページへの行き方はいろいろあるのですが
メールに付いていたURLからも、出品一覧の所からも、
商品検索からもだめです。
自己紹介のページの所に出品商品の画像付きの紹介があるのですが
そこも他のページは画像が付いていて行けるのに
そのページだけ画像が白く抜けてて、クリックしていくとやっぱり真っ白です。
いろいろ他の人にみれるかどうか聞いてみましたが
他の方はIEからもネスケからも見えるようなんです。
私のPCだけ???

補足日時:2001/08/30 20:59
    • good
    • 0
この回答へのお礼

結局わからないままオークションも終了してしまったのですが
どうしたらいいかおろおろしていたときでしたので
素早い回答でとても心強かったです。

ありがとうございました。

お礼日時:2001/09/08 01:51

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング