よろしくお願いします。
表題の通りですげ、iBookSE(466MHz-DVD)にOS8.6を入れても大丈夫でしょうか?
OS9に対応していないソフトがあり、8.6に戻せば使えるのですが、
いろいろと不具合がでても困るので、アドバイスをお願いします。

OS8.6を入れても問題はないのでしょうか?

A 回答 (4件)

プリインストール以前のバージョンだと絶対にダメというわけではありません。


例えば私が購入したiMacには8.6が付属していましたが、初期不良のため交換してもらった同じ機種には9.0が入っていました。従ってこのiMacに8.6を入れても動くことは明白ですね。
iBookも最初にでた時は8.6でした。たいしたバージョンアップはしていないと思うので(多分CPUだけ)使えるような気がしますが、そのときの8.6はiBook専用の物でした。従って市販の8.6だと不具合が出る可能性が高いと思います。

iBook専用の8.6を手に入れればいけるかも知れません。(私はいけそうな気がしますが著作権の問題があるな。。。)

OSの機能拡張書類がそれぞれ何に使われているのかを理解できないのであれば止めておいた方が無難かな。
    • good
    • 0

プレインストールされているOSより前のバージョンのOSを使うのはかえって不具合を起こす原因となりますのでやってはいけません。


ノートブックの時は特にデスクトップの物に比べて機種を判断してインストールされる機能拡張がありますのでそれが足りなかったり逆に不要な物がインストールされていたりします。

使いたいソフトがなんなのか分かりらないので明確にはアドバイスできませんが、MacOS9対応のアップデータが出るのを待つしかないですよ。
    • good
    • 0

No.1の回答は正しいです。


裏わざを何か考えてみました。

iBookのHDを初期化してパーテーションを2個に分割する。
片方にOS9.1をインストールする。
他のマックのパソコンから外付けHDにOS8.6をインストールする。
そのHDからiBookのHDの空(から)のパーテーションにOS8.6のファイルを
ドラッグ&ドロップでコピーする。

あと外付けHDを使わずLAN経由でコピーする方法もあります。
10BASE-Tでは1日ががりかもしれませんが。
    • good
    • 0

MACの場合、その機種に適合したバージョンより前ののものはインストールできないと思います。

実際に私も何度かチャレンジしましたが、私はできなかったです。
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


このカテゴリの人気Q&Aランキング

おすすめ情報

カテゴリ