フレッツADSL導入のためLANボードを取り付けしてからなのですが、Win98の起動に3分くらいかかってしまうようになりました(Win98のロゴの表示の後まっ黒になってしばらく経たないと起動しない)。ハードディスクが動いている(?)音も途中で途切れてしまい真っ黒の状態がしばらく続き忘れたころにやっと立ち上がるような状態です。対処法がありましたら教えてください。リカバリーをやむをえずやりましたが状況は変わりません。PCあまり詳しくないためわかりやすくお教えいただければ幸いです。ちなみに機種はIBMAptiva(3年前に購入)です。

A 回答 (7件)

#2の方の答えとダブりますが、参考URLは、この問題について書かれているだろうと予測されるものを直に記入しました。



TCP/IPが自動取得の場合、試してみてください。

参考URL:http://homepage2.nifty.com/winfaq/w98/trouble.ht …

この回答への補足

ありがとうございます。
早速見てみます!

補足日時:2001/09/04 02:17
    • good
    • 0
この回答へのお礼

HPちょっとみてみました。
解決策が見出せそうなのでがんばってみます。

お礼日時:2001/09/04 02:25

IRQの競合の可能性が高いと思います。


IRQを空ける方法のひとつです。
BIOSの設定で、第2通信ポートある場合使用不可に。
通信ポートを使用しない場合は、通信ポートを使用不可にしてみては。
LANボードを外さないで、再インストールするとトラブル起きます。

この回答への補足

ありがとうございます。
具体的には、というか手順はどのようにしたら良いのでしょうか?

補足日時:2001/09/04 02:15
    • good
    • 0

DHCPからIPを自動取得の設定になっているとおもわれます。


自動取得だとどうしてもしょうがないことです。
もし固定IPで使えるならIPを固定に設定すれば多少は早くなるのですが・・・
ルーター等を介してプライベートIPでお使いなら是非IP固定の設定に変更してください。
多少・多少・・・ほんの多少(笑)ですが起動早くなります。

フレッツだから非固定かなぁ・・・
固定のところもあるし・・・
確認してくださいね

この回答への補足

ありがとうございます。
いまひとつ専門的なことがわからないので
NTTに聞いてみたほうが良いのでしょうか?

補足日時:2001/09/04 02:17
    • good
    • 0

原因の切り分けを行う為に、一度LANボードを外してみてはどうでしょう?


そうするとLANボードが悪いか分かります。
LANボードが悪いときは、時間がかかるものの起動するみたいなので
起動後にコントロールパネルやデバイスマネージャーなどで確認が必要です。

ちなみに今はADSLで接続出来ているのでしょうか?

この回答への補足

ありがとうございます
一応外したりしてみました。起動ははずしていると
早いみたいです。
接続はできております。
やっぱりLANボードをつけたことに原因があるんでしょうね。

補足日時:2001/09/04 02:21
    • good
    • 0

他の要因も思いつきました。


・LANボードのドライバーが誤っている
・LANボードのドライバーの出来が悪い

で、10Mbps/100Mbpsの判別に時間が掛かってしまう
のかも....
LANボードの最新ドライバーをDLしてインストール
する。
または、
設定→ネットワーク→ネットワークの設定
で、該当するボードのプロパティ→詳細設定→
リンク速度
を自動ではなく10Mbpsに固定すると治るかも知れません。
    • good
    • 0

ichirooさん、こんにちは



DHCPサーバーが稼動していない環境で、DHCP機能を使う設定になっていると、IP自動構成に1分くらいかかるみたいです。

参考URL:http://homepage2.nifty.com/winfaq/
    • good
    • 0

原因は...


・IRQの競合
・LANボード初期不良
辺りでしょうか?
LANボードの取り付け位置をかえると治るかもしれません
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング

おすすめ情報