アップルサイトから8.6をダウンロードしたのはよいのですが、
いざ、インストールさせようとすると、
「お使いの機種はファームウェアが古いため、インストールできません」
というような表示がでてしまいます。
アップルのヘルプサイトを参照しながらやってみましたが、うまくできないので困ってます。かなりの初心者です(笑)
申し訳ありませんが、このファームウェアのアップデートとはどうすればよいのでしょうか?それとも、インストールは無理なのでしょうか?
初期iMAC233HzのG3です。プリインストールは8.5でした。
いまごろ8.6かもしれないですが、よろしくお願いします。

A 回答 (2件)

補足です。


お使いのiMacのファームウェアアップデートは参考URLからダウンロード出来ます。
尚、ファームウェアアップデート後は次行URLからダウンロード出来るiMacアップデート1.1もダウンロードしてアップデートしておきましょう。

http://www.apple.co.jp/ftp-info/reference/imac_u …

一応これでMacOS8.6にアップデート出来ると思うのですが・・・。

#尚、先程の回答の「プグラマボタン」は「プログラマボタン」の間違いです。(#^_^#)

参考URL:http://www.apple.co.jp/ftp-info/reference/imac_f …

この回答への補足

ありがとうございます!!

・・・すんません。プログラマボタンって・・・どっちの穴ですか?(恥)
三角印のほうでしょうか?

補足日時:2001/09/03 19:49
    • good
    • 0
この回答へのお礼

補足したあと、ちょこちょこやってみたらできました!!!
ほんとにありがとうございました!

またなにかあったらよろしくおねがいします(^^)

お礼日時:2001/09/03 21:09

警告の通りファームウェアアップデートを行えばインストール出来る筈です。


ファームウェアはアップルのダウンロードページからダウンロード出来ます。
ダウンロードの際にはお使いの機種が対象となっているものかどうかを御確認下さい。(ダウンロードページに注意書きが付いています)
ダウンロード後は添付の注意書きを良く読み手順を間違えない様に行ってください。
ファームウェアアップデートに失敗すると修理に出さなければなりませんので慎重に行いましょう。
尚、ファームウェアの書き換えの際はiMac側面のポート類のあたりにあるプグラマボタンを押す必要があります。
基本的にこの部分を慎重に行えば大丈夫です。
もし解らない点があったら補足して下さい。
    • good
    • 0

このQ&Aに関連する最新のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


このカテゴリの人気Q&Aランキング

おすすめ情報

カテゴリ