「ブロック機能」のリニューアルについて

CPU RYZEN5 3400G
マザボ rog x570f gaming
メモリー W4U3600HX1 8G×2
グラフィックボードなし

1か月くらい普通に動いていてその後再起動することが多くなりました。
最初電源かと思って他の自作2台の電源を入れ替えてどうなるか試したところ変わりなく再起動が多い状態でした。
ウィンドウズ10アップデートのドライバーとかの影響かとも考えクリーンインストールも2.3回くらい試したけど変わりなく困ってます。
ssdを2台試してもどちらも変わりませんでした。
cmosクリアやbiosアップデートもしました。
再起動多発直後にクリーンインストールすると、インストール中に再起動することはなくインストールできました。
が、2・3日するとまた再起動が・・・。
あとはメモリーかマザーボードかと考えているのですが、皆さんの見解をお聞きしたいと思っています。

教えて!goo グレード

A 回答 (6件)

メモリを疑うのであれば、先ずmemtest86等のテストツールを用いて検証してみるのが良いでしょう。



・PassMark SOFTWARE:MemTest86
 https://www.memtest86.com/

・快晴ブログ:MemTest86の使い方!電源ケーブル・コンセント抜かずのメモリ増設の末路
 https://kaisei-eigo.com/memtest86-memory

マザーボードについてですが、大抵はマザーボードメーカーのユーティリティソフトの類はインストールしない方が安定動作します。
PCケースの内部をピカピカ光らせまくりたい人は、そういったユーティリティソフトをインストールしないと制御が出来ないので無いので入れるしかないでしょうけど。

ASUSの「AI Suite 3」や「Armoury Crate」も例外では無く、インストールしない方が良いかと思われます。

BIOSは「何が何でも最新版にしておけば良い」という物でも無いので、安定していたバージョンであればそのままにしておく方が良かったりするものです。
「AMD AM4 AGESA V2 PI 1.2.0.5」よりも「AMD AM4 AGESA V2 PI 1.2.0.3 Patch C」の方が安定しているという話もありますしね。

マザーボードのチップセットドライバやAPU(Ryzen 5 3400G)のグラフィックドライバはAMDの公式webサイトからダウンロードしたものを使っていますか?

・AMD:X570 Drivers & Support
 https://www.amd.com/ja/support/chipsets/amd-sock …

・AMD:AMD Ryzen 5 3400G Drivers & Support
 https://www.amd.com/ja/support/apu/amd-ryzen-pro …

後は、クリーンインストール後にご自身で色々とインストールをしたアプリケーションソフトがあるかと思います。
その中に不具合を起こしてしまう原因が・・・なんて事も良くある話ですので、一度それらのアプリケーションソフトの開発元のwebサイト等を確認されてみてはどうでしょうか。
    • good
    • 0
この回答へのお礼

まずメモリの検証をしようとしましたが、うまくできず断念しました。
次に手軽なAIsuite3を削除しました。安定したかもしれないと違うSSDでクリーンインストールしたらこちらも安定しています。
いままで3台ともASUSでAI suiteが使えていたので盲点でした。
もしかしたら違う原因で再発してしまうかもしれないのでチップセットドライバやグラフィックドライバなど確認してみようと思います。
それでもダメな時は改めて質問させてもらおうと思います。

お礼日時:2022/04/17 21:06

私の経験上で言うと、私も以前、再起動がたまに起きて


パソコンが悪くなった経験があります。
その時にどこが故障しているのか、なかなか判断がつかなくて
あれこれやったけど、あなたと同じで再起動直らなくて
最終的にマザボ交換したら直りました。
再起動が頻繁になる故障は、マザボかなと思います。
メモリ故障の場合は、ブルスクになります。
    • good
    • 0
この回答へのお礼

そうですね、もう少し試してみてダメならマザーボード交換を検討してみたいと思います。

お礼日時:2022/04/17 21:25

電源の経年劣化で容量が減ってきたときの症状はマウスのフリーズです。

マウスの断線や故障も考えられるので、交換用のマウスがないと判別できませんけども…。

これまでの私の経験上、意外だったのはSATA接続しているBDマルチドライブの故障(13年使用)でした。再起動ループというかOS起動にいくまえにブルースクリーンが一瞬表示されて強制終了する感じです。何日か悩みましたが、12VとSATAコネクタを抜けば正常に戻りました。

同じようにSATAで接続されている光学ドライブかハードディスク本体が怪しいんじゃないかと思われますがいかがでしょう?
交換できればいいですが、予備、あります??
ポートの位置を変えてみるとかしても駄目ならばマザーボードの不調ということになるかもしれませんね。
    • good
    • 0
この回答へのお礼

マウスのフリーズもあるのですね。
DVDをはずしててデータ保存用のハードディスクもはずしても再起動が多発するのでもしかしたら他の原因かもです。
ポートの位置を変える事も試してみます。

お礼日時:2022/04/17 21:23

No.2>…No1の回答に突っ込みたい


No.2>もちろん異常あれば塗り直してセッティングし直しです
No.2異常が有ろうがなかろうが外した時点でグリスは塗り直しですわ
ごもっともですごめんなさい
    • good
    • 0

…No1の回答に突っ込みたい



>もちろん異常あれば塗り直してセッティングし直しです

異常が有ろうがなかろうが外した時点でグリスは塗り直しですわ
    • good
    • 0

CPUの放熱がうまくいってないかもですね



この頃暖かくなってきたので関係しそうです

放熱器を外してみてグリスがちゃんとしてたかチェックしてみたらいいかもです
もちろん異常あれば塗り直してセッティングし直しです
    • good
    • 0
この回答へのお礼

質問文には書きませんでしたが、グリス塗りなおしていました。

お礼日時:2022/04/17 21:11

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人はこんなQ&Aも見ています

教えて!goo グレード

このQ&Aを見た人がよく見るQ&A

人気Q&Aランキング