AIと戦って、あなたの人生のリスク診断 >>

皆様
お世話になります。

現在、Solaris8にVeritas社のソフトウェアを『VVR4.0』をインストールする前に、Sunパッチ『115217-03』をインストールを行うのですが、以下のようなメッセージが表示されてしまいインストールできません。
どなたかご教授の程宜しくお願い申し上げます。

メッセージ:
one or more pachages are included in 115217-03 are not installed on this system

このQ&Aに関連する最新のQ&A

A 回答 (3件)

メッセージからインストールに必要な条件を満たしていないのでは?


115217-03 をインストールするには事前に他のパッチがインストールされていないとインストールできないのでは?
参考URLからパッチ一式をダウンロードしていますか?

パッチ適用の手順は、以下のサイトを参考に。
http://www.ukkii.com/solaris/mu7update.html

参考URL:http://jp.sunsolve.sun.com/pub-cgi/show.pl
    • good
    • 0

115217-03はVxVM4.0に対するパッチなので、VxVMがインストールされていなければパッチ適用はできません(パッチ対象ファイルが存在しない)。



VVR4.0の前提パッチ・前提パッケージを確認してみてください。(VxVMインストール→115217-03適用→VVRインストール、の順番だったりしませんか?)

参考URL:http://www.umk.pl/patches/public/Solaris8.PatchR …
    • good
    • 0
この回答へのお礼

ご多忙の中ご回答いただきありがとうございます。
確認をしましたが、VxVM4.0が完全にインストールできず
にいました。多分これが原因だと思われます。

お礼日時:2005/03/30 17:26

原因は、メッセージの通りです。



>one or more pachages are included in 115217-03 are not installed on this system

115217-03のパッチの対象となるパッケージがシステムにインストールされていません。
    • good
    • 0

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング