電子書籍ギフト♪ 最大10,000円が当たる!

ご教示頂けますよう、お願いいたします。

バックカメラを取り付けました。
エンジンをかけずにリバースギアに入れると映ります。(画像参照)
エンジンをかけてリバースギアに入れると、真っ暗になり映りません。

エンジンをかけないとキレイに映るので、配線は正しいと思います。

バックカメラ 防水IP68 CCD LED8灯 https://www.amazon.jp/dp/B08V8LCF9N?ref=ppx_pop_ …

ナビはクラリオンNX710です。
車はVW6Rポロです。

当方、整備士(現在は現役ではない)なので、ある程度の知識はあります。
トリガー電圧が足りないのかと思い、
リレーを付けましたがダメでした。

買い換えることも考えましたが、
意地でも映したい。
みたいな感じです。

よろしくお願いします。

「バックカメラが映らない」の質問画像

質問者からの補足コメント

  • 全てテスターで電圧を測っています。
    カメラの+電源はバックランプから
    アースはバッテリー直です。
    ナビのリバース信号は車体コードから
    取っています。

      補足日時:2022/06/23 11:20
  • うーん・・・

    ご回答ありがとうございます。
    どうもナビ本体か、カメラの初期不良のような気がします。

      補足日時:2022/06/23 11:35
  • 1リバースギアに入れるとモニターはバックカメラに切り替わります。
    2イングニッションONでリバースギアにすると映像は出ます。
    3イングニッションONからセルモーターを回してエンジンを掛けると映像が乱れるか、
    ナビのモニターがグレーアウトします。テレビで外部入力が無い状態に近いです。

      補足日時:2022/06/23 13:25
  • カーナビやバックカメラの取り付けは、数十回は経験しております。
    かなり配線も試行錯誤しました。

    ですがうまく行かないので、こちらで質問いたしました。

    原因を知りたいので、新しいカメラを購入しました。
    配線は同じタイプですがLEDが無いタイプです。

    取り付けたら、結果をコメントいたします。

      補足日時:2022/06/23 13:46
教えて!goo グレード

A 回答 (16件中1~10件)

はじめに「>エンジンをかけてリバースギアに入れると、真っ暗になり映りません。

」とありますが、その真っ暗な画面の上部に「車両周辺の安全を直接確認して下さい」の文字が表示されていればカーナビ側はバックカメラ映像入力画面に切り替わっているので、カーナビ側ではバック信号(リバース信号)を正しく認識できているものと思います。

車両電装品の制御にCAN通信を行っている外車などではバック信号やスモールランプ信号や車速信号などの電圧が安定しないことが結構多いと思います(別途CANバスアダプターの取り付けが必要になることが多いです)が、カメラ(リレー)に繋がるバック信号の電圧がエンジン停止状態ではカメラの最低作動電圧やリレーのセット電圧(≒一次側のコイルが動作する最低電圧)を満たしているが、エンジン稼働状態ではリレーの最低稼働電圧(セット電圧)を下回っていたり電圧が不安定になってしまっている可能性が考えられますので、もっと低い電圧から安定して動作するリレー(または無接点リレー)に交換してみられるか、カーナビの取り付けにCANバスアダプターが使われている場合はCANバスアダプターからナビに繋がるバック信号線を途中で分岐してリレー(の一次側)に接続してみられてはいかがでしょうか。
※例えばエーモン製のリレーでは「3235」「3236」「3237」の最低稼働電圧は9V、「3234」の最低稼働電圧は10Vです。
※電圧の確認にデジタルテスターを使われる場合は微妙な電圧の変化は表示されないかもしれません。また、アナログ指針テスターでも反応の悪い物では細かい&早い電圧の振れは読み取れないかもしれません。(最終的にはオシロスコープで確認が必要?)
※リレーを交換される場合やCANバスアダプターからバックカメラに直接バック信号を接続される場合は、リレーやCANバスアダプターの最大消費電流がバックカメラの消費電流に対応しているか必ずご確認ください。

以下蛇足ながら、リンク先を見るとカメラレンズの周りに白色に点灯するLEDが付いているようですが、車両後部に取り付ける灯火について白色の灯火は後退灯以外は認められていませんし、後退灯には各種基準(最低取付高さ、照明部の大きさ、昼間での視認距離、明るさの下限値&上限値、左右対称で最大2個まで、他の交通を妨げないものであること、など)がありますので、カメラレンズの周りのLEDが点灯するとおそらく保安基準を満たせていない状態になると思いますので、公道で使われる前に予め普段から車検などでお付き合いのあるディーラーや整備工場などにご確認ください。
※肉眼では点灯状態を確認できない赤外線LEDでしたら車検には通る(通ってしまう)かもしれませんが、カメラの取付位置によってはハレーションを起こしてナンバープレートの撮影(読み取り)ができなかったりすると警察から指導を受ける可能性も考えられますのでご注意ください。
    • good
    • 0
この回答へのお礼

ご回答ありがとうございます。
詳しくご説明いただき重ねてお礼申し上げます。
>「車両周辺の安全を直接確認して下さい」の文字が表示されていればカーナビ側はバックカメラ映像入力画面に切り替わっているので、カーナビ側ではバック信号(リバース信号)を正しく認識できているものと思います。

はい。その通りだと思います

>例えばエーモン製のリレーでは「3235」「3236」「3237」の最低稼働電圧は9V、「3234」の最低稼働電圧は10Vです。
リバース信号を車体側から12Vを確認してリレーの稼働も確認しました。
それでもだめでした。
アナログテスターですが、1Vと12Vの見間違いは無いです。
レンジを変えてチェックしております。

>以下蛇足ながら
ご指摘ありがとうございます。
自己責任で使用します。
車検は通らないのは承知しております。

細かいご配慮いただきありがとうございました。

お礼日時:2022/06/23 13:40

配線通す場所をごっそり全く違う場所にしてみたでしょうか?


先ず最初に試すべき事ですが、いかがでしたか?
    • good
    • 0
この回答へのお礼

ご回答ありがとうございます。
ご指摘の通り初期の段階でやりました。
変化なしでした。

お礼日時:2022/06/23 22:13

我が家の車はエンジンをかけないとバックに入れてもバックカメラは映りません。


配線かナビの設定の問題だと思いますけど。
    • good
    • 0

>95センチケーブルとはなんでしょうか?



カメラに直接付いているケーブルです。

あと、バッテリー直接でもそれなりにノイズが乗っています。
大昔ですが、そのノイズがエンジンの回転数に比例するので
増幅してタコメーターにしている商品があったくらいです。
    • good
    • 0
この回答へのお礼

度々のご回答ありがとうございます。

95センチケーブルの件は、承知しました。

お礼日時:2022/06/23 17:17

6mケーブルが粗悪品です。


本来RCA端子のケーブルはシールド(同軸)ケーブルを
使わないといけないのですが、赤黒の2線ケーブルを使ってます。

エンジンをかけると、車内にノイズが入り込み、
このノイズを映像信号に重畳されてしまい、
モニター側の同期分離回路が誤動作して
映像が映らなくなる。

こんな理屈だと思われます。

95cmケーブルとの接続コネクターが入手できれば、
6mケーブルをマトモなケーブルを使って自作すれば
解決すると思われます。
それができなければ、6mケーブルを丸めて
空き缶に入れてシールドし、マトモな黄色ケーブルを使う事で
改善できるかもしれません。
    • good
    • 0
この回答へのお礼

ご回答ありがとうございます。

エンジンからのノイズの可能性は分かります。
なのでバッテリーから電源を引きました。

95センチケーブルとはなんでしょうか?

自作ケーブルは無理ですね。

とりあえず別のカメラを買ったので、
試してみます。

お礼日時:2022/06/23 16:55

難しそうですね^^;


念のため、自分の結線を置いてみます。
ACCには接続していません。
「バックカメラが映らない」の回答画像12
    • good
    • 0
この回答へのお礼

ご回答ありがとうございます。

同じ配線を試しましたがダメでした。

お礼日時:2022/06/23 16:28

既に別のカメラを入手中なので返信不要だったかも知れませんが・・・



>「強制的に釣って」切るの間違いですか?
>リバース信号を切るとモニターの映像はグレーアウトします。

バック信号はopenでOFF/12VでONですよね?

ナビのリバース入力にACC信号を入れる事で画面が切り替わりますよね?と言いたかったのです。

>ACCはどこにつなぐのでしょうか?
カメラの電源に繋ぐと言う意味です。カメラは+/GND/RCAかと思います。
+側は本来バック信号に繋ぎ連動して電源を入れると思いますが、ACCに繋げば電源が入っている間は常時ONになる筈と言いたかったのです。

>3イングニッションONからセルモーターを回してエンジンを掛けると映像が乱れるか、
ナビのモニターがグレーアウトします。テレビで外部入力が無い状態に近いです。

ならカメラ側に問題ありそうですね。
後はRCAのGND処理くらいしか思いつきませんね。
    • good
    • 0
この回答へのお礼

度々のご回答ありがとうございます。
>バック信号はopenでOFF/12VでONですよね
その通りです。

>カメラの電源に繋ぐと言う意味です。カメラは+/GND/RCAかと思います。
+側は本来バック信号に繋ぎ連動して電源を入れると思いますが、ACCに繋げば電源が入っている間は常時ONになる筈と言いたかったのです。

承知いたしました。ACCにつなぎましたが映りませんでした。
モニターはグレーアウトします

>後はRCAのGND処理くらいしか思いつきませんね。
そうですね。ケーブルの導通テストはしています。

お礼日時:2022/06/23 14:21

No.4です。

お礼をドモ。

逆に、トリガー干渉しているのでは?
自分は半年前に、中華2000円カメラをMAX670(NX710より3年古い)に繋げましたが、問題なく使えています。

カメラ付属の画像ケーブルは、先端に黄色RCAオスが付いていると思いますが、そこから出る赤コードをリバース接続しているなら、それを解放してみて下さい(外してみる)。
ものは試しで^^
    • good
    • 0
この回答へのお礼

度々ありがとうございます。
>カメラ付属の画像ケーブルは、先端に黄色RCAオスが付いていると思いますが、そこから出る赤コードをリバース接続しているなら、それを解放してみて下さい(外してみる)。

やりました。全てダメでした。
ACCに繋いでみましたがダメでした。

バックカメラ接続は何度もあるので、
行き詰った感じです

お礼日時:2022/06/23 13:42

NX710の配線図です。


https://www.clarion.com/jp/ja/pdf/NX710_Inst.pdf

バック信号はカメラ関係無く接続するのでカメラに関係ありません。

カメラを繋ぐ配線はヤフオクとかで販売している変換コネクタを使えばRCA映像だけナビに送る形になります。
既に映っている状態があるのだからカメラは正常と言えます。
後はバック信号連動でカメラの電源ON/OFFさせるだけなので、ACCでも入れておけば映る筈です。

そんな難しい配線では無いので、勘違いされているとしか思えません。
    • good
    • 0
この回答へのお礼

ご回答ありがとうございます。

配線図は見ましたが、汎用コネクターなので参考になりません。
>後はバック信号連動でカメラの電源ON/OFFさせるだけなので、ACCでも入れておけば映る筈です。
ACCはどこにつなぐのでしょうか?

全てテスターで電圧を測っています。
カメラの+電源はバックランプから
アースはバッテリー直です。
ナビのリバース信号は車体コードから
取っています。

カメラの+コードにACCを繋ぐと映りませんでした

お礼日時:2022/06/23 13:34

No.4ですが… 半年前、中古の軽自動車にNX710より3年古いMAX670へ中華2000円のカメラを接続しました。


カメラ電源をバックランプから給電し、映像は写真のハーネス(青線で短絡のもの)を介しただけです。
つまり、敢えてリバース信号は接続していません。カメラ付属の黄色RCAオスから出る赤線に、何も繋がないという意味です。
 現状、トリガーが干渉していることはないでしょうかね?

もちろん、カメラの初期不良の可能性は否定しません。
「バックカメラが映らない」の回答画像7
    • good
    • 0
この回答へのお礼

再度のご回答ありがとうございます。

同じものを使用しています。
リバース信号はナビの仕様で必ず接続しなければなりません。
ナビ側にリバース信号が流れると自動的にバックカメラに切り替わります。

トリガーの干渉無いと思います。

コネクターの導通チェックもしました

お礼日時:2022/06/23 13:28

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人はこんなQ&Aも見ています

教えて!goo グレード

このQ&Aを見た人がよく見るQ&A

人気Q&Aランキング