宜しく御願い致します。

・OS : Vine Linux2.6

(1)現在、下記スクリプトではVer.4.3.10と表示されます。
<?php
phpinfo();
?>
(php -vでも4.3.10と出ます)

(2)mamboというソフトをインストールしようとすると
 Ver.4.1.0だと表示されるのですが、何故でしょう?
http://www.mamboserver.com/

お手数ですが、お願いします。

このQ&Aに関連する最新のQ&A

A 回答 (1件)

PHP version >= 4.1.0


と表示されているのではないですか。

ヴァージョンが 4.1.0 以上である。
すなわち、mamboの動作環境を満たしていると
いうことなのでは。
    • good
    • 0
この回答へのお礼

正解!

言われて気づきました。
その通りだと思います。
本当にありがとう。

お礼日時:2005/04/06 20:28

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング

おすすめ情報