MAC G3。IE 5。OS 9。
何もしていないのですが、突然そのようなことになりました。
どなたか解決策を教えてください!

A 回答 (1件)

IEのキャッシュが悪さをして、そういう現象を起こすことがあると聞いたことがあります。


もしくは History.htmlと Favorites.htmlがおかしくなっているのかもしれません。

一度、IEの一時ファイルをクリアした後、システムフォルダ→初期設定→ Explorerフォルダ→ History.htmlと Favorites.htmlを削除して、再起動してみてください。
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aと関連する良く見られている質問

QMac OS 9からMac OS 10.5への移行

表題の通りなのですが、その際
 1.現在使用しているアウトルックエクスプレスを
  丸ごと新しいpcに持って行きたい
  (今までのメールのやりとりデータごと)

 2.今、データのバックアップ用としてMOに保存していますが
  それらを新しいマックへ持って行きたい。
  その後はCDロムに保存します。
  新しく外付けMOは買いたくありません。

以上2点のやり方が分からないので教えて下さい。
他にも注意点等ございましたら教えて下さい。
長年、Macを使用しているくせに勉強不足で
説明が言葉足らずだと思いますがよろしくお願いします。

Aベストアンサー

データを物理的に iMacに移動(コピー)するには、
外付けMOドライブを買うなり、CDに焼くなりといった方法が考えられますが、
G4ならたぶん「FireWire ターゲット・ディスク・モード」というのが使えるので
試してみてください。マシン同士をFireWireケーブルで直結し、
G4の方をキーボードの「T」を押しながら再起動するだけです。

「ターゲット・ディスク・モード」については、Macのヘルプで
「FireWire」を検索してみてください。
「コンピュータを外部 FireWire ハードディスクとして使用する」あるいは
「FireWire を使って 2 つのコンピュータ間でファイルを転送する」
というトピックがそれです。

QMac OS X の CD-ROM ディスクから Mac OS 9 をインストール

Mac OS X(10.2) をインストールしましたが、Classicが起動しません。「システム環境設定」の「起動ディスク」にMacOS9のシステムいフォルダがありません。アップルサポートのページで確認すると、Mac OS Xの CD-ROM ディスクから Mac OS 9 をインストールする必要があるとのことなのですが、方法がわかりません。教えてください。

Aベストアンサー

>Mac OS X(10.2) をインストールしました
というのは製品版のOSX10.2.xをインストールしたという事ですか、
それでしたら9.2.1インストールCDを別途購入しなければならないはずです、

http://www.apple.co.jp/macosx/upgrade/92upgrade/index.html

OS9の単体インストールCDが無い10.2プリンストールMacで、
付属しているレストアCDからOS9を取り出すなら、

http://til.info.apple.co.jp/cgi-bin/WebObjects/TechInfo.woa/wa/showTIL?id=107383

を参考に。

参考URL:http://www.apple.co.jp/macosx/upgrade/92upgrade/index.html

QMac OS10初期化したのですがOS9は?

先日もこちらでお世話になりました、ありがとうございます。
人に譲るためにimac OS10を初期化しました。
立ち上げてみると無事’ようこそ’画面になり、初期化できました。

classic環境のあるMacなのでOS9のほうもCDを入れて初期化
をこころみたのですが、OS10とは少しようすが違い、
インストール完了となったのですが、初期化はされているのでしょうか?
回答よろしくお願い致します。


●機種
imac 700MHZ 256MB G4
OS X 10.4.7 
5年前ぐらいにでた、液晶画面の首が回る
白いimacです。

Aベストアンサー

HDをフォーマットする時に『OS9のドライバー』をインストールしましたか?
この機種はOS9で起動出来ます。
OSXを起動してインストールし、OS9をインストール(メニューから)した場合OS9のディスクイメージを展開するだけですのであっと言うまに終わります。

Q出荷時OS9.2.1のMacをOS9.0.4に落とすことはできますか?

バージョンダウンはできないと聞いたのですが、
買った時にOS.9.2.1のインストールされているiMacをOS9そして0S9.0.4に落とすことはできますか?
もちろんオリジナルでOS9にするのですが、
不具合はありませんか?
また、OS10.1と共にインストールできるのは、9.2だけでしょうか?
どうか正確な情報を御教授ください。

Aベストアンサー

>買った時にOS.9.2.1のインストールされているiMacをOS9そして0S9.0.4に落とすことはできますか?

 OS9にはバグがあろのでOS9.04についてお話します。
まず必要なデータのバックアップを取って下さい。
OS.9.2.1のCDから起動して(C「そ」キーを押しながら起動ボタンを押すとOSのCDから起動できます。)
 ユーティリティフォルダの中のドライブ設定のカスタム設定でパーティションを2パーティション以上に区切って下さい。(この時点でHD「ハードディスク」のデータは消えますのでご注意下さい。)
 OSXで使用する場合は必ずタイプ欄でMacOS拡張(HFS PlusやHFS+とも呼ぶ。)を選んでください。
  ユーティリティフォルダの中のDiskFirstAidでHDに異常が無いか検査(修復)して下さい。
 デスクトップ上の「名称未設定」HDのうち一番上表示されているHDをシングルクリックしてdeleteキーを押してHDに名前を付けてください。(仮に「Macintosh_HD」と、リネーム(名前の変更)、2番目のパーティションのHDを「OS9.04_HD」と、リネームしたものとしてこの後の説明を続行します。)
(以後「Macintosh_HD」そして「OS9.04_HD」と呼びます。)
 このMacintosh_HDにOS.9.2.1を新規インストールして下さい。
コントロールパネル(以降の説明はコンパネと略して呼びます。)の起動ディスクでMacintosh_HDをシングルクリックして起動ディスクを終了して再起動して下さい。
 次にOS9.0.4がインストールされているMacとLAN接続(または片方のMacをFireWireディスクターゲットモードで起動)します。
 OS9.0.4がインストールされているMacから、OS9.0.4のシステムフォルダを「OS9.04_HD」にコピーして下さい。

無事、インストールできたら再度DiskFirstAidでHDに異常が無いか検査(修復)して下さい。
 コンパネの起動ディスクで「OS9.04_HD」を(前の説明した方法で)指定して再起動します。
 もしOS9.04で起動できない場合は
caps lockキーがOFFになってることを確認して、スペースバーを押しながら
Macを起動して下さい。
 「機能拡張マネージャー」が表示されたら指を離して下さい。
セット欄をクリックしてMacOS9.0.4基本を選んでください。

 次にOS.9.2.1で起動したMacにOSX10.1のCDを入れると自動的にインストーラーが起動するので(自動起動しない時は一旦CDを取り出し再度CDをCDドライブに入れてください。)OSX10.1を必ずMacintosh_HDにインストールして下さい。
 
>OS10.1と共にインストールできるのは、9.2だけでしょうか?

 OS9.1もできます。 
OS9.1でもインストールできますがOSXのクラシック環境時にエラーがでることがありますとOSX10.1のマニュアルに書いてありました。
 エラーが出た場合はOS9.2.1にバージョンアップして下さい。

余談ですが私のiMacは3パーティションにして、そのうちひとつはMaxOS標準(HFS)にしてMacOS7.6のMacとAppleTalkでデータのやりとりしています。
(Mac OS 8以前のMac OSはMacOS標準(HFS Plus)のボリューム(HD)を認識できないので)
 MacOS標準(HFS Plus)のHD(ボリューム)はOSXのクラシック環境のMacOSとして利用できませんのでご注意下さい。
 

参考URL:http://yougo.ascii24.com/gh/49/004977.html

>買った時にOS.9.2.1のインストールされているiMacをOS9そして0S9.0.4に落とすことはできますか?

 OS9にはバグがあろのでOS9.04についてお話します。
まず必要なデータのバックアップを取って下さい。
OS.9.2.1のCDから起動して(C「そ」キーを押しながら起動ボタンを押すとOSのCDから起動できます。)
 ユーティリティフォルダの中のドライブ設定のカスタム設定でパーティションを2パーティション以上に区切って下さい。(この時点でHD「ハードディスク」のデータは消えますのでご注意下さい。)
...続きを読む

QMac OS X 10.1.5 G3

今現在ibook Power PC G3 Mac OS X 10.1.5 256Mを使っています。フォトショップCSをインストロールしようとしたのですがMac OS X 10.2.4以降が必要ですとなりインストロールできません。アップロードしようとAppleのHPで探したのですがわかりませんでした。どのようにすればよいのか教えてください。よろしくおねがいします

Aベストアンサー

こんにちは。

まず、
インストロールは「インストール」。
アップロードはデータを任意の場所(サーバー等)に送信すること。
正しくは「アップグレード」。
でも今回の場合どちらかと言えば「バージョンアップ」でしょう。

で、本題。
10.1と10.2は別のOSシリーズであり、10.2以上にするには新たにOSを購入する必要があります。
無料ダウンロードはありません。


このカテゴリの人気Q&Aランキング

おすすめ情報