以前無線LAN機器について質問させて頂いた者です。
(i-Book G3 旧AirMacカード装着済みです。)
結局設定の簡単そうなAirMac Extremeを新品で購入しました。

Bフレッツ開通前日に、ベースステーションの設定を済ませておいたので
当日には無事にOS9の方で繋がりました。
ですが、OSXに切り替えてネットをしようと思ったら繋がりません。
もちろんOS9でも繋がらなくなりました。

 LANケーブルだと繋がりますが
廊下から部屋へLANケーブルが横断しているので、邪魔になって困っています。(>_<)

 AirMacの信号すら出ていなくて ネットワークパスワードを入れても「違います」と言われてしまいます。
(パスワードは確実に正しいのに。。)

 AirMacカードも調べてみましたが しっかり入っています。

 ベースステーションの ステータスランプ は真ん中だけ点灯してる状態です。

 コンセントを抜いたりケーブルをさし直してみても LANポートを介して通信している時に点滅するはずのランプが
30秒程点滅した後消えてしまいます。

出荷時に戻し、再度設定しても駄目でした。
何度も試しましたが反応無し。
管理ユーティリティーにもAirMacの姿がありません。

対処法をご存じでしたら教えて下さい。
素人なので足りない情報などありましたら補足いたします。
どうかよろしくお願い致します。

このQ&Aに関連する最新のQ&A

A 回答 (2件)

かなりの量の情報をお書きいただきましたが、どうも原因に至る決め手まではいかないようです。


そこで、効果ありかどうか不明ですが、関係ありそうなポイントを羅列しておきます。どれか効果があればいいのですが……

(1) AirMac Extreme ベースステーションのリセットには2種類(ハードリセットとソフトリセット)あります。

http://til.info.apple.co.jp/cgi-bin/WebObjects/T …

設定をすべて出荷時に戻すにはハードリセットが必要です。

(2) PPPoEを誰が行うかの認識が必要です。
Bフレッツのモデムがルータタイプならモデムが、そうでないならAirMac Extreme ベースステーションが行います。iBook G3が行うことはありません。

(3) AirMac Extreme ベースステーション、AirMacカード、iBook G3とMac OS X、これらのどこに問題があるのかの切り分けが必要でしょう。
まずAirMacカードが入になっているか確認。
つぎにAirMacカードがAirMac Extreme ベースステーションのワイヤレスネットワークを検知しているか確認。AirMac Extreme ベースステーションのデフォルトは「Apple Network xxxxxxx」。隣家などの電波のほうが強いと、そっちとつながっている可能性もあります。
Mac OS Xでは、システム環境設定>ネットワーク>AirMacで設定内容を確認。

(4) AirMac Extreme ベースステーションでブリッジモードにしているかどうか確認。

http://til.info.apple.co.jp/cgi-bin/WebObjects/T …

ブリッジモードにすると、AirMac 管理ユーティリティで直接アクセスできなくなります。
その場合、DHCPサーバ(この場合、Bフレッツのルータ内蔵モデム)に有線LANでアクセスして、発行しているIPアドレスを調べる。つぎにAirMac 管理ユーティリティで「その他」をクリックして、今調べたIPアドレスを入れてアクセスする。

(5) AirMac Extreme ベースステーションの、デフォルトのワイヤレスネットワークのパスワードは「public」です。
    • good
    • 0
この回答へのお礼

早速のご回答、ありがとうございます。
ソフトリセットは試しても何の反応もありませんでした・・。
リセット状態に点滅するはずのランプが点滅しないんです。

ハードリセットは出来るのですが、何度も繰り返し試してもダメでした。
パスワードも「public」で打って「AirMacのリセット終了」まで行き信号は出るのですが
ネットには繋げませんでした(>_<)
ベースステーションランプも相変わらず真ん中の点灯のみです。

その後MAC本体を再起動すると 信号が出ていない状態。
「Apple Network xxxxxxx」も無くなっていました。

ブリッジモード というのは知りませんでした。
平日は残業続きなので週末にじっくり試してみたいと思います。

とても丁寧に教えて頂き本当にありがとうございました^^

お礼日時:2005/04/13 23:24

まずは電源を切りOPTION,COMMAND,P,Rキーを同時に押しながら電源を入れ起動音が4回ほど鳴ったらキーを離してそのまま起動してみてください。

    • good
    • 0
この回答へのお礼

早速のご回答ありがとうございます。
設定をする方のOSXで試してみましたが何の変化もありませんでした・・
また色々と試していきたいと思います。
今回はありがとうございました。

お礼日時:2005/04/13 23:02

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング

おすすめ情報