宜しくお願いします。
OS10.3.8でSafariを使っています。
今日気付いたのですが、gooのトップページや教えてgooを開こうとすると、
「Unable to load plug-in
The page "goo" attemped to load an internet plug-in named "Shockwave Flash", but the plug-in failed to load suuessfully.」
と出ます。
今までこういうメッセージは出た事なかったと思うのですが、どうしてでしょうか?

A 回答 (1件)

理由は良く解りませんが・・。


取りあえずマクロメディアのページからプラグインをダウンロード~インストールしてみてはいかがでしょうか。

わたしも 10.3.8 で Safariを使いますが、今試したところ特にメッセージはでませんでした。
Shockwave Flash 7.0 r24 が入っていました。
    • good
    • 0
この回答へのお礼

アドバイスありがとうございます。

それが、すみません、質問の後にコンピュータを再起動してみたら直りました。お騒がせいたしました。
質問の前には落ち着いていろいろ確かめてみないとだめですね。

お礼日時:2005/04/13 03:14

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング