PC→HUB→ルーター→ADSLモデムと接続しているのですが
つかっていたら急に回線がこけるみたいなんです。
一度こけるとなかなか接続できなくなるしこまっています。
どのように調べて誰に言えばこの問題は解決できるのでしょうか。
教えてください。

A 回答 (2件)

 うちも同じ構成ですね。

NETGEAR の FS2108 とPLANEX の BRL-04F をつかってます。
 >>1 の方のはフレッツ接続ツールを使った場合ですね。PPPoEルータ越しならこのツールは必要ないです。
 ルータの自動切断は無効になっていますか?そうでなければ、プロバイダ側から無駄な回線として切られているのではと思います。
 また、着信が起こっても一時的に転送が途絶えます。が、このときは切断までされないようなので、これとは違うでしょう。
 一度回線断されると、なぜか何度繋ぎなおしても接続が確立できなくなることがありますがそれでしょうか。こちらの環境では一度 IP アドレスを開放して数秒待ってから接続するとすんなり接続できます。一度お試しください。
 根本的な解決法は、どうでしょう。データの送受信中でも切れるならだめですが、自動切断されているようなら適当な間隔で PING を一本飛ばすとかメールチェックをすれば繋ぎっぱなしになり再接続ができなくなる問題は出なくなるでしょう。うちはそうしてます。
    • good
    • 0

あ、これはたぶん...


http://oshiete1.goo.ne.jp/kotaeru.php3?q=132377
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aと関連する良く見られている質問

Qルーター機能付のモデムに接続できるHUBって

 こちらでアドバイスいただき,この度DVDレコーダーを購入したのでインターネット接続し,メール予約機能を活用しようと思っています。
そこで,質問させていただきたいのですが,私のモデムはルーター機能があるのですが,LANポートが1つしかないため,HUBが必要となると思いますが,HUBってどのような種類があって,私の場合どのようなHUBを購入したらよいでしょうか?(配線の関係上電源コードがないものがよいのですが…)
 また,予算はどれぐらいのものでしょうか?
 初心者的な質問で恐縮ですが,どなたかよろしくお願いします。

【環境】OS:WIN98 ADSLモデム:NTT西日本製SV2 DVD:東芝製RD-XS34

Aベストアンサー

 100Base-Tの物ならなんでも構わないと思いますよ。
 ただし、電源不要は無理です。
 HUBの中にも電子回路があり、そこに電源を供給してやらないとHUBとして機能しません。
 速度の遅い10Base-Tの物が主流だった頃には、電源不要のパッシブ型HUBなんて物もありましたが・・・今時使い物になるものではないでしょう。
 接続する機材が4つ以内であれば、4ポートの物で良いでしょう。
 4ポートの物なら、\2000位からあると思います。
 PCショップの店員さんに、4ポートのイーサネットHUBを下さい・・・と言えば、一番安い物を見繕ってくれると思います。
 今時の100Base-T対応のHUBは、安売り品でも一応は速度がでやすいスイッチングHUBですし、接続もオートデテクトで、クロスケーブルだろうが、ストレートケーブルだろうが、自動認識して接続できる物がほとんどです。
 あと、忘れてならないのは、各機材とHUBの間をつなぐLANケーブルですね。
 1~3m程度の良く使われる長さの物なら、1本300円位からあると思います。
 その他、0.3m~100m位まで、各種出来合いの物が売られていると思います。
 各機材とHUBに接続するケーブルは、できるだけストレートの物を使用してください。

 各機材のLANアダプタと、HUBの相性があるようで、相性が悪い物を接続すると、まれに特定の機材だけ極端に速度が遅くなる現象がでる事があります。
 もしそう言う外れにあたったら、諦めて別のメーカの物を購入して試して見るような事も必要かも知れません。

 100Base-Tの物ならなんでも構わないと思いますよ。
 ただし、電源不要は無理です。
 HUBの中にも電子回路があり、そこに電源を供給してやらないとHUBとして機能しません。
 速度の遅い10Base-Tの物が主流だった頃には、電源不要のパッシブ型HUBなんて物もありましたが・・・今時使い物になるものではないでしょう。
 接続する機材が4つ以内であれば、4ポートの物で良いでしょう。
 4ポートの物なら、\2000位からあると思います。
 PCショップの店員さんに、4ポートのイーサネットHUBを下さい・・・...続きを読む

QHUBとヤフーのモデム、PC2台の接続について。

お家で2台のPCを同時に使おうと、HUBと言うものを購入してきました。ヤフーのADSLで今契約しており、一台のPCをモジュラー⇔モデム⇔LANケーブル⇔PCで繋いでる状態です。で、もう一台のPCも同時に繋ぐために、ヤフーに電話して聞いたら、HUBを用意してくださいといわれました。(HUBを購入したら、また詳しい接続は指示するので電話してくださいと言われました。さっき購入してきたばっかで、明日電話するつもりですが、今すぐ色々知りたくて、質問させてもらいます。)
買ってきたHUBはスイッチングハブというもので、2000円程度でした。電気屋さんでモデムはヤフーです、と伝えたら、これを進められました。で、買ってはきたものの、HUBとモデム、HUBとPC、HUBと二台目PCをどう繋ぐのか分からなくて。LANケーブルでモデムとHUBを繋ぎ、HUBとPC(1)、PC(2)もLANケーブルで繋ぐのでしょうか?他に配線が必要ですか?なんか買ってきたHUBを見たら、LANケーブルの差し込み口が5つ、ついてます。電源コードも。ヤフーのモデムの裏をみたら、電源の差込口、LANケーブル差込口、電話線差込口、モジュラー差込口、が上から順にあります。
このどれとHUBを、何のケーブルで繋ぐのでしょう??
簡単に繋ぐだけ、ってわけにもいかないのでしょうか?何かの設定が必要ですか??

お家で2台のPCを同時に使おうと、HUBと言うものを購入してきました。ヤフーのADSLで今契約しており、一台のPCをモジュラー⇔モデム⇔LANケーブル⇔PCで繋いでる状態です。で、もう一台のPCも同時に繋ぐために、ヤフーに電話して聞いたら、HUBを用意してくださいといわれました。(HUBを購入したら、また詳しい接続は指示するので電話してくださいと言われました。さっき購入してきたばっかで、明日電話するつもりですが、今すぐ色々知りたくて、質問させてもらいます。)
買ってきたHUBはスイッチングハブというも...続きを読む

Aベストアンサー

>ヤフーのモデムの裏をみたら、電源の差込口、LANケーブル差込口、電話線差込口、モジュラー差込口、が上から順にあります。

↑この説明とサポートの人の話から、お使いのモデムは【トリオモデム26M】のようです。
http://bb.softbankbb.co.jp/support/connect/co_ybb_t26m.php

確認のため Internet Explorer を使って、アドレス欄に 「http://172.16.255.254/」と入力してみてください。モデムのログイン画面が表示されれば大丈夫です。

http://bb.softbankbb.co.jp/support/connect/co_ybb_t3g_02.php
http://bb.softbankbb.co.jp/support/connect/co_ybb_t3g_nat.php
ここを参考にしてNAT機能を有効にしてください。


接続方法はこんな感じです。全てLANケーブルで繋ぎます。

    □--------------[モデム]
    □--------[PC]
    □--------[PC]
    □
    □
 HUBのポート
 (差し込み口)

PCの数だけLANケーブルを追加してください。LANケーブルには、「ストレート」と「クロス」がありますが、今時のHUBは自動認識するのでどちらを購入しても大丈夫です。(でもストレートを購入しておけば間違いないです)

>ヤフーのモデムの裏をみたら、電源の差込口、LANケーブル差込口、電話線差込口、モジュラー差込口、が上から順にあります。

↑この説明とサポートの人の話から、お使いのモデムは【トリオモデム26M】のようです。
http://bb.softbankbb.co.jp/support/connect/co_ybb_t26m.php

確認のため Internet Explorer を使って、アドレス欄に 「http://172.16.255.254/」と入力してみてください。モデムのログイン画面が表示されれば大丈夫です。

http://bb.softbankbb.co.jp/support/connect/co_ybb_t3g_02.php...続きを読む

QyahooBBモデム→coregaブロードバンドルーター→MacOSXで接続切れ多発

パソコンを増やしたので、ブロードバンドルーターをかませました。説明書を見ながら進め、DHCP自動取得だったため特に設定する項目もなく、簡単に繋がってくれました。

しかし、長時間ネットを見ていると突然、どのサイトへアクセスしても「サーバーが見つかりません」になってしまいます。(重いデータにアクセスしている時のような感じもします。)また、電源を落とすと、次に立ち上げたときには同じ症状になります。

その症状のまま、ブラウザからブロードバンドルーターにアクセスすると、WAN側接続中と表示されています。また、MacOSXのシステム環境設定→ネットワークで、内蔵Eathernetの項目を見ると、インターネットに接続していますと表示されています。にもかかわらず、ウェブサイトにアクセスすることができません。この状態で何が起こっているのでしょうか。

回避方法は、BBモデム、ブロードバンドルーター、パソコンの電源を落とし、BBモデムから順に電源を入れます。
毎回、立ち上げごとにこの作業は面倒なのですが、なにか設定で対策できる部分、思い当たる場所がわかる方がいらっしゃいましたら、教えて頂けたらと思います。
よろしくお願いします。

パソコンを増やしたので、ブロードバンドルーターをかませました。説明書を見ながら進め、DHCP自動取得だったため特に設定する項目もなく、簡単に繋がってくれました。

しかし、長時間ネットを見ていると突然、どのサイトへアクセスしても「サーバーが見つかりません」になってしまいます。(重いデータにアクセスしている時のような感じもします。)また、電源を落とすと、次に立ち上げたときには同じ症状になります。

その症状のまま、ブラウザからブロードバンドルーターにアクセスすると、WAN側接続中と...続きを読む

Aベストアンサー

YBBのモデムってルーター内包ではないのでしょうか?

でしたらその配下にルータを繋ぐ場合ルータをブリッジに変更するか
ルーターのWAN側を1対1のNATにしてLAN側をDHCPサービスを起動させるようにします。

更にはあまり意味の無いことですが(実際にはやることがある・・別の意味で)
ルータを手動で設定しルーティング情報を書き込みYBBモデムとMac側のネットワークのルータとして正式に稼動させる。

YBBモデムにルーター機能が内包されているならば単にスイッチングHUBをつば具だけでOKなのです。

>長時間ネットを見ていると突然、どのサイトへアクセスしても「サーバーが見つかりません」になってしまいます

セッション切れでクライアントPC(Mac)からDNSサーバを見失なっている状態(実際はルータをDNSサーバーとして認識しているのですが・・その先が・・・)

>MacOSXのシステム環境設定→ネットワークで、内蔵Eathernetの項目を見ると、インターネットに接続していますと表示されています

MacOSのネットワークはルーターからDHCPサービスでアドレスを取得しているのでしょう?
すなわちデフォルトゲートウエイはルータのLAN側アドレスではないですか?
Mac側から見ればデフォルトゲートウエイがルータでLinkされている以上その表示で間違っていません。

セッション切れがおきてもキープアライブできないのでDNSへ接続できずこのような結果になると思われます。

YBBのモデムってルーター内包ではないのでしょうか?

でしたらその配下にルータを繋ぐ場合ルータをブリッジに変更するか
ルーターのWAN側を1対1のNATにしてLAN側をDHCPサービスを起動させるようにします。

更にはあまり意味の無いことですが(実際にはやることがある・・別の意味で)
ルータを手動で設定しルーティング情報を書き込みYBBモデムとMac側のネットワークのルータとして正式に稼動させる。

YBBモデムにルーター機能が内包されているならば単にスイッチングHUBをつば具だけでOKなのです。
...続きを読む

Qネットに接続できません。モデムはwestellでルーターが原因と思います。

プロバイダーはverizonです。モデムはwestellでルーターはnetgearです。
なぜかネットにつながりません。接続は同軸ケーブルがモデムにきていて、モデムのEthernet出力からルーターのEthernet入力に繋いでいます。以下の理由からルーターには問題ない気がします。

このnetgearのルーターを別の家に持っていて繋ぐと問題なくネットに接続できます。この家はプロバイダーがTimeWarnerで、モデムはRCA by ThomsonでルーターはD-Linkです。接続はモデム→ルーター(D-Link)→ルーター(netgear)と間に一つルーターをつけています。

Aベストアンサー

> モデムはWestellのMODEL2200で、
う…Verizon向けはデータ非公開だ。別向けは公開されていますが同じとは限らないし。

> これをすることによって、どういう効果が得られるのでしょうか?
|
[MODEM] WAN:162.83.xx.xx / LAN: 192.168.0.1
|
[Router] WAN: 192.168.0.2 / LAN: 192.168.0.1
|
[PC] 192.168.0.2
みたいになっていると、IPが重複していておかしなことになるので、

|
[MODEM] WAN:162.83.xx.xx / LAN: 192.168.0.1
|
[Router] WAN: 192.168.0.2 / LAN: 192.168.99.1
|
[PC] 192.168.99.2
のように、ローカルLANの下にさらに別ネットワークのローカルLANの形にしてみてはどうか、ということです。これがたぶん別の家で接続できている形。

QADSLモデム + ルーターでのインターネット接続

最近ADSLモデムにルーターを接続しました。
モデムだけの時は手作業で接続しないとインターネットに繋がらなかったのですが、ルーターを導入してからはIEやメーラーを起動するとWEBの閲覧やメールの受信ができてしまいます。
そこで幾つか質問があります。

●使用環境
PC WinXP
ADSLモデム  MN4
ルーター   Webcaster V110

1:IEを起動してすぐにWEBの閲覧ができるということは、常にモデムは外部と接続されている状態なのか。(ルーターに電源を入れた状態で本体にあるPPPランプが点灯。説明書を見ると「セッション1接続中」と書いてある。)

2:PCは必要な時意外電源を落しているが、その状態でもモデムは外部と接続されているか。接続されているとしたら、第三者に悪用される可能性はあるか。

3:意識的に接続しないでインターネットを利用している時、リンクをクリックすると突然接続のウィンドウが出てきます。(この質問を書いて「質問する」ボタンを押したら出てきました。)その時もう一つIEを立ち上げてgooのニュース記事等を見る事ができます。この現象はどういった事なのでしょうか?

以上、3点の疑問があります。
どなたかわかる方がいらっしゃいましたら教えてください。よろしくお願いいたします。

最近ADSLモデムにルーターを接続しました。
モデムだけの時は手作業で接続しないとインターネットに繋がらなかったのですが、ルーターを導入してからはIEやメーラーを起動するとWEBの閲覧やメールの受信ができてしまいます。
そこで幾つか質問があります。

●使用環境
PC WinXP
ADSLモデム  MN4
ルーター   Webcaster V110

1:IEを起動してすぐにWEBの閲覧ができるということは、常にモデムは外部と接続されている状態なのか。(ルーターに電源を入れた状態で本体にあるPPPラ...続きを読む

Aベストアンサー

>常にモデムは外部と接続されている状態なのか

ルータでの設定にもよります。ルータで切断タイマーを設定してあったら通信が行われていないその時間後に切断します。

>PCは必要な時意外電源を落しているが、その状態でもモデムは外部と接続されているか

先に書いたようにルータとモデムの接続の問題ですのでPCの起動は関係ありません。
ただ、ルータがあり、なおかつ電源の切れているPCに悪さをすることはまずできません。

>リンクをクリックすると突然接続のウィンドウが出てきます。

ADSLモデムで接続しているときの設定が残っているのかもしれません。
一度PCの設定を見直してみて下さい。


このカテゴリの人気Q&Aランキング

おすすめ情報