現在の構成は
OS:WindowsXP SP1
M/B:MSI 865GM2-ILS
Ch0 MASTER: MAXTOR 6Y120L0
Ch0 SLAVE: NONE
Ch1 MASTER: NEC DVD RW ND-1300A
Ch1 SLAVE: NONE
Ch2 MASTER: HDS722516VLSA80(SATA:起動ディスク)
Ch3 MASTER: NONE(SATA)
という構成なのですが、
電源が切れた状態から起動すると、なぜか毎回MAXTORのHDDが認識されません。再起動すると認識されますが、ブート順が入れ替わっていて、MAXTOR(OSなし)から起動しようとします。どうしたら再起動せずに一回で起動できるでしょうか。

このQ&Aに関連する最新のQ&A

A 回答 (5件)

Ch0 MASTER:HDS722516VLAT80(ATA)


Ch0 SLAVE: NONE
Ch1 MASTER: NEC DVD RW ND-1300A
Ch1 SLAVE: MAXTOR 6Y120L0
ATAが3台になるんですね・・・。
#4の事例のLegacy Modeは、SATA、ATAがそれぞれ2台までしかサポートされていないようです。

とりあえず、
Ch0 MASTER:HDS722516VLAT80(ATA) を外して
Ch1 SLAVE: MAXTOR 6Y120L0
を Ch0 MASTERに付け替える(HDDの設定をマスターに)
HDS722516VLAT80(ATA) はとりあえず外したままにする。
この状態でLegacy Modeで正常に認識されたなら、BIOSの制限だという可能性が高くなります。外してもだめな場合は別の原因の可能性が高いかと。

上記の原因の切り分けを行った後の対応(参考程度に)
 BIOSの制限であった場合
 1、SATAドライブでの起動をあきらめる
  >Native Modeで起動可能(ATAドライブから起動になります)
 2、ATAのHDDにSATA変換コネクタをつける(素直に動けばいいですが、また別のトラブルになる可能性もあり。また、光学ドライブは変換に対応していない可能性が高いので除外)
 3、ATAHDDを外付け用のガワに入れる
http://www.biccamera.com/bicbic/app/w?SCREEN_ID= …
上URL参照、よくわからなかったら避けましょう。

 その他
とりあえず電源についてチェックをして見ましょう。
その電源の出力は電源の外側のどこかに貼ってあるはずです。

 BIOSの制限でなかった場合
現状ではわかりません・・・。ここでの質問を締め切って、MSIのHPにて質問をされるといいかもしれません。
http://www.msi-computer.co.jp/

電源容量についてのチェックは参考URLを。

参考URL:http://takaman.jp/D/
    • good
    • 0

#2です


MSI系で見て回ったところ、これかな?というのがあったので書いてみます。
SATAを起動ドライブにする場合、参考URLにあるBIOS設定で、Native ModeではなくLegacy Modeに設定する必要があるようです。


↓の中に、SATAとIDEの両方を接続したいという一文があるので、それの回答を参考としました。
http://bx.sakura.ne.jp/~m2/ky-view/article/m/msi …

参考URL:http://www.msi-computer.co.jp/cat/kumitate/54.jpg

この回答への補足

ありがとうございます。
今日、
Ch0 MASTER:HDS722516VLAT80(ATA)
Ch0 SLAVE: NONE
Ch1 MASTER: NEC DVD RW ND-1300A
Ch1 SLAVE: MAXTOR 6Y120L0
Ch2 MASTER: HDS722516VLSA80(SATA:起動ディスク)
Ch3 MASTER: NONE(SATA)
に変更してみたところ、HGSTのHDDは一回目で認識したのですが、やはりMaxtorは二回目以降しか認識しません。MaxtorのHDDの起動がHGSTより遅いのでしょうか?

補足日時:2005/04/22 23:14
    • good
    • 0

電源容量に余裕がありますか ?



電源容量がぎりぎりのとき、2台目のHDDが寒い時期に一度目は認識されず、再起動すると認識されることがありました

参考までに

この回答への補足

ハードに関しては初心者なので...電源容量はどこで確かめたらいいのでしょうか。

補足日時:2005/04/20 10:43
    • good
    • 0

MAXTORのHDDをSLAVEに設定してみたらいかがでしょうか?

この回答への補足

HDS...のHDDを増設するときに最初Maxtorをスレーブにしてた気がするんですが、そのときも何か不具合があって変えたような気がします。
でも、とりあえず試してみます。

補足日時:2005/04/20 00:59
    • good
    • 0

こんにちは。

それであればBIOS設定のBOOT Fromで起動する順番を変更してみてはどうでしょう。通常1番目をCDやFDドライブにしてその後にOSの入っているHDDとしますその後に今回認識しないHDDをもってきてみてはいかがでしょう。

この回答への補足

Bootの順を設定する項目が二つあるのですが、
一方は[FDD][DVD][HDD]の順で、
一方は[HDS...][MAXTOR][Bootable Add in cards]
に設定していますが、再起動時に下の設定が入れ替わります。

補足日時:2005/04/19 17:29
    • good
    • 0

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング