先日、脆弱性があるとのことで、FireFoxを1.0.3にアップデートしたのですが、
今までは正常に動作していたポップアップウィンドウが突然開かなくなりました。(クリックしても反応がない状態)
それらしき設定項目はきちんと設定したのですが、どうもうまくありません。
どうか、お助けください。

OSはWindowsXP Home + SP2で、そのほかに、プラグインでタブ拡張を入れてあります。

このQ&Aに関連する最新のQ&A

A 回答 (3件)

まずはHPに行き最新のTbEにアップデートしてください



http://piro.sakura.ne.jp/xul/tabextensions/

その後、以下の通りにすると改善される可能性が高いです

タブ(A)からタブブラウザ拡張の設定を呼び出して
出てきた設定窓から「追加モジュール」を選びます
そうすると現在入っていいるモジュール名が二つ出てくると思います
この二つのモジュールのうち
「Tabbrowser Extensions:Popup Controller Module」を選んで

「このモジュールを使わない」ボタンを押してからOKを押して設定窓を閉じ
Firefoxを再起動させてください

いかがでしょうか
ヽ(^ー^)ノ
    • good
    • 0
この回答へのお礼

詳しく教えて頂き、本当に助かりました。
もうばっちりです!無事直りました!!
意外な所に設定が隠されているのですね。

ご回答、ありがとうございました。

お礼日時:2005/04/20 18:37

Tabbrowser Extensions の最新版をお使いですか?



もしそうなら、旧版に入れ直すと改善されるかもしれません。

私は1.0.2でそのようになりました。

http://oshiete1.goo.ne.jp/kotaeru.php3?q=1326831
    • good
    • 0
この回答へのお礼

ご回答、ありがとうございました。
旧版に戻すのには少々抵抗がありまして…。

お礼日時:2005/04/20 18:40

メニューのツール→Web機能→「ポップアップウインドウをブロックする」の前のチェックマークをとる



これでだめですか?
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング

おすすめ情報