ちょっと変わったマニアな作品が集結

はじめまして
PCとモニタの電源についてどなたか教えてください。

PC→FMVSV205
モニタ→IBM製17インチCRT
OS→WIN98SE

症状:(1)PCとモニタの通常の接続でモニタに”NO SIGNAL”の表示がされる。
   (2)モニタの電源をPCからとらずに、別にしても同じ表示がされる。
   (3)PCとモニタを結ぶACケーブルを新品に替えても同じ表示される。
   (4)同じモニタ(IBMのもの)で別のPCでは問題なく表示される。
   (PCとモニタは別電源)
   (5)このPC(FMV)で、別のモニタ(PCと別電源)では正常に表示される。

わたしはPCに詳しくないので、別電源という呼び方が正しいかどうかわかりませんが…。質問ご理解された方、アドバイスぜひお願いいたします。

PCパーツ、純正ではありませんが、PC自体の問題では無いと考えますのでスペックは省略いたします。

よろしくお願いします。

このQ&Aに関連する最新のQ&A

A 回答 (5件)

NO SIGNALとは、モニタがPCからの映像信号を受信していないときに



表示されます。

(4)と(5)において正常なので、モニタもPCも正常と考えられます。

となれば疑うのはモニタとPCをつなぐ”モニタケーブル”でしょう。

(3)で試した電源ケーブル(ACケーブル)のことではありませんよ。

モニタケーブルが断線していないか、コネクタが壊れていないか

ケーブルを差し込む場所を間違えていないか

確認してみてください。
    • good
    • 0
この回答へのお礼

ありがとうございます。
モニタケーブルの件ですが、PC側のコネクタのハンドスクリューでまわすところ2箇所の内、片方のしまりがもう片方に比べて、余る部分が多いのが気になってました。でも、わざと緩めてやると、”NO CONNECTION”の表示がされるので、モニタケーブルの不具合では無いと思っていました。どうでしょうか?

お礼日時:2001/09/14 04:35

直りましたか?



もし直らないのなら 次のようなことも原因に挙げられます・・・・

旧式のFMVではNECのディスプレイと同じメイン周波数を利用しています・・
この周波数はNECのものと他のものとで互換性が無い場合があります・・

よって 作動しないということもありえます・・・
    • good
    • 1

こんにちは。



No Signal ~信号なし~

さて、FMVのマシンが出力している画面のリフレッシュレートや、解像度が17インチモニタ側で対応していないものだと、そうなってしまいます。
Fujituのロゴまたは、メモリのチェック画面は、映りますか?

●映らない場合
ロゴの画面は、特殊な解像度を使用しません(これに対応していないディスプレイは、ありません。対応していないと、インストールができませんから。)
この場合、接続を確認してください。


●映る場合
他のモニタにつなぎ、画面のプロパティを開いてください。「詳細」タグ
 ココの解像度を変えてもダメでしょうか?

ディスプレイドライバによるので、ココから先は、確かじゃないのですが。
「アダプタ」タグか、どこかに”リフレッシュレート”があると思います。
60MHzだと、ほとんどのディスプレイで対応できると思います。
変更してみてください。
でわ
    • good
    • 0
この回答へのお礼

ありがとうございます。
やってみます。

お礼日時:2001/09/14 04:26

"No Signal"というのは電源では無く、画像を表示する信号がきていない


ことを意味します。

パソコンを替えるとモニタは表示され、パソコンも他のモニタに替えれば
正常に表示されると言うことであれば、IBMのモニタでパソコンが接続された
事を検知する箇所が富士通のパソコンから出ていないとかだと思います。
(ケーブルも変更したということなので、ケーブルの断線やコネクタ部分の
不良ではなさそうですので)

IBMのモニタと富士通のパソコンで相性問題のようなものでもあるので
しょうかね?
それか、IBMのモニタで表示できない水平周波数をFMVが出しているのか?
FMVで640x480表示にして、水平周波数を60kHzくらいにしても表示
されませんでしょうか?
    • good
    • 0
この回答へのお礼

ありがとうございます。
試してみます。

お礼日時:2001/09/14 05:06

 「NO SIGNAL」の画面表示は一般的に言って…


「PCからの画面を表示するための、信号がありません」
…と言うメッセージです。

 つまり、PCの電源が落ちたけど、モニタの電源は入っている状態です。

 しかし、お話によると、PCの電源は入っているらしいし、接続ケーブルに問題がないとするならば、やっぱりモニタのコネクタ内部の不良でしょうね。
    • good
    • 0
この回答へのお礼

ありがとうございます。

お礼日時:2001/09/14 04:40

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人はこんなQ&Aも見ています

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

Qno signal detected

モニタに「no signal detected」と表示され真っ暗なまま何も表示されなくなりました。

以前から、このような現象はあったのですが、モニタ端子をD-SUBをDVIに挿しかえると正常に戻り
そのまま半年以上は問題なく、今度また映らなくなればD-SUBに戻すとまた正常に戻る。
そんな感じで1年程度は問題なく使用できていました。

ですが、つい先日、LANケーブル(有線です)をずっと挿している状態にも拘らず、
ケーブル正常→ケーブル未接続→ケーブル正常→ケーブル未接続と5秒間隔位で
ひたすら永遠と繰り返される現象になりました。

そこで、モニタ端子と同じノリでLANカードのPCIスロットを一段ずらして挿入してみました。
そしたら、モニタが真っ暗になりそのまま何も表示されなくなりました。
今回はモニタ端子を換えてもダメでした。

そこで、とりあえずマザーボードだけ換えてみました。
最初は問題なく画面が映りました。
いろいろとドライバなどのインストールをしたので、再起動を何度もしてましたが1時間程度問題ありませんでした。

ですが、電源を1回落とし、マザーボードの配線を少しいじって、
プリンタのUSBを挿して電源を入れたら画面がまた映らなくなりました。
マザーボードの配線を元に戻して、USBを抜いても電源は入らないままでした。

故障の箇所が全然見当がつきません;;
どこが故障の可能性があると思いますでしょうか?

モニタに「no signal detected」と表示され真っ暗なまま何も表示されなくなりました。

以前から、このような現象はあったのですが、モニタ端子をD-SUBをDVIに挿しかえると正常に戻り
そのまま半年以上は問題なく、今度また映らなくなればD-SUBに戻すとまた正常に戻る。
そんな感じで1年程度は問題なく使用できていました。

ですが、つい先日、LANケーブル(有線です)をずっと挿している状態にも拘らず、
ケーブル正常→ケーブル未接続→ケーブル正常→ケーブル未接続と5秒間隔位で
ひたすら永遠と繰り返さ...続きを読む

Aベストアンサー

総合的に判断すると、モニタに画像が表示されない不具合の他に、

1.LANの接続状況(ケーブル正常/未接続というのは、おそらくタスクトレイのネットワークアイコンの状態のことを指していると思います)

2.マザーボードの配線を元に戻して、USBを抜いても電源は入らない

という現象が起きていることから、PCの電源不良、または電力不足が考えられます。

※モニタ端子をD-SUBをDVIに挿しかえると正常に戻り・・・
これに関しては、私も???です。

Q突然PCモニターが HDMI no signal と表示され 映らなくなった

スペック

Intel core i7-4790 4.0GHz

RAM:16GB

asrock Z97 EXTEREME 6

GTX 970 GAMING4G P

WINDOWS 10 Pro 64bit

帰宅後 スリープ状態だったPCを起動すると、モニターが真っ暗でした
モニターの設定をいじったりケーブルのポートを変更したりケーブルを交換してみたりしましたが
HDMI1またはHDMI2 no signal と表示される状態でした

Alt+F4でシャットダウンすることができたのでもう一度電源を入れてみるとBIOS選択画面とWindows起動画面は表示されましたがその後は真っ暗な画面になってしまいました

グラフィックボードとCMOSの放電をやってみましたが結果は同じでした

試しにグラフィックボードを外してマザーボードにHDMIケーブルを挿入して起動したところ通常通り画面が表示されました

これはもうグラフィックボードの故障と考えるしかないでしょうか?
ちなみに購入してから3年ほど経っています。
上記の構成は変更していません
PC起動時にグラフィックボードのランプが点灯しファンが動作しているのは確認しました

他に考えられる要因や、アドバイスがありましたら教えてください

スペック

Intel core i7-4790 4.0GHz

RAM:16GB

asrock Z97 EXTEREME 6

GTX 970 GAMING4G P

WINDOWS 10 Pro 64bit

帰宅後 スリープ状態だったPCを起動すると、モニターが真っ暗でした
モニターの設定をいじったりケーブルのポートを変更したりケーブルを交換してみたりしましたが
HDMI1またはHDMI2 no signal と表示される状態でした

Alt+F4でシャットダウンすることができたのでもう一度電源を入れてみるとBIOS選択画面とWindows起動画面は表示されましたがその後は真っ暗な画面になって...続きを読む

Aベストアンサー

その症状ですとグラフィックボードの故障の可能性が高いです。

"Alt+F4でシャットダウンすることができたのでもう一度電源を入れてみるとBIOS選択画面とWindows起動画面は表示されましたがその後は真っ暗な画面になってしまいました"
→ Windows のドライバが有効になると落ちてしまうので、グラフィックボードの主要な 3D エンジン部分が故障している可能性が高いです。マザーボード側にグラフィックスで表示した状態で、GeForce GTX970 のドライバ等をアンインストールしてみて下さい。そして、再度グラフィックボードを装着して表示できるかどうかです。

表示できるとしたら、ドライバが OS の標準ドライバに置き換わって動作しており、グラフィックボードの 3D エンジンが稼働していない状態なので、ゲーム等は全く動かないでしょう。一縷の望みを掛けるとしたら、最新のドライバのインストールです。過去のグラフィックボードのドライバを一掃してインストールしてみて下さい。
http://www.nvidia.co.jp/download/driverResults.aspx/119459/jp
ドライバーの完全削除が可能なツール Driver Fusion
http://freesoft.tvbok.com/freesoft/pc_system/driver-fusion.html

GTX970 が故障している場合は、交換が必要になります。

あとパソコン内部の温度はどうでしょう。下記のようなソフトウェアで知ることができます。
http://michisugara.jp/archives/2012/open_hardware_monitor.html ← Open Hardware Monitor - 各パーツの温度・電圧・負荷を表示してくれるソフト

これは、CPU や GPU の温度や使用率、ファンの回転数等を表示してくれるソフトウェアで、グラフ表示もできます。各項目の □ にチェックを入れると、色付きでグラフが表示されます。
View → Show Plot ----- グラフの表示。
Option → Plot Location → Bottom ----- グラフの表示位置。これは表示の下側にくっつける。
View → Columns → Value/Min/Max ----- 全部にチェックを入れる。

CPU や GPU の温度と冷却ファンの回転数等が読み出せます。CPU や GPU の温度が高すぎるばあい、不具合が発生します。埃と除去したりクーラーの設置状態やグリスの状態の確認を行って下さい。ただ CPU は作業できますが、GPU は埃を取ることぐらいしかできません。アイドル状態でも温度が高いようですと冷却が上手くできていないか、チップがおかしくなっている可能性があります。

その症状ですとグラフィックボードの故障の可能性が高いです。

"Alt+F4でシャットダウンすることができたのでもう一度電源を入れてみるとBIOS選択画面とWindows起動画面は表示されましたがその後は真っ暗な画面になってしまいました"
→ Windows のドライバが有効になると落ちてしまうので、グラフィックボードの主要な 3D エンジン部分が故障している可能性が高いです。マザーボード側にグラフィックスで表示した状態で、GeForce GTX970 のドライバ等をアンインストールしてみて下さい。そして、再度グラフィッ...続きを読む

Qディスプレイに「no signal」と出て映像が出力されない(自作パソコン)

自作で組立てを終わらせ、ディスプレイに出力しようとしたら
「no signal」と表示され、次に進めません。

今までやってきた対策としては
(1)友達が持っているGeforce 9600GTのVGA(詳細不明)に
付け替えてもダメでした。ちなみに私のVGAをその友達の自作PC
につけたら、動作したので、故障ではないと思います。
(2)友達が持っている667MHzのメモリ(詳細不明)に付け替えてもダメでした。
(3)DVI端子をコネクタでアナログ変換して、接続してもダメでした。
(4)ディスプレイを替えても、ダメでした。

ちなみに電源は動作確認済み(きちんとファン、LEDが動作してます)
で全てのパーツは全て今月に新品で購入しました。ケーブル接続、
スロット挿入が不十分でないかは確認しましたが、不備があったのかも
しれません。自作は今回初めてです。

なにかアドバイスよろしくお願いいたします。

以下が構成です。他に必要なスペックがあれば、お知らせください。
---------------------------------------------------------------
【M/B】ASUS製 P5E(C2D対応、DIMM DDR2 1200(オーバークロック) / 1066 / 800 / 667 MHz対応)
【CPU】Intel製 Core 2 Duo E8400
【メモリ】Transcend製 TX1066QLU(デュアルチャネル対応1GB*2、1066 MHz)
【サウンドボード】
【VGA】ASUS製 EN8600GT-SILENT(DVI端子対応でDVI端子は二個、ファンレス、PCI-Eスロット)
【HDD】日立製 HDP725050GLA360
【光学ドライブ】I-Oデータ製 DVR-SN18GLV
【電源】Seasonic製 S12 ENERGY+ SS-550HT(出力550W)
【PCケース】Coolermaster製 COSMOS RC-1000-KSN1-GP
【ディスプレイ】三菱電機製 Diamondcrysta RDT222WM(22型ワイド液晶)

自作で組立てを終わらせ、ディスプレイに出力しようとしたら
「no signal」と表示され、次に進めません。

今までやってきた対策としては
(1)友達が持っているGeforce 9600GTのVGA(詳細不明)に
付け替えてもダメでした。ちなみに私のVGAをその友達の自作PC
につけたら、動作したので、故障ではないと思います。
(2)友達が持っている667MHzのメモリ(詳細不明)に付け替えてもダメでした。
(3)DVI端子をコネクタでアナログ変換して、接続してもダメでした。
(4)ディスプレイを替えても、ダ...続きを読む

Aベストアンサー

失礼ですが・・・電源ユニットは勿論110V側になっているでしょうね。
また、なにがしかのビープ音が鳴りませんか?
CPUクーラーの4本脚がきっちりマザーボードに設置されていますか?
1本でも不備なところはありませんか?
CPUとCPUクーラーの接点は密着していますか?
適度なグリースで密着しているか再確認してください。

グラフィックボードを二枚ともテストしてもダメだと言うことで、
残されたのはMBの初期不良の可能性もありますね。
でも過去の経験でマザーボード初期不良は考えにくいですが><
あと考えられる事が思いつきません。

Q初自作。モニタに「no signal」

初めて自作pcを組んでみたところなのですが、モニタに画面が映りません。
画面右上に「DVI」「HDMI」「VGA」と表示され、その後中央に「no signal」と表示されて、電源がオレンジマークになってしまいます。
pcは電源がつきますし、モニタも電源は入っています。
ケーブルはHDMIでつないでます。
モニタは保っているノートpcで試してみたところ問題なく映ったので、おそらく本体の出力ができてないのだと思うのですが、原因も解決策もわかりません。なにか教えていただけると幸いです。
CPU:INTEL Core i7 6700K BOX(1151/4.00GHz/8M/C4/T8)
マザボ:ASRock Z170 OC Formula (Z170 1151 ATX DDR4)
モニタ:Acer K272HLbmid (27”W 1A1D1H 4ms VA)
電源:玄人志向 KRPW-RS700W/88+(ATX 700W 80+S)
メモリ:CFD Panram W4U2133PS-4G(DDR4 PC4-17000 4GBx2)
光学ドライブ:ASUS DRW-24D5MT (SATA 24X スーパーマルチ ソフト付 黒)
pcケース:ANTEC P100(ATX 黒 電源無 USB3.0)
グラボ(オンボードでも画面表示されませんでしたが):GIGABYTE GV-N1070G1 Gaming-8GD(GTX1070 8G GDR5)
HDD:TOSHIBA MD04ACA200 (SATA3 2TB 7200rpm 128MB)
SSD:ADT ASP600S3-256GM-C (2.5”SATAⅢ 256GB MLC 7mm)

windowsもドライバもいれられてないのでどうかお願いします

初めて自作pcを組んでみたところなのですが、モニタに画面が映りません。
画面右上に「DVI」「HDMI」「VGA」と表示され、その後中央に「no signal」と表示されて、電源がオレンジマークになってしまいます。
pcは電源がつきますし、モニタも電源は入っています。
ケーブルはHDMIでつないでます。
モニタは保っているノートpcで試してみたところ問題なく映ったので、おそらく本体の出力ができてないのだと思うのですが、原因も解決策もわかりません。なにか教えていただけると幸いです。
CPU:INTEL Core ...続きを読む

Aベストアンサー

なんとなくですがマザーボードが動いていないような気がします。
No.3 のランプは電源を入れるとまず全部点灯して、正常な所から消えていくはずですが、いかがでしょうか?
CPUファンなどは回転しますか?

Q電源ランプが点滅

モニタの電源を入れると、モニタの電源ランプが点滅します。
しばらく放置させていると点滅が収まりますが、時間がかかります。(30分~2時間くらい?)
点滅時は画面が真っ黒で何も表示されません。点滅が収まるとちゃんと画面に表示されるようになります。

モニタは3年ほど使い続けていますが、このような動作をするようになった最近のことです。それまでは普通に使えていました。

モニタ点滅に思い当たる原因は、もしかするとビデオカードではないかと考えています。
ビデオカードとモニタをケーブルで繋いでいますが、モニタが点滅動作しているときにケーブルを外したら点滅が一時的に直ることもありました。
しかし、始めからビデオカードとモニタを繋ぐケーブルを外した状態で電源をON状態にしたときも点滅になってしまうので、モニタ自体にも原因があるような気がします。

OS:XP
ビデオカード:GeForceFX5200
モニタ:RDT173M

説明が分かりにくいかもしれませんが、よろしくお願いします。

Aベストアンサー

おそらくモニタの故障でしょう。

http://www.dennobaio.jp/asp/cgi-bin/shop.php?forward=gds_inf&back_screen=gds_srh&stock_no=51CE0101G0600034

症状の動作は信号を確認して適切な表示を行う過程なのですが
信号がなければ待機します。あれば点灯して正常に画面を表示します。
この判別を繰り返し行っている訳です。

・モニタ本体の回路の故障
・接続ケーブルもしくは接続プラグの損傷・破損など

以上があげられます。
先に「おそらくモニタの故障でしょう」というのは症状もですが、
グラフィック(ビデオ)カードの故障の場合はBIOSで警告音が
なる場合が多いのです。それとカードの故障の場合は断続的に信号を
送る場合は稀で全く写らない場合が多いからです。

一度モニタを正常な別のコンピュータに接続すると判別可能でしょう

症状から見ると下記のリンク先と同様です
http://www.ne.jp/asahi/tomo/hp/anna/paso/disp.htm

一度、メーカのサービスにご自分で持ち込まれてみて
「電源部コンデンサ交換による表示不良」でないかと知人に言われたと
その(架空の)知人はいかにもスキルがあるように演技して下さい(笑)

その時にメーカのコンピュータに接続してもらいモニタの故障かも
確認が出来るはずです。以外でしたらビデオボードの交換で済みますから。

メーカのサービスはそれなりの適正な対処をするはずです。
一応、見積もりを取る形で修理内容を確認して依頼すると良いでしょう。
(その時は知人は暇が無く忙しいと言ってくださいね)

比較的にモニタの修理は費用が高いです。
故障箇所の指摘がある場合は安価で済む場合があります。

費用は技術料が約一万円+部品の実費です。
基盤のボード自体の交換の場合は少し割高になります。
(最近は昔のように本当に交渉箇所の部品の交換は少ないです)

いずれにしても素人の修理は更に被害が出る可能性があるので
おやめください。再起不可能の場合がありますから

おそらくモニタの故障でしょう。

http://www.dennobaio.jp/asp/cgi-bin/shop.php?forward=gds_inf&back_screen=gds_srh&stock_no=51CE0101G0600034

症状の動作は信号を確認して適切な表示を行う過程なのですが
信号がなければ待機します。あれば点灯して正常に画面を表示します。
この判別を繰り返し行っている訳です。

・モニタ本体の回路の故障
・接続ケーブルもしくは接続プラグの損傷・破損など

以上があげられます。
先に「おそらくモニタの故障でしょう」というのは症状もですが、
グラフ...続きを読む

Qマルチモニターで2画面目が検出できない

ディスクトップでマルチモニター接続で「表示画面を拡張する」で使用できなくなり困っています。
昨日まで問題ありませんでした。
二画面とも同じ内容を表示し、ディスプレー設定で「識別」をクリックしてもどちらも「1」と表示されてしまいます。
「表示画面を拡張する」を選ぶと、
デッスプレイ設定ダイアログには2ndモニタが表示されますが、
それを選んで「検出」クリックで、"検出できません"と言われます。

環境は、Windows7
接続は、HDMI接続とVGA接続
双方ともデバイスドライバは有効となっています。

どなたか対策をご存知の方、よろしくお願いします。

Aベストアンサー

>"検出できません"と言われます

「別のディスプレイは検出されません」をクリック、「複数のディスプレイ」項目を「ディスプレイは検出されませんでした」から「次での接続を試行する:VGA」に変更、「適用」
(追加のモニタは 800x600 の解像度に強制的に変更)


このQ&Aを見た人がよく見るQ&A

人気Q&Aランキング