Mac OS8.6ですが、Internet Explorer 5.0を使っています。5.1がでているようですが、OS8.6ではダウンロードできないのでしょうか?

このQ&Aに関連する最新のQ&A

A 回答 (4件)

こんばんわ



参考URLの、FAQ:「手に入れる方法は?」と言う質問に対して、

発売されている Mac OS X をご入手いただくのが、唯一の入手方法です。

と記載されていますので、ダウンロードは出来ないようですよ。
これはもう、MacOS Xを購入するしか!(笑

参考URL:http://www.microsoft.com/japan/mac/products/ie/x …
    • good
    • 0
この回答へのお礼

いまのままでがまんします。ありがとうございました。

お礼日時:2001/09/23 07:16

こんにちは。


Internet Explorer 5.1はMacOSX用じゃないんですか。

参考URL:http://www.microsoft.com/japan/mac/products/ie/x …
    • good
    • 0
この回答へのお礼

ありがとうございました。

お礼日時:2001/09/23 07:15

現在出ている5.1はOS X専用だと思いますよ。

(^_^)
(しかもまだPreview Releaseだったかな…。10.1には正式版が付いてくるはずです。)
    • good
    • 0
この回答へのお礼

よくわかりました。ありがとうございました。

お礼日時:2001/09/23 07:14

Internet Explorer 5.1は、Mac OS X用ですので、OS X以外では使用できないと思います。


もし、どうしても5.1を使用してみたいのでしたら、まずOS Xにアップデートする必要があると思います。
詳しくは、下記のHPのアップデート方法をご覧下さい。

参考URL:http://www.microsoft.com/japan/mac/products/ie/x …
    • good
    • 0
この回答へのお礼

ありがとうございました。このまま楽しもうと思います。

お礼日時:2001/09/23 07:13

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード


人気Q&Aランキング

おすすめ情報

カテゴリ