他の方の回答の中で
ダウンロードし直したほうが良いIEは

Internet Explorer 5.01
Internet Explorer 5.01 Service Pack 1
Internet Explorer 5.5
Internet Explorer 5.5 Service Pack 1

と書かれていたのですが

IE5 は大丈夫ですか?
私のIEのヘルプのところでバージョン情報を開けると
Internet Explorer 5
と出てきます。
新しいものに変えようかな、と思ったのですが
ダウンロードにすごく時間がかかるみたいなので
このままで良ければ、このまま使いたいです。
ちなみに、メールはOutlookですが
一度ポスペで受信してからにしています。(意味ないですか??)

このQ&Aに関連する最新のQ&A

A 回答 (6件)

私はI・E5・5から、6に変えてみました。


今のところ、不都合は出ていません(サイトによっては対応していないところもあるそうなので注意)
ちなみに、深夜三時、アナログ回線でのダウンロードで一時間半かかりました。

Outlookは捨てました ( 笑 )
代わりに、無料のEudoraを引っ張ってきています。
Hotmailを受信できないのが不都合といえば不都合ですが、
感染するくらいならマシか、と思っています。
ついでですが、ポスペでの受信は気を付けた方がいいそうです。
私も詳しく知らないのですが、万が一、ウィルス付きのファイルが来た場合、
「自動的にファイルを開けた状態」になるそうです。
(サーカムで知人が体験しています)
Outlookがなければ、アドレス帳から勝手に散らばることはないでしょうが、
自PCは確実に感染します。

予防は大切かと思います。
面倒な気持ちは、すっごくよくわかるのですが、
まだ綺麗な体のうちに手を打ったほうがいいでしょう。
とにかく、感染してしまっては、お金もかかるし、他人にも迷惑がかかるし、
泣くに泣けない状況に陥りますよね。
    • good
    • 0
この回答へのお礼

ありがとうございます。
Outlook捨てましたか! うーんやっぱり
そこまで深刻になるべきですよね。
ポスぺも危険かあ・・・
もうネット自体怖いですねー。まあ無ければ無いで
良いのですが、私の場合。
頑張って予防対策しますね。

お礼日時:2001/09/25 00:08

>>「ダウンロードしてパッチを当てる」てゆーのは


>>どうすればいいのでしょうか?

参考URLのページから

今すぐダウンロードする
ie5setup.exe - 507 Kb

というとこをクリックして、ファイルをディスクに保存してください。
保存できたら、IEを終了させ、ダウンロードしたファイルを開いてください。
あとは指示に従って進んでください。

参考URL:http://www.microsoft.com/downloads/release.asp?R …
    • good
    • 0
この回答へのお礼

ありがとうございました!
頑張ってやってみます。

お礼日時:2001/09/25 00:09

IEは5.01も5.5もSP2にしないとセキュリティーホールがあるので、


感染してしまいます。なるべく早めにバージョンアップしてください。
6でも大丈夫なんですが、今は不具合が結構出ていますので
見送った方がよいでしょう。

outlookはウイルスチェックのソフトを入れてないのであれば、
しばらく(っていうかなるべく)使わない用にした方が賢明です。
    • good
    • 0

 残念ですが、IE5はIE5.0なんです。


 だからニムダの感染対象です。
 IE4なら大丈夫なんですけどね。

 IE5.xxから「ダイレクトアクション」の機能が備わりましたが、ニムダはこのセキュリティホールを使用します。
 IE5.xxを使用していた場合、ワームのメールファイルがプレビューされただけ、もしくはエクスプローラー上でファイルを選択しただけでウイルスが活動を始めます。
 このウイルスのダイレクトアクション活動を防ぐため、IE5.xxSP2以上のバージョンへのアップデートが必要です。

 IE4はダイレクトアクションの機能がないため、自動発症はしません。


 おまけに、OutlookExpressもしくはOutlookは、設定をニムダに乗っ取られてしまいます。
 残念ですが意味ないですね。
 
    • good
    • 0

バージョン情報のところに、



更新バージョン:SP2

と入っていれば大丈夫かと思います。
そうでなければ、最新のものに更新したほうがいいかも。

あと、ウィルス対策ソフトも持っていたほうが安心ですね。
    • good
    • 0

Nimdaワームの影響を受ける恐れのあるInternet Explorerのバージョンは以下のとおりです。

(マイクロソフトのサイト、参考URLによる)

4.0 / 4.01 / 4.01 SP1 / 4.01 SP2
5.0
5.01 または 5.01 SP1
5.5 または 5.5 SP1
6 (最小構成時のみ)

したがって、IE5.x番台はすべて危ないと考えたほうがいいです。
IE自体を「ダウンロードし直す」のではなく、サービスパック2だけをダウンロードしてパッチを当ててください。

>>一度ポスペで受信してからにしています。(意味ないですか??)
ポスペ「だけで」受信しているならウイルス対策になりますが、その後Outlookで受信し直しているのなら意味がありません。

参考URL:http://www.microsoft.com/japan/technet/security/ …
    • good
    • 0
この回答へのお礼

早速の回答ありがとうございます。
あのーもうひとつ質問いいですか?
「ダウンロードしてパッチを当てる」てゆーのは
どうすればいいのでしょうか?

お礼日時:2001/09/24 00:47

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング

おすすめ情報

カテゴリ