PB180Cを持っているのですが、購入したモデム(ドライバ?)がOS7.6からの対応なのです。KT7.1と7.5.5 OS8は持っているのですが、肝心なものが無いのです。WEB上で、180でも8が使えるような記事は覚えが有るのですが、メールチェックをサクサクとこなしたいという目的なので、7.1か7.5.5で使えればと思っています。発売元(BUFFALO)のサイトには最新のドライバーしかありませんでした。メインのPM7300は順調に動いているので、どうしてもと言うことではないのですが、今後応用出来そうな気がしますので質問あげさせていただきます。

このQ&Aに関連する最新のQ&A

A 回答 (1件)

通信関係のアップデートを行う「open_transport1.1.2」をダウンロード、インストールしてみてください。


これを使ってうまくいくかと思うのですが。
ただ、OSは7.5.5を使ってください。

参考URL:http://www.apple.co.jp/ftp-info/reference/open_t …
    • good
    • 0
この回答へのお礼

早速返答していただいていたのに、レスが遅くなってご面なさい。外付けのCD持っていないので、各種インストールに手間取っておりました。がしかし今、このお礼はPB180で書いています。OS依存ではなくて通信関係だったのですね。奥の深さを感じています。本当に助かりました。私ももっと勉強しようと思います。有難うございました。

お礼日時:2001/09/29 10:35

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング

おすすめ情報