Internet Explorer を5.5 SP2にしてから、
ほぼ毎日エラーが出て強制終了されるという事が起きるようになりました。
今まで(旧バージョンでは)こんなことはなかったのですが.....
「Internet Explorer has encountered an internal error」
というエラーのようなんですが、これはどんなエラーで、
何故出現するのでしょうか。
普通にHPを見ているだけなんですけど。

頻繁ではないので、気にしなくてもいいのなら構わないのですが、
何か設定がまずいのでしょうか。
OSはWIN MEです。

A 回答 (4件)

私もIEの新ヴァージョン関連で質問をいくつかして答えていただいたのですが、5.5のSP2は色々問題があるらしく初期化に失敗するとエラーを出し、その後使えなくなる可能性があるので5.0のSP2の方が良いですよぉ~、と教えていただきました。


たぶんそのせいではないでしょうか?
5.0のSP2をインストールし直してみたら直るかもしれませんよ。
    • good
    • 0
この回答へのお礼

さっそくのお答えありがとうございます。
(私のお礼も早い!)
例の「Nimda」対策にと、5.5 SP2を入れたんですけど、
5.0でも大丈夫なのかな?
でもIEの問題なんですね~ちょっと安心。
さっきも2回オチてしまった。今日は多いなぁ。
どうしたものか.....(*_*)

お礼日時:2001/09/27 22:56

ダメ元で、これを試してください。



[Ctrl+Alt+Delete]で、強制終了を表示して
・internat
・Explorer
・Sysyray
・Imejp2000←Ime98ユーザーでして、表記が正しいかは?

上記以外の常駐アプリを終了させた状態で、修復インストールしてください。

「アプリケーションの追加と削除」で[IE5.5とインターネットツール]を選んで、[追加と削除]すれば、メニューが出ます。これを実行してもダメだった場合は、他の回答者のアドバイス通り、IE5.01SP2にしてみてください。
    • good
    • 0
この回答へのお礼

ありがとうございます。
でもなんだか....やるのがちょっとコワイ。

オチないときはオチないんですよね。うーん....

もうすぐ?『6』になるから、しばらく我慢しようかなぁと
思う気の弱い私でした。

お礼日時:2001/10/02 20:42

>5.0でも大丈夫なのかな?



OSがWinMEの場合、5.5から低いバージョンを入れるのは難しいと思います。

アプリケーションの追加と削除から 以前のWindowsの構成に戻す で、5.5に戻し、
再度5.5SP2を入れる作業になるのでは。

ちなみに「Internet Explorer has encountered an internal error」 をExiteで 翻訳すると、
「インターネット・エクスプローラーは内部エラーに遭遇しました。」
になりました。

参考URL:http://oshiete1.goo.ne.jp/kotaeru.php3?q=65208
    • good
    • 0
この回答へのお礼

「内部エラーに遭遇しました」ですか....
相性が悪いのかな?会社で使ってるマシンでは一度もエラーなんか
出ないんですけどね。(95だからかな?)

低いバージョンにするのは危険(うまくいかないことがある)
だと、どこかで読んだことがあります。

そんなにだいそれたエラーではないようなので、しばらく我慢します。
どうせじきに、『6』を入れることになるんでしょうから
(また新ウィルス対策で?)

アドバイスありがとうございました。

お礼日時:2001/10/02 20:56

>例の「Nimda」対策にと、5.5 SP2を入れたんですけど、


>5.0でも大丈夫なのかな?

それでしたら、「5.5 SP2」でも「5.0 SP2」でも効果は同じはずです。
アンインストール後、5.0 SP2をインストールしてはどうでしょうか?
    • good
    • 0
この回答へのお礼

効果が同じなら初めから5.0 SP2にしとくんだったなぁ.....ちっ。

アドバイスありがとうございました。

お礼日時:2001/10/02 20:45

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング

おすすめ情報