coregaのCB-TXDを認識させるためにかれこれ3時間くらいかかっています。
realtek_cb.oを入れるためのrpmはどこにあるのでしょうか。
助けてください。ほんまに。
かなり頑張りました。

A 回答 (2件)

locate "*realtek_cb.o"


で、モジュールが用意されているか探して見てください。
見つかれば、
modprobe /lib/..../realtek_cb (パスを指定)
で、組み込むことが出来ます。
もしなければ、kernelの再構築で組み込むのが一番確実な方法です。
rpmでやりたいなら、rpm化されているkernelを利用するとよいでしょう。

参考URL:http://www.linux.or.jp/JM/html/modutils/man8/mod …
    • good
    • 0
この回答へのお礼

ありがとうございます。
挑戦しようとしましたが、あまりの難解さに萎えました。
この際redhat7.0から7.1にアップグレードしようと思ってます。

ご丁寧な回答をありがとうございました。

お礼日時:2001/10/04 01:00

>realtek_cb.oを入れるためのrpmはどこにあるのでしょうか。



とのことですが、rpmってコマンド名じゃありませんか?

詳しくは、下記参考URL(coregaのUNIX対応リスト)をご覧になってみてください。

参考URL:http://www.corega.co.jp/product/os/pc_unix.htm
    • good
    • 0
この回答へのお礼

ありがとうございます。

Red Hat Package Managerの方のrpmです。
coregaのリストで確認してみます。
ありがとうございました。

お礼日時:2001/10/04 01:03

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aと関連する良く見られている質問

QLanカードの認識(corega PCC-TXD)

はじめまして。
最近コンパック(ノート)にLinux(Red Hat 7.2本の付録CD)を入れてみました。
普段学校で使うのでLan接続をしたいのですが。
そこでLanカードを買って接続してみたんですが認識しません。
coregaのホームページを見ると。(Redhat 7.1日本語版と書いてますが)

/etc/pcmcia/configに以下の行を記述する。

card "corega PCC-TXD Ethernet"
version "corega K.K.","corega Ether PCC-TXD"
bind "pcnet_cs"

#/etc/rc.d/init.d/pcmcia restart

と書いています。

まず、この記述の部分はviか何かを立ち上げて書き加えるのですよね。
まず、#vi /etc/pcmcia/configと入れると
いろんなデバイスの情報がずらずらずらって書かれてますよね。
この中に記述をしろというのはどこに記述をするべきなんでしょうか?
適当な場所に記述すればいいのでしょうか?

記述して保存して終了してから。
#/etc/rc.d/init.d/pcmcia restart
で簡単に動いたなんてことが検索で探して見ると書かれているのですが・・・。
まず、認識っていうのはどのレベルなんでしょうか?
X-windowからネットワークの設定を開くとハードウェアー?(←今、windowsなんで確認できません。)の部分に認識されるようになるのでしょうか?
それとも、ここには出てこないのでしょうか?
ともかく、ここにかかれているようなことはやってみてはいるのですが
ifconfigしても出てきません。何か手順があるのでしょうか?
Lanカードを外したりつけたりして。
全然初心者でまだまだ未熟ものなんで、全く専門的な話はわかりません。
細かく教えてください。よろしくお願いします。

はじめまして。
最近コンパック(ノート)にLinux(Red Hat 7.2本の付録CD)を入れてみました。
普段学校で使うのでLan接続をしたいのですが。
そこでLanカードを買って接続してみたんですが認識しません。
coregaのホームページを見ると。(Redhat 7.1日本語版と書いてますが)

/etc/pcmcia/configに以下の行を記述する。

card "corega PCC-TXD Ethernet"
version "corega K.K.","corega Ether PCC-TXD"
bind "pcnet_cs"

#/etc/rc.d/init.d/pcmcia restart

と書いています。

まず、この記述の...続きを読む

Aベストアンサー

>この中に記述をしろというのはどこに記述をするべきなんでしょうか?
常識の範囲内ならどこでもいいと思います
詳しくはpcmcia(5),cardmgr(8)を参照

見たところ2行目が参考URLの記述と違いますのでその為動作しないのだと思います
card "corega PCC-TXD Ethernet"
version "corega K.K.", "corega FEther PCC-TXD"
bind "pcnet_cs"
では動作しませんか?もしだめなら
/var/log/messagesあたりにエラーがでていると思います
そのエラーにあわせてください

参考URL:http://www.corega.co.jp/product/os/redhatj71.htm

QLinux (VINE)でLANカード(PCC-TXD)を使う方法

Vine再インストールしてブートローダーだしました。
カスタムインストールでブートインストールできるんですか?
またインストールの時にフォーマット形式でvFatを選択しようとしたら
vfatパーティション容量2141は最大容量2048をこえてます。
とでました。そこでext2というのを選んだのですがこれでよかったのでしょうか?
またインターネット用のPCカード PCC-TXDの読み込みに大変苦労しています。
ネットワークの再起動という設定がうまくいきません
# /etc/rc.d/init.d/pcmcia restart
とのことですが
cdで
/etc/rc.d/init.d/pcmcia
へ行ってrestartとうっても
command not foundとでてきます。
コマンドはwindowsでformat C:ぐらいしかつかったことがありません。
どうしたらいいでしょう?
まだLinuxは初心者です。
Linuxでネットがどうしてもやりたいです。お願いします。

Aベストアンサー

>#/etc/rc.d/init.d/pcmcia:restart:command not found

これは何とも・・・。
コマンドを間違っているとしか思えません。
もしくはpcmciaをインストールしていないとも考えられますが、これだと最初の補足にあったShutting down・・・がおかしくなりますのでないですね。
ちなみに僕もノートPC(BIBLO NE4/50C)にVINE 2.5を入れてあります。
使っているLANカードはPCC-TXDです。
これで問題なくネットに接続できています。

さてコマンドは置いておいて、configの中身が正常に書き換わっていればPCを再起動すればOKです。
再起動の手間を省くためにpcmciaのみの再起動をしているので、PCの再起動をしてしまえばある意味同じことです。
起動時に色々なサービスの起動状況が見れますが、そこでpcmciaがOKとなっていれば基本的にはOKだと思います。
但し、最初の補足にSyntax errorがあったことを考えると、configの中身も怪しいかもしれません。
大文字、小文字の区別も含めて今一度間違っていないか確認した方がいいかもしれません。

コマンドも大文字、小文字の区別がありますので、その辺もお間違いなく。

WLI-PCM-S11ですが、これも探すとそれなりにでてきます。
自分が無線LANは使っていないのであまり有用なコメントはできませんが、googleあたりで検索すればかなりでてきますよ。
ちなみに
http://www.google.co.jp/linux
とすればLinuxの専用(?)検索になります。
その中で使えそうなのは
http://www.sodan.ecc.u-tokyo.ac.jp/~usata/memo/eccwirelesslan.shtml
ここらあたりでしょうか。

但し、無線の方が有線より多少難易度は上がると思います。
有線で接続できてからの方がいいとは思います。
では。

>#/etc/rc.d/init.d/pcmcia:restart:command not found

これは何とも・・・。
コマンドを間違っているとしか思えません。
もしくはpcmciaをインストールしていないとも考えられますが、これだと最初の補足にあったShutting down・・・がおかしくなりますのでないですね。
ちなみに僕もノートPC(BIBLO NE4/50C)にVINE 2.5を入れてあります。
使っているLANカードはPCC-TXDです。
これで問題なくネットに接続できています。

さてコマンドは置いておいて、configの中身が正常に書き換わっていればPCを...続きを読む

QRPMの作り方

RED HATで、コンパイルした物をRPM形式に変換して、公開したいのですが、どのようにすればいいのか、わかりません。
どうか、教えてください。お願いします。

Aベストアンサー

こんにちは、honiyonです。

 以下を参照してみてください。
 http://www.linux.or.jp/JF/JFdocs/RPM-HOWTO-6.html


 因みに以下はGoogleでの検索結果です。
 http://www.google.co.jp/search?sourceid=navclient&hl=ja&ie=utf8&oe=utf8&q=rpm+%E4%BD%9C%E6%88%90%E3%81%AE%E4%BB%95%E6%96%B9

 簡易的なヘルプならば、「#man rpm」もしくは「#jman rpm」でも参照出来ますよ。

 参考になれば幸いです(..

Qrpmコマンドで-iや-Uが使えなくなった

お世話になります。
以前,システムファイルが壊れ,fsck -Aコマンドでどうにか普及しました。
それから少し経って異常に気づきました。
rpmパッケージをインストールしようと,rpm -ihv [file] と打ち込んでも何も起きません。
でも,rpm -q [file]コマンドを使うとちゃんとそのrpmパッケージのバージョンが分かります。
なぜでしょうか?
rpmだけ再インストールしなおさなければならないですか?
もし再インストールしなければならないのならば,そのやり方を教えてもらえないでしょうか。
なんせ,rpmコマンドが使えないので…
どうか,よろしくお願いします。

Aベストアンサー

> cp -r bin /bin
これだと、/bin/bin ができちゃいます。
cp -r bin /
ですね。

tar -c bin usr etc | tar -C / -x
なんてのも、良く使われる方法です。

QRPMパッケージのアップグレードについて

APACHEをRPMパッケージの最新版(apache-1.3.22-5.7.1)にアップグレードしたいのですが、
現在下記の様な状態で悩んでいます。

# rpm -Fvh apache*.rpm
でアップグレードしようとすると、

エラー:依存性の欠如
mod_bandwidthは apache-1.3.22-5.7.1 に必要とされています
mod_putは apache-1.3.22-5.7.1 に必要とされています
mod_throttleは apache-1.3.22-5.7.1 に必要とされています

というエラーが出ます。

次に、依存性の欠如で指摘されたファイルも一緒にアップグレードしようと、
以下のコマンドを入力しました。

# rpm -Fvh apache-*.rpm mod_bandwidth-2.0.3-2.i386.rpm mod_throttle-3.1.2-3
.i386.rpm mod_put-1.3-2.i386.rpm

そしたら、またしても

エラー: 依存性の欠如:
mod_bandwidthは apache-1.3.22-5.7.1 に必要とされています
mod_putは apache-1.3.22-5.7.1 に必要とされています
mod_throttleは apache-1.3.22-5.7.1 に必要とされています

と表示されてしまいました。

インストールされているか、rpm -q で確認すると、
インストールされていません と返ってきました。

じゃあ、インストールしよう、と思って

#rpm -ivh mod_bandwidth-2.0.3-2.i386.rpm mod_throttle-3.1.2-3.i386.rpm mod_put-1.3
-2.i386.rpm

と入力したら

エラー: 依存性の欠如:
apache < 1.3.22-1 mod_bandwidth-2.0.3-2 と競合します
apache < 1.3.22-1 mod_throttle-3.1.2-3 と競合します
apache < 1.3.22-1 mod_put-1.3-2 と競合します

と、返ってきました。


一体、どのようにしたら無事アップグレードできるのでしょうか?
それとも、現バージョンのAPACHEを削除してから新バージョンのインストールを
するしかないのでしょうか?


使用OS:Redhat Linux 7.1J

APACHEをRPMパッケージの最新版(apache-1.3.22-5.7.1)にアップグレードしたいのですが、
現在下記の様な状態で悩んでいます。

# rpm -Fvh apache*.rpm
でアップグレードしようとすると、

エラー:依存性の欠如
mod_bandwidthは apache-1.3.22-5.7.1 に必要とされています
mod_putは apache-1.3.22-5.7.1 に必要とされています
mod_throttleは apache-1.3.22-5.7.1 に必要とされています

というエラーが出ます。

次に、依存性の欠如で指摘されたファイルも一緒にアップグレードしようと、
以下の...続きを読む

Aベストアンサー

apacheのパッケージと、mod_bandwidthなどのモジュール類とを
一緒にインストールするのが(たぶん)正解だろうと思いますが、
エラーが出るってわけですね。
でも、それは、rpmのオプションがいけないんではないでしょうか?

rpm -Uvh

でリトライしてみてください。

rpm -Fvh は、「現在インストールされている」パッケージを
アップグレードしますが、mod_bandwidth等は、
現在インストールされていないわけですよね?
だからダメなんだろうと思いますよ。


このカテゴリの人気Q&Aランキング

おすすめ情報