現在accaのADSL 8Mのプロバイダーはso-netで申し込み、待っているものです。このaccaのADSL 8Mのプロバイダーはso-netという環境下で無線LANをしたいと考えています。そこで、いくつか疑問があります。

1 モデムは「ルータータイプのレンタル」のみなのですが(NEC ATUR110RC)、普通の無線ブロードバンドルーターは使用できるのでしょうか?そうすると、ルータータイプのモデム⇔無線ブロードバンドルーター⇔PCとなり、ルーターが2個続いてしまいますができるのでしょうか?

2 それが可能な場合、どのルーターが使えるのでしょうか?「accaのADSL 8Mで使用可能」な規格のようなものはあるのでしょうか?

3 無線ブロードバンドルーターを使用する事が可能な場合、アクセスポイント&LANカードを使用する方法とどちらがよいのでしょうか?

4 アクセスポイント&LANカードを使用する合、どの製品が使えるのでしょうか?「accaのADSL 8Mで使用可能」な規格のようなものはあるのでしょうか?

現在ISDNでNEC「ATARM WL30A」というのを使っています。OSはWIN2000とWIN98です。「ブロードバンド対応ダイヤルアップルータ」となっていますが、他にもっと良い製品があれば変えたいと考えているので、このような環境で無線LANができるおすすめの方法や製品があれば教えてください。全くの初心者なので、初心者にとって割と使いやすい物や、ADSLや無線LANについて解説などが載ってるURLなども教えていただけたらと思います。

ACCA提供モデム http://www.acca.ne.jp/order/modem/#8mbps
so-net ADSL 8M http://www.so-net.ne.jp/access/adsl/
NEC ATARM WL30A http://aterm.cplaza.ne.jp/product/warpstar/wl30a …

このQ&Aに関連する最新のQ&A

A 回答 (2件)

私の場合、NiftyにフレッツADSLの組み合わせで使っています。


自宅内は、有線LANと無線LANを混在で使っています。
フレッツの場合1.5Mですが、特に1.5Mも8Mもモデム以降は関係ないはずです。
アッカの場合、8Mのモデムはルータータイプしか無いようですね。
ならば、無線ルーターを使うのではなく、無線アクセスポイントにしてはいかがですか。
レンタルしたルーターのLANポートに無線アクセスポイントを接続するだけで済むのですが、それではダメでしょうか?
コレガから\20,000以下で小型無線アクセスポイントが出ていますのでどうでしょうか?

参考URL:http://www.corega.co.jp/
    • good
    • 0

既にお持ちの WL30A が無線ブロードバンドルーターなんですね。



きちんと設定すれば使えると思いますが,知識がないと
いろいろと面倒とは思いますし、
こういう使い方の説明はあまりないように思います。

ゲートウェイの設定,固定IP、DHCPサーバーの停止等が
必要のように思いますが,
それぞれのルーターのマニュアルやら、PCの接続法,
OS等がわからないと具体的な設定はわかりません。

簡単にすませたいなら、無線アクセスポイントを購入し,
WL30Aは売り払うのがいいかと思います。
    • good
    • 0

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

QADSLモデムとブロードバンドルーターは一度に接続・設定してもいいのですか?

今日、ADSLの工事が終わり、モデムも来ました。
接続しようと思うのですが、質問したいことがあります。

◆ADSLモデムからブロードバンドルーター(WLAR-L11G-L)を接続して、2台のパソコンを同時接続しようと思うのですが、設定する際、モデムの接続、設定をして、一度ADSLで繋がるかどうか確認してから、プロードバンドルーターを接続、設定した方よいのですか ?それとも一気に2つとも接続、設定してしまってもよいのですか?教えて下さい。

◆それから、So-netADSLの説明書は、「先に機器の配線を行って下さい」と書かれていて、一緒に送られてきたアッカの説明書だと、ネットワークの設定方法が先に行うように書かれていました。これはどちらで行った方がよいのですか?あまり気にしない方がよいのですか?

とても気になったので…。すみませんが、よろしくお願いします。

私のパソコンはVAIO LX96G(Win XP)で、ADSLはSo-net ADSLです。

Aベストアンサー

こんばんは。

いずれにしろ、あまり気にしなくてもイイと思います。

ただ、1つ目は、一気に設定してしまい、繋がらない場合に、
ハードの接続ミスなのか、設定ミスなのかの切り分けが
面倒になるので、先にローカル(1台)で接続する実績を作っておけば、
複数台で繋がらない場合→ルータの設定が悪い(あるいは、ルータの機器が悪い)
となり、切り分けがつくと思います。

Qso-net/ADSL/8M/macG4.733/富士通製ルータ/渋谷収容局まで0.6km! なのに遅い!

一回質問したんですが、もっと多くの方に見てもらえるように
再度質問させて頂きます。

MTUの調整なんかもやりました。1545へ。もしくは1543へ。
しかしだいたい平均して1.6~3.0位しか出てません。速度を測るサイト、
4種類くらいの所で計ってみても、結構バラバラですが、速いところで
そのくらいです。遅いところでは1.2M位。
コレってどうしようもないんですか???
So-net 8Mの前は東京めたりっくだったんですが
その時は1.4M平均で出ていたもので大変不満です・・・
IPNetTunerでコンフィグしても余り速度が上がらないし・・・
今年中になんとかしたいです。ウワァァァァン!

Aベストアンサー

受信ウィンドウサイズ(RWnd)を調整はどれぐらいにしていますか?64kbにすると効果があったという情報もありました。

また、もうすれに見られていると思いますがIPNETTuneの設定の実践が参考URLにあります。

これでだめだったら待ってみるしかないですね。

参考URL:http://www.02.246.ne.jp/~yingming/macclinic/tips/IPNTuner/HowtoUse_IPNtuner2.html

QSo-net ACCA12M → eA12Mに変更

So-netのACCA12MからeA12Mに変更した場合、速度は変わってくるのでしょうか。
目的はACCAのモデムの無線LANはレンタルしかできないので、
市販品の無線LANカードの利用できるeAへ。

金額は変わらないので、損はないのですが速度が遅くなると困るのでお分かりの方教えてください。

ちなみに線路距離長1840m、伝送損失24dBです。

Aベストアンサー

試したことはありませんが、ほとんど変わらないと思います。

どちらもADSLですから基本的な速度は同じです。違うとしたらサーバーの回線の太さですが、それによって何Mbpsも変わったという話は聞いたことがありません。

ちなみに、私がADSLから光に変えた時のことですが、Xpパソコンで、
 ADSL 3Mbps前後
 光  40Mbps前後
でしたが、Webページの表示速度の向上は、ほとんど体感できませんでした。メールや電子書籍のダウンロードは速くなりましたが。

37Mbpsの差でも、ほとんど体感できないのですから、たとえ数Mbpsの違いが出ても体感できないでしょう。

QACCA 12M M1モデムのEthernet Linkランプが点灯しません

マニュアルに従って設定を済ませたつもりですが
FLASHWAVE 2040 M1のEthernet Linkランプが消灯したままです

コンパネ→ネットワークを開いて「TCP/IP->PCI Fast Ethernet DEC 21143 Based Adapter」の
プロパティーでモデムのマニュアル通りに設定→ファイル名を指定して実行で
「Winipcfg」→IP設定画面をだして確認しますと
先ほどのネットワークで選択→設定した「TCP/IP->PCI Fast Ethernet DEC 21143 Based Adapter」が
存在しません

あるのは「PPP Adapter」があるのみ
IPアドレスは自動取得されておらず「メディアが切断
されています」との状況です

アダプターの更新を何度もやって見ましたが変化なし
フルリカバリーをやって再挑戦→結果は同じです

どなた様か詳しく教えて頂けないでしょうか?

※ポイントは必ず発行します

Aベストアンサー

NIC(LANアダプター)が正常に認識しているか、確認してみましょう。

スタート→アクセサリ→MS-DOSプロンプトを開く。

「ping localhost」と打ってください。

文字が沢山でてきますので、下記だけ確認を。

Packets Sent=4 Recieved=4
上記であれば、認識OK。

しかし、
Packets Sent=4 Recieved=0
Lost=4 であれば、認識していないです。

別のPCIスロットに差しなおして再度、ドライバインストールから行ってみましょう。

文章からしてMeをご利用でよろしいですか?

認識していたら、デバマネを確認しましょう。

(1):マイコンピュータを右クリック→デバイスマネージャ
  を開きます。ネットワークアダプタの右が+のマーク  だったらクリックして-に変えます。

(2):LANアダプターの名称に!マークや?がついていれ  ば正常にインストールが行われていない可能性があり  ます。
  マークが無ければ、ダブルクリックします。
  デバイスが正常に動作しているか確認しましょう。
  又、下にある、すべてのハードウェアプロファイルで使用するにチェックが入っていることを確認しましょう。

(3):問題なければ、OKで全て閉じてください。

(4):マイコンピュータ→コントロールパネル→ネットワークを開きます。「TCP/IP->PCI Fast Ethernet DEC 21143 Based Adapter」をダブルクリックしてください。
IPアドレスのタブが開かれますので、一番下の
『ネットワークメディアの検出~』のチェックを外してくください。OKで閉じます。再起動を要求されますので、してください。

(5)もう一度、WinipcfgでIP取得できているか確認しましょう。PPPアダプタの右の黒い逆三角形マークがありますので、これをクリックしても、LANアダプタの名称が出てこないようであれば、メーカーにて正常にインストールされたほうがいいでしょう。

NIC(LANアダプター)が正常に認識しているか、確認してみましょう。

スタート→アクセサリ→MS-DOSプロンプトを開く。

「ping localhost」と打ってください。

文字が沢山でてきますので、下記だけ確認を。

Packets Sent=4 Recieved=4
上記であれば、認識OK。

しかし、
Packets Sent=4 Recieved=0
Lost=4 であれば、認識していないです。

別のPCIスロットに差しなおして再度、ドライバインストールか...続きを読む

QSo-Net(ACCA)8M ADSL と エアステーションについて

so-net(ACCA)の8MのADSLに加入しました。ACCAからNECのルータモデム(ATUR110RC)が届いたので、メルコのエアステーション(WLAR-L11-L)で
ワイヤレスでつなぎたいのですが、設定がわからず今はLANケーブルとLANカードでつないでいます。
申し訳ありませんが、上記組み合わせの設定の仕方をご存知の方は教えていただけないでしょうか。
ちなみに OS は Win98 です。
申し訳ありませんが、よろしくお願いいたします。

Aベストアンサー

参考URLが変更されてしまっていたようです。
今確認しました。こちらでどうぞ。

http://www.airstation.com/menu/products/sys_guide/01.html

参考URL:http://www.airstation.com/menu/products/sys_guide/adsl_acca1/type_nec.html


このカテゴリの人気Q&Aランキング

おすすめ情報