ブロードバンドルーターを使用して2台のPCを接続していますが、マイネットワークで自分のPCともう一台のPCも見えません。
2台ともインターネットへの接続はできます。
自分のPCとルーターにはPINGが通りますが、もう一台のPCには通りません。

OSはWINDOWS MEです。

どなたか、ご回答よろしくお願いします。

A 回答 (8件)

IPアドレスのネットワーク部はどうなっているでしょうか?



(ADSLモデム)-LAN-(ルーター)-LAN-(PC)
のルータ部分で、ルーティング設定で、他のネットワークアドレス
へのPINGを通している設定ならば、とおりますが、
同じネットワークアドレスに2台ともなっている場合、すんなり通ると思うので

1:2台のパソコンのIPアドレスを調べる
(おそらく、ディフォルトゲートウエイは同じのようなので・・)
2:IPアドレスのネットワーク部だけ見る
(1台目192.200.100.001 2台目192.200.100.002と仮定すると、
192.200.100.*のネットワーク部に所属している事になる当)

で、もしネットワーク部が違うようであれば、ルータにルーティングがない場合は
ルータの仕様になります。

同じネットワークアドレスなら、別の問題ですが・・・

この回答への補足

上3つのIPアドレスは同じですから、
同じネットワーク部に所属していることになりますよね。

補足日時:2001/10/10 07:44
    • good
    • 0
この回答へのお礼

いろいろやっているうちに、なぜか直りました
TCP/IPプロトコルのみで接続できて
PINGも通るようになりました。
何だったのでしょうか。

みなさまありがとうございました

お礼日時:2001/10/10 22:18

一応確認して頂いた内容で、


・LANポートを入れ替えても変化無し
・NETBEUIで見えるようになった
以上で、ハード的な問題は無さそうですね。
実用的には、NETBEUIで共有が見れるので問題なさそうですのでこのまま使って頂いてOKと思います。
むしろ、この方が外部からの侵入に対して比較的安全だと思います。
但し、TCP/IPプロトコルの「バインド」にある「共有サービス」のチェックを外しておいてください。
これで、NETBEUIのみで共有できますので、インターネットに接続した時など、万一外部からの侵入者があっても、プロトコルが違いますので、見られにくいはずです。
    • good
    • 0
この回答へのお礼

皆さんありがとうございます。
とりあえず共有できましたのでこれでよしとします。
でもPINGが通らないのはなぜなんでしょうね

また何かありましたらよろしくお願いします。

お礼日時:2001/10/08 16:10

ぼくの環境だけだったりして・・・・ってこともあるかもしれませんが



WINDOWS系でネットワーク組むとピンは通るんだけどあれれ??ってことが
結構あって設定変えずに一晩置いてたり再移動したりするとできたりすることがありました。(→不思議ですが)

Pingとおるのなら物理的な接続ができているってことなのであともう一息だと思います。がんばってください。

この回答への補足

なぜかPINGはまた通らなくなってしまったんですよ。
NETBEUIプロトコルを入れたら共有できるようになりましたが、PINGは相変わらず通らないまま。

普通はNETBEUIは使用するのでしょうか?

補足日時:2001/10/08 16:11
    • good
    • 0

解決の為に、原因を明確にする必要があると思います。


・pingが通らないと言うことですが、もう一台のPCからのpingはどうでしょうか?
・LANとして使用している時は、ルーターは単にHUBとして機能しているだけだと思います(DHCP機能も使っているが)
・ルーターのLANポートを入替えてみて、それぞれのPCでpingを実行
・もし、手元に別のHUBがあれば
(ADSLモデム)-LAN-(ルーター)-LAN-(HUB)-LAN-(PC)
上記接続にして、同じくそれぞれのPCでpingを実行
とりあえず、これで何か傾向が出るのではないでしょうか。

この回答への補足

・両方のPCともPINGが通るのは自PCとルーター、お互いのPCへのPINGが通りません。
・LANポートを入れ替えて見ましたが、やはりPINGが通りません。
・HUBはもっていないのでテストはできないです。

それでNETBEUIプロトコルを入れたら共有できるようになりワークグループに両方のPCが見えるようになりましたが、PINGは通りません。
ルーターの説明書でいくとTCP/IPだけでいいはずなんですが。
このまま使用しても問題ないでしょうか?

補足日時:2001/10/08 11:41
    • good
    • 0

補足でちょっと不明なところがあります。


>ADSLにする前は、同じルーターを使用してISDNでダイヤルアップしていましたが・・・・
の部分ですが、現状は、
(ADSLモデム)-LAN-(ルーター)-LAN-(PC)
で良いでしょうか?
とすると、以前は、
(TA)-LAN-(ルーター)-LAN-(PC)
になりますけど、LANのポートを持ったTAって有りましたっけ?
ISDNルーターなら有りますが、そうすると、ルーターが2重になってしまいますが?もしかして、DHCPサーバー機能が2重で動作しているとか?
そのあたりの構成をもう少し詳しく補足していただけると、みなさん回答しやすいのでは。

この回答への補足

現状はaki2001さんのおっしゃるとおり
(ADSLモデム)-LAN-(ルーター)-LAN-(PC) です
以前は
(TA)-RS232-(ルーター)-LAN-(PC) です
ルーターがRS232をもっていてTAを外付けできるものです
NECのATERM WB45RLです

PINGが一回通るようになったのですが
また通らなくなってしまいました。(原因不明)
説明不足があると思いますがみなさんよろしくお願いします。

補足日時:2001/10/08 00:44
    • good
    • 0

ワークグループを同じにしていますか?


例 Workgroup など

設定を見いてないので、何とも (^_^;)

頑張ってくださいね。

クール

この回答への補足

もちろんワークグループは同じです
うーんなぜでしょう

補足日時:2001/10/08 00:43
    • good
    • 0

ネットワークの共有は設定しているんですよね?



クール

この回答への補足

ネットワーク共有サービスのことですよね。
共有の設定はしてます。

補足日時:2001/10/07 18:17
    • good
    • 0

Getewayの設定がされていないとか、そんなことはないでしょうか?



ではでは☆

この回答への補足

ADSLにする前は、同じルーターを使用してISDNでダイヤルアップしていましたが、GATEWAYは設定しなくてもLANが使えていました。winipcfgで調べるとゲートウェイが設定されていましたので自動で設定されてると思います。
一応ゲートウェイを設定しましたが変わりませんでした
IPアドレスはルーターから自動で割り当てられています。

なぜか、いろいろしてるうちにpingは通るようになりましたが現象は変わりません

さらにアドバイスよろしくお願いします

補足日時:2001/10/07 15:39
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード


このカテゴリの人気Q&Aランキング

おすすめ情報

カテゴリ