先日、友人に一晩パソコンをさわらせていて、あとで見たらへんなプログラムをダウンロードしたらしく、接続設定が変わっていて、インターネットにつながらなくなっていました。
(ダイヤル先の電話番号などが変わってました)
で、ここ2,3日の間ずっと設定を修正してトライしてるのですが、接続ができません…
電話はつながっているみたいなのですが、「パスワードが違う」というふうにエラーが返ってきてしまいます。

こちらの環境は、
自作PC
ISDN接続(INSライト64)+ODNベーシック
TA:NTTのINSメイト USB接続

確認したことは、
ユーザー名の確認(ユーザー名@abc.def.ne.jp)
パスワードの確認(メモ帳で入力し、確認して貼り付け)
ドメインも入力してあります(aaa.ne.jp)
DNSの確認(プライマリ、セカンダリ共に入力済み)
IPアドレスは自動取得にしてあります。
TAのドライバ(再インストールしました)
マイラインは特に申し込みはしてないです。

他になにか確認すべき点、入力しておくこと、必要な設定などはありますか?
アドバイスよろしくお願いします。

ちなみに、今は別のところから接続しています。

このQ&Aに関連する最新のQ&A

A 回答 (8件)

No.7の続き


>ユーザー名の確認(ユーザー名@abc.def.ne.jp)
プロバイダや地域によっても違うのでしょうが、例えば、
abc12345@odn.ne.jp
ですよね。メールアドレスと混同しやすいので一応確認してください。
    • good
    • 0
この回答へのお礼

たったいまプロバイダに確認したら、ビンゴです!
接続できました!ありがとうございました!

お礼日時:2001/10/11 18:34

フレッツではない、普通のアクセスポイントにつなごうとしてもダメですか?もし、普通のアクセスポイントはOKでフレッツはダメなのなら、No.3で書いていますが番号非通知になっているためかもしれません。



「別のところから接続」というのはあなたのODNの接続アカウントではないのですか?もしそうでしたら、ODNの会員専用ページなどにログインできることを確認してください。もしできなければ、パスワードの記憶まちがいか、変えられた可能性があります。
    • good
    • 0

はまる時ってこんなもんなんですよねぇ^^;


見当たらなかったのでチェック項目のアドバイスとして、アカウントの設定は見直し、あるいは削除・再設定を試してみましたか?認証ではねられるということなので、OEの不調が考えられます。IE5.5SP2にアップデートしてOEも併せてアップデートすることで修復されることがあります。
なんにせよ、Win98ならシステムファイルチェッカーというツールで破損ファイルのチェックもしておきましょう。この機会にお手入れするのも解決の早道かと思います。ディスククリーンアップでキャッシュファイルの掃除もしましょう。パスワードファイルやダイヤルアップのふぁいるに損傷があるかどうか確かめて見ましょう。壊れていたら参考URLのサイトで調べてみてください。では。

参考URL:http://homepage2.nifty.com/winfaq/w98/trouble.ht …
    • good
    • 0

インターネットブラウザがIEとして



皆さんがおっしゃっていますように一度接続アイコンを「削除」して
設定をし直してみられてはどうでしょうか?


ちょっとした事で設定が崩れることが多いです。


OS(windows9x)とIEは密接な関係にあっていい時は便利ですが
悪くなるとお互い影響し合います。私も結構、経験しました。
「まさか・・」となかなか設定の崩れまで気が付きませんが、結局設定
し直してOKというのを何回も繰り返しました。

OSがWindowsMeでしたらどうか分かりませんが・・。

念のためにケーブルとかの接続(物理的に)も確認しておいてください・・。
    • good
    • 0
この回答へのお礼

回答ありがとうございます。
OSはWin98です。
接続アイコンというのは、電話番号とか登録するアイコンのことですか?
それでしたら、一度全部削除しました。
もし、IEの再設定としたら、まだちょっと見てないのでみてみます。

物理的な接続は大丈夫だと思います。
電話はつながって、ユーザーの認証の部分ではじかれてしまうのです。
電話機の方もつながるのは確認してます。

お礼日時:2001/10/11 09:04

ブラウザ(IEなど)のプロキシの設定を確認されたでしょうか?そこも書き換えられている可能性があります。

プロバイダからの指示の設定項目にはありませんでしたか?
最後の手段として、それでもまだつながらない場合は、一度接続やTCP/IPなどを削除して設定をやり直したほうがよいかと思います。

この回答への補足

TCP/IPの削除→再設定を行いましたが、やはりだめでした。
プロキシの設定は特にされていないことも確認しました。
んー…これほど重症になるとは…
今日あたりプロバイダに確認をとってみますが、
他にアドバイスがあればお願いします。

補足日時:2001/10/11 09:05
    • good
    • 0
この回答へのお礼

回答ありがとうございます。
プロキシの設定の確認ですね。わかりました。
TCP/IPの削除→再設定は、最悪ためそうとは思ってました。接続の全削除→再設定はやってみましたがだめでした。

お礼日時:2001/10/10 14:47

電話番号が非通知になっていないでしょうか。

TAの設定を確認してみてください。あるいは、通知の番号"186"を電話番号"1492"の前につけてみてください。
    • good
    • 0
この回答へのお礼

ありがとうございます。
ウチに帰ったら早速確認させていただきます。

お礼日時:2001/10/10 13:30

フレッツでない普通のISDNでしたら、ユーザー名の@以下はいらないのではないでしょうか。

この回答への補足

さっそくの回答ありがとうございます。
書き忘れてましたが、フレッツISDNは使用してます。
よろしくお願いします。

補足日時:2001/10/10 11:09
    • good
    • 0

これが原因かわかりませんが・・・^^;



原因となった接続プログラムは削除されました?
私も以前同様の現象になったとき、消さずにいて、
ぜんぜん復旧しなかったことがあります。

では。

この回答への補足

ウチに帰って確認をしましたが、特に接続プログラムなどの残骸はありませんでした。
思ったより重症で困ってます…
とりあえず今日プロバイダに電話をしてみますが、
なにか他にアドバイスがあればよろしくお願いします。

補足日時:2001/10/11 09:08
    • good
    • 0
この回答へのお礼

さっそくの回答ありがとうございます。
ウチに帰ったら、検索してあったら消してみます。
他に原因に考えられるものがあれば、アドバイスお願いします。

お礼日時:2001/10/10 11:13

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード


おすすめ情報