送受信をクリックすると、「未接続」となり、以下のエラーメッセージがでます。
IEは6.0。OSはWin98SEです。
IEは接続できますし、OEのアカウントの接続はIEと同じ物を使用するになっています。

HTTP サーバーで新規メッセージをポールできませんでした。 アカウント : 'Hotmail', サーバー : 'http://services.msn.com/svcs/hotmail/httpmail.as … プロトコル : HTTPMail, ポート : 0, セキュリティ (SSL): なし, ソケット エラー : 12019, エラー番号 : 0x80004005
'受信トレイ' フォルダからのヘッダーのダウンロードは完了しませんでした。 アカウント : 'Hotmail', サーバー : 'http://services.msn.com/svcs/hotmail/httpmail.as … プロトコル : HTTPMail, ポート : 0, セキュリティ (SSL): なし, ソケット エラー : 12019, エラー番号 : 0x80004005

このQ&Aに関連する最新のQ&A

A 回答 (4件)

>ほっといても元に戻るということですか?


大丈夫だと思います。私の場合も長くて1週間ダメな時がありましたが、最近も3日くらいダメでしたが、何時の間にか受信出来るようになってますよ。

ダメな時は、「ユーザー名とパスワードが間違ってます」と出る時もありますが、設定も違ってる訳では無いので、自然に直ります。不安でしたら、一旦削除して再設定しても良いです。

他の回答者さんが不思議に思ってるサーバー名も、CHAKOrinさんの設定で間違ってないです。自動的にそのサーバー名になります。

再設定のやり方ですが、お忘れのようなので、ここに書きますね。

1.[ツール]-[アカウント]で「インターネットアカウント」のダイアログを起動します。
2.[追加]-[メール]をクリックして、「インターネットウィザード」を起動します。
3.[表示名](好きな名前をどうぞ)を入力して[次へ]をクリックします。
4.[電子メールアドレス]にhotmailのアドレスを入力して[次へをクリックします。
※この時点で、サーバー名が自動で「'http://services.msn.com/svcs/hotmail/httpmail.asp」になります。
5.[電子メールサーバー名]の部分は、何も変更せずに[次へ]をクリックします。
6.アカウント名(MSNにログオンするアカウント名)とパスワード(MSNにログオンするパスワード)を入力して[次へ]をクリックします。
7.[完了]をクリックして設定は終りです。
    • good
    • 0
この回答へのお礼

お礼が遅くなりましたが、しばらく待ってみても変化がありませんでした。
それで、プロキシを使用しないにすると、受信できるようになりました。
なぜかはわかりませんし、このままでいいのかもわかりませんが、ご報告しておきます。
いろいろとありがとうございました。

お礼日時:2001/11/14 10:55

OutlookExpressで、POP3メール以外にhotmailの送受信も設定してるのですね?私もしています。



このメッセージですけど、テレホーダイの始まる11時頃から、2時くらいになりやすいです。きっとMSNのサーバーにアクセスが集中してるからでしょう。早朝や日中に試すと上手く行くと思いますよ。

それとMSNは予告無しにサーバーのメンテナンスのします。何日か後にお知らせが着たりするので、時間の空いてる時に、何度か試してみてください。

この回答への補足

ほかのアドレスは受信できているので、OEの起動じゃなく、hotmailだけが受送信できないようです。
昨日の朝、こういう状態になっていて、夜も、今朝も同じでした。
急にこうなったんですが、会社のOEでは受信できました。
ほっといても元に戻るということですか?

補足日時:2001/10/13 07:05
    • good
    • 0

はじめまして。


何か変じゃないでしょうか?
なぜサーバーがhttpから始まるのでしょうか?
普通は「yahoo.co.jp」みたいな部分がサーバーアドレスと
なるのではないでしょうか?
Hotmailっていうのはマイクロソフトのフリーメールでしょうか?
もう一度設定を見直してください。
あと、そのメールを発行したページの設定方法とか。

この回答への補足

ありがとうございます。
ほかのメールアドレスは、サーバーはpop.○○@○○ってなっています。
HotmailはMSNのフリーメールで、もうどうやって設定したかわからなくなりました。
MSNのHPを見ても設定の仕方ってでてないですし。
確か、OEから取得したので、サーバーは入力しなかったように思うんです。

補足日時:2001/10/13 06:52
    • good
    • 0

メッセージの内容から、使用メールがhotmailになっているようです。

これでは、OEは、使えないと思います。IEのツール→インターネットオプション→プログラムで、電子メールプログラムを0Eに、設定し直せば、どうでしょう?

この回答への補足

アドバイスありがとうございます。
やってみましたが、変わりません。

補足日時:2001/10/13 06:51
    • good
    • 0

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード


人気Q&Aランキング

おすすめ情報

カテゴリ